open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Quantum Rise 1.0.5 Post Patch Issues & Feedback
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4

Author Topic

Ocih
Amarr
Space Mermaids
Posted - 2009.01.27 14:01:00 - [31]
 

Originally by: NegateZero
Originally by: Chinchek
thank you!!!!!!!

no problem, enjoy! Haha, Interesting to see some Eastern Canadians on eve. Hit me up in game if you like ;)


Any more need it? I will send them to a 3rd party.
I have 3 ISP's..
It's not just EvE, I junky out on everything Smile

Thimerion
BOAE INC
-Mostly Harmless-
Posted - 2009.01.27 14:21:00 - [32]
 

Do you have any intention of fixing the bug with the UI on POS structures that prevents the 3rd option of "use" being edited on structures such as corp hanger and ship bay?
If not how do I go about getting this resolved without having to wait ages for a patch?

Shantarra Talae
Posted - 2009.01.27 14:31:00 - [33]
 

Edited by: Shantarra Talae on 27/01/2009 14:35:40
Originally by: NegateZero
There was an unexpected error while retrieving patch status:

Unable to download file o2/evepremiumpatch72263-75883.exe from the server.
Error: [Errno socket error] (11001, 'getaddrinfo failed', 'thread::getaddrinfo failed with error 11001: No such host is known.\r\n')


Do you want to go to support page?

-------------------

Currently receiving this error when I try to update via Steam. I am living in Eastern Canada, and normally have a flawless connection to the server and have never been dropped. Is this just patch day woes and CCP's download servers unable to handle the traffic? Or is there something wrong with my particular location? I know there are lots of people who have their countries locked out of CCP's servers, but I don't think that should affect me? Should I just come back later or is there anything I can do to get the file now? I also cannot download it from the website. Whenever I go to the web address ccp.vo.llnwd.net. I am given a page load error cannot find server.. which is usually what happens when a server is being hammered. Maybe get a response so that others having this issue will know to just cool it and wait.


I'm having the exact same problem, also in eastern canada.


Premium Client
Win XP Pro 32bit
Eastlink

Vistrix Ferocia
Libertarian Dynamics inc.
Posted - 2009.01.27 14:35:00 - [34]
 

I didnt have a problem installing the patch, but now it says "Server Status Unknown", and it was fine this morning...

The server isnt down right?

CCP Gangleri


Minmatar
Posted - 2009.01.27 14:36:00 - [35]
 

Originally by: Thimerion
Do you have any intention of fixing the bug with the UI on POS structures that prevents the 3rd option of "use" being edited on structures such as corp hanger and ship bay?
If not how do I go about getting this resolved without having to wait ages for a patch?


Please file a bug report with step by step instructions on how to generate this error, I can honestly say I have no idea what you are referring to and can therefore not comment on whether it is being fixed or not.

Ahtnaver
Posted - 2009.01.27 14:42:00 - [36]
 

Edited by: Ahtnaver on 27/01/2009 14:52:50
Edited by: Ahtnaver on 27/01/2009 14:42:57
country : India
OS : Windows xp sp3 32 bit
Eve client : Classic , build 5.20.72263

couldn't auto update through the client.
tried manually downloading the patch from the website , but displayed an error. same error when i tried to download the full builds of both the classic & premium versions.
then , someone suggested using " nopum " to download patch. it worked & patching was successful & i am currently logged in .
i have decided to strt a 15 day skill on march 9 th , seeing the way a simple patch like today's can be so problematic.

later . . .

Gunnanmon
Gallente
PURPLE.
Posted - 2009.01.27 15:25:00 - [37]
 

Just wait for the inevitable patch to fix the patch. Then the one to fix that. Ad infinitum.

Thorgest
Posted - 2009.01.27 15:54:00 - [38]
 

Edited by: Thorgest on 27/01/2009 16:05:31
I live in Eastern Canada (Halifax, Nova Scotia) as well, and I'm having problems with downloading the patch.

edit:
Looks like it's been fixed. Thanks!

Zubb Ionesco
Audentia et Artis
Posted - 2009.01.27 16:32:00 - [39]
 

Hi,
I play EVE under Linux. After downloading and installing the patch via eve-client the login-screen just stays black after starting the game. Tried several times, waited for some minutes... nothing to see and therefore can't log in Sad
regards,
Zubb [AETA]

zombiedeadhead
Minmatar
The Tuskers
Posted - 2009.01.27 16:38:00 - [40]
 

Edited by: zombiedeadhead on 27/01/2009 17:16:30
Edited by: zombiedeadhead on 27/01/2009 16:40:25
Differant problem applying the patch (downloaded fine), this may be specific to my situation, and i would appreciate clarification, specifically if it relates to changes CCP have made in the way patches are applied.

When I applied the patch, it hung for a while, and then said something like, 'Patch could not be applied as some of the files are locked, please reboot your computer'

Is this normal procedure now?, as I play in a gamecafe, and when the PC is rebooted, it wipes all data from the session, including the patch :(. So, it would be impossible to apply this or any other patch in future.

Windows XP, Classic client, Version 5 10 58188. Manual patch. (This is my normal method, with the patch saved to USB memory stick.)

Thanks.


EDIT > Ok, have been able to succesfully patch via Auto-patching, but this means I will have to do this every time i play, unless the manual patch thing is just a one off bug/corrupted patch.

ShR3DeR
Gallente
Aliastra
Posted - 2009.01.27 16:45:00 - [41]
 

Edited by: ShR3DeR on 27/01/2009 16:49:59
Ok.. further testing on my end... 3 different computers..

windows xp pro 32 bit

eve build 5.20.72263 auto updated- classic
Also fresh install EVE_Premium_Setup_75883
Downloaded from http://www.eve-online.com/download/windows.asp
No error messages just reboots everytime.
in log file in location x:\Documents and Settings\YOUR NAME HERE\Local Settings\Application Data\CCP\EVE
Has alot of 2009.01.27 16:13:39 STARTUP [2380]

1st.. Did auto update to new current patch on 3 different computers all windows 32bit.
get past character select load station and computers reboot all 3 of them.

2nd.. clear cache and backup settings cleared settings to just in case. launch eve again this time get the read me scroll to bottom deal with option to accept, but b4 i even try to scroll reboot...

3rd... Download brand new client premium 1.30gigs installs ask if i want to launch now etc yes. starts intro... reboot..

4th... uninstall vid drivers and re install double check direct x all up to date, launch eve again see the nice scroll /accept message again reboot.. am i the only one having this issue on 3 systems?
Apart from zeroing my drive on 1 and going all fresh im at a loss.
shred..

Also tried all of the above in window mode hoping to get something different but same results.

Monetarium Lokarius
Posted - 2009.01.27 17:01:00 - [42]
 

For those of us in eastern canada on eastlink with the socket connection problem:

I contacted eastlink and pointed out the socket issue and they appear to have fixed the issue.

Auto patch know downloads !!

Zaxana
SUNDERING
Goonswarm Federation
Posted - 2009.01.27 17:18:00 - [43]
 

I live in India on Bharti Airtel DSL line. I am unable to download the patch or auto update. Crying or Very sad

ShR3DeR
Gallente
Aliastra
Posted - 2009.01.27 17:24:00 - [44]
 

Edited by: ShR3DeR on 27/01/2009 17:29:03
OK a break threw... see if this means anything..
error message :
CCP ExeFile has encountered a problem and needs to close. We are sorry for the inconvenience.

AppName: exefile.exe AppVer: 5.20.1.5197 ModName: python25.dll -----auto patched version
ModVer: 2.5.3100.1013 Offset: 0003a318

AppName: exefile.exe AppVer: 5.20.1.5197 ModName: unknown -----fresh install version
ModVer: 0.0.0.0 Offset: 63617073

getting this on fresh installs and auto pactching..two different machines different hardware.
test 8 gigs of ram so far corsairs pro series and there not over clocked so far all have past 4 different tests.. possibilities but everything else running fine except eve now.

shred..

Ahtnaver
Posted - 2009.01.27 17:26:00 - [45]
 

Edited by: Ahtnaver on 27/01/2009 18:50:49
Edited by: Ahtnaver on 27/01/2009 17:29:34
Originally by: Zaxana
I live in India on Bharti Airtel DSL line. I am unable to download the patch or auto update. Crying or Very sad


i am from india too . use airtel too . i was facing the same problem . use nopum.com ( a http proxy ) to manually download the patch using a download manager . then , run the patch . it works .

go to the patch page in the eve website and copy the patch url & enter that url in the field in the nopum page .
hope this helps.
later . . .

Blue Harrier
Gallente
Posted - 2009.01.27 17:43:00 - [46]
 

Just for info;
Patch downloaded and installed by autopatcher on Windows XP SP2, Windows Vista 32bit SP1 and Windows 7 Beta. All Installs completed successfully and clients seem to be running fine.

CCP Gangleri


Minmatar
Posted - 2009.01.27 17:53:00 - [47]
 

Originally by: zombiedeadhead
Edited by: zombiedeadhead on 27/01/2009 17:16:30
Edited by: zombiedeadhead on 27/01/2009 16:40:25
Differant problem applying the patch (downloaded fine), this may be specific to my situation, and i would appreciate clarification, specifically if it relates to changes CCP have made in the way patches are applied.

When I applied the patch, it hung for a while, and then said something like, 'Patch could not be applied as some of the files are locked, please reboot your computer'

Is this normal procedure now?, as I play in a gamecafe, and when the PC is rebooted, it wipes all data from the session, including the patch :(. So, it would be impossible to apply this or any other patch in future.

Windows XP, Classic client, Version 5 10 58188. Manual patch. (This is my normal method, with the patch saved to USB memory stick.)

Thanks.


EDIT > Ok, have been able to succesfully patch via Auto-patching, but this means I will have to do this every time i play, unless the manual patch thing is just a one off bug/corrupted patch.


This happens when the client doesn't close properly before the patching process starts. Or if another instance of the client is running from the same path, in any case it should not be common. Please make sure no clients are running when applying patch.

CCP Gangleri


Minmatar
Posted - 2009.01.27 17:56:00 - [48]
 

Edited by: CCP Gangleri on 27/01/2009 17:57:16
Originally by: ShR3DeR
Edited by: ShR3DeR on 27/01/2009 17:29:03
OK a break threw... see if this means anything..
error message :
CCP ExeFile has encountered a problem and needs to close. We are sorry for the inconvenience.

AppName: exefile.exe AppVer: 5.20.1.5197 ModName: python25.dll -----auto patched version
ModVer: 2.5.3100.1013 Offset: 0003a318

AppName: exefile.exe AppVer: 5.20.1.5197 ModName: unknown -----fresh install version
ModVer: 0.0.0.0 Offset: 63617073

getting this on fresh installs and auto pactching..two different machines different hardware.
test 8 gigs of ram so far corsairs pro series and there not over clocked so far all have past 4 different tests.. possibilities but everything else running fine except eve now.

shred..


I am at a loss, if you keep running into this then please file a bug report with crash dumps and log files. Maybe some other software (antivirus?) you have running on all machines is interfering with the process?

bugs website



zombiedeadhead
Minmatar
The Tuskers
Posted - 2009.01.27 19:08:00 - [49]
 

Awesome, thanks Gangleri, I had opened the client to check the version number before downloading the patch, guess it hadn't closed properly. Phew, what a relief Very Happy

Nathan Andersons
Posted - 2009.01.27 19:20:00 - [50]
 

Hello, After installing the patch my premium client went down and it says that my computer is unable to support premium? whats the deal with that?

Zaxana
SUNDERING
Goonswarm Federation
Posted - 2009.01.27 19:26:00 - [51]
 

This is the error I am getting when I try to auto patch:

"There was an unexpected error while retrieving patch status:

Unable to download file o2/evepremiumpatch72263-75883.exe from the server.
Error: [Errno socket error] (10060, 'Operation timed out', 'thread::connect failed with error 10060: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.\r\n')


Do you want to go to support page?"

When I try to download the patch, I get a "Failed to download, source file cannot be read" error.

I use Win XP SP3 32bit, Premium Client. I have lots of hard disk space too.

@Ath, the nopum idea did not work out. I got a "This account has been suspended" error. Could someone who has downloaded the latest Windows Premium client patch upload it to a third party host site like Rapidshare? Thanks!

Raymon James
Minmatar
Sebiestor Tribe
Posted - 2009.01.27 19:41:00 - [52]
 

Quote:
The redeeming system allows players to take advantage of special offers made available by CCP and affiliated companies. In this release, the redeeming system will allow for game time credit to be purchased via the Secure EVE Online website in the form of 30 Day Pilot License Extensions (PLEX). More information about the use of PLEX can be found here.


you cant buy PLEX in the online store or account management. you can only buy the 2 month card.

CCP Explorer

Posted - 2009.01.27 20:06:00 - [53]
 

Originally by: Raymon James
you cant buy PLEX in the online store or account management. you can only buy the 2 month card.
See post #4.

Aladdin Insane
Posted - 2009.01.27 20:15:00 - [54]
 

I'd just like to say.....

Patched no problem, thanks CCP ugh

Raymon James
Minmatar
Sebiestor Tribe
Posted - 2009.01.27 20:19:00 - [55]
 

Originally by: CCP Explorer
Originally by: Raymon James
you cant buy PLEX in the online store or account management. you can only buy the 2 month card.
See post #4.
ok thanks!

4134
Posted - 2009.01.27 20:26:00 - [56]
 

not sure its intentional or not, but i nolonger get the jammer countdown, under the target which i'm jaming?

as a falcon piolet, i now nolonger no who i have sucessfuly jamed.

Kweel Nakashyn
shadow and cloaking
Yggdrasill.
Posted - 2009.01.27 20:35:00 - [57]
 

Edited by: Kweel Nakashyn on 27/01/2009 20:45:48

looooooooooooooooooooool

Quantum Rise 1.0.5
Features
- Err something
Fixes
- this
- this
- and this

==> oooooooook. Not such a big deal :) Couldn't you wait for moar(tm), even soon(tm) ?

PS : I like the moar(tm) vs soon(tm). Have to make it a meme !! :)

-edit- you made me change my sig :)

C Arrowsmith
Posted - 2009.01.27 22:13:00 - [58]
 

I live in New Brunswick Canada and I'm getting this MSG
Error: [Errno socket error] (10060, 'Operation timed out', 'thread::connect failed with error 10060: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.\r\n')

and when i go to the eve site it sends me to Google....?

Rosur
Gallente
Heroes.
Posted - 2009.01.27 22:40:00 - [59]
 

So how much will the plexes on the site be?
And can acitve accounts purchese these insted of 60days? or they only for inactive accounts?

Amalda
Posted - 2009.01.27 22:41:00 - [60]
 

Edited by: Amalda on 27/01/2009 22:43:38
Same socket error here as wellSad that C Arrowsmith is getting. New Brunswick, Canada as well.

I want to put a PLEX on my account before I run out today.

The download site for Eve is the only site I have any problems with, all others are fine, including secure sites and VPNs.

Amalda


Pages: 1 [2] 3 4

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only