open All Channels
seplocked EVE General Discussion
blankseplocked Modules offline and cannot be onlined, are you experiencing the same?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Lady Avalanche
Posted - 2008.12.11 07:45:00 - [1]
 

I have clone jumped and now several modules on my ships are offline. They cannot be onlined by refitting, using the fitting screen or trying to online them with full cap in space. Locking targets do not display the target as being locked thus weapons won't fire. Switching modules on, it does not display as being online eg. Hardners. Trading to another character in the same station results in the message : "name" is not at this station.
Switching ammo like different missile types in space gives the message that it is going to be done in 10 secs but never happens.
Clearing the cache does not work. Even deleting the folder where cache and settings are located does not help.
Restarting numerous times does not work. I run 3 machines. They all do it. Surely they can't all be wrong.

Do anyone else experience the same things?

LA

Syraf
Caldari
Caldari Provisions
Posted - 2008.12.11 08:12:00 - [2]
 

I had this happen once - in the end I filed a "stuck" petition and the GM did some magic to fix it.

Polectic
Posted - 2008.12.11 10:31:00 - [3]
 

YES me too, i was thinking that my eve client was corrupted.

Captin Corsair
Posted - 2008.12.11 10:35:00 - [4]
 

The modules that wont work were probly created from the moon mining scandal, dodgy goods - you just cant get the help these days.

Buzdo Tomari
Caldari
StarHunt
Fallout Project
Posted - 2008.12.11 10:41:00 - [5]
 

I'd guess that you got stuck when you clone jumped and had to restart the client? It happened to me too, when I get home this evening I'll try clearing the cache. One other thing the reply to my petition said was to try 'reload station environment' on the esc menu.

I'd appreciate it if the guys who solved it through the stuck petition said what exactly did the GM do, if you know?

CCP Navigator


C C P
C C P Alliance
Posted - 2008.12.11 10:46:00 - [6]
 

Please submit a bug report as well as a petition in these circumstances.

The more information we can get on these issues the quicker we can get them fixed.

Isil Rahsen
Gallente
Ferrum Superum
Posted - 2008.12.11 10:58:00 - [7]
 

I also had this issue, it only seemed to crop up on me in systems with large amounts of players such as Dodixie and Oursulaert. The only way I could fix it would be to fly to a less populated system and change ships then change back and my modules would work like normal again. It also only seemed to crop up on ships where I changed modules, didn't affect any ships I already had fitted.

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2008.12.11 10:59:00 - [8]
 

I've had that happen a couple times. Best to let a GM help if your ship is insured, because the FIX requires you to repackage the puppy. Re-assemble it, and all should be well. (ifn' it ain't insured.)

Both times it occurred with me it was a Sabre. The GM's scratched their heads for a couple days working with me on it, and we DID bug report the issue, but it was filtered as they didn't have any log info.

Regardless, the repackage fix works. (or a GM can do it so that the insurance stays put.)


Zombie132
Caldari
Science and Trade Institute
Posted - 2008.12.11 11:03:00 - [9]
 

I had this exact same bug. It was just after I jump cloned, modules were not onlined, i cound't refit, exactly the same. I also filed a petition, but alas, all i got was "Sorry, but I could not reproduce this issue on the test server. Chanced are that if this has been a problem itīs already been fixed."

I restarted my comp and eve a few times, then reinstalled and reupdated to the latest patch (the auto downloads should still be in your eve system folder somewhere), then sacrificed a small furry animals to the heathen gods. it seemed to work fine, although now the keys are all sticky with blood ...

Squably
Minmatar
Invenio Inceptum
Posted - 2008.12.11 11:09:00 - [10]
 

I had the problem with a Armor Plate on a cruiser,
I put it on, never went online, no extra armor, and when trying to online it it said it was online.
Haven't been able to reproduce it again tho.

Bad Bobby
The Dirty Rotten Scoundrels
HYDRA RELOADED
Posted - 2008.12.11 13:44:00 - [11]
 

I'm having the exact same problem with modules on all my ships after a clone jump.

I've put in the petition, waiting to see what happens.

Skyy
Caldari
Sigillum Militum Xpisti
Fatal Ascension
Posted - 2008.12.11 14:27:00 - [12]
 

Has this issue happen... and it was strangely associated to just one character on one account. A GM twiddled something when I petitioned it, and it works now. But I have had lots of crashes from jump cloning, and also been seeing several ship mods showing offline.

It's like an episode of The Twilight Zone.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only