open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Eve client vanishes!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Lemurianus
Posted - 2008.12.02 01:28:00 - [1]
 

It really does. I start eve, and when I should see the login screen appearing, it does not. The application is open, it show its icon on the task bar, but when I click on it it just vanishes into the top left corner of the screen, much like a kind of a small leaf (seriously). This has happened before, and I remember having solving it the last time choosing to play in safe mode, opening the game through the programs list in the start menu. This time it didnt work. Anyone knows what's the problem here and how to solve it?

Dmian
Gallente
Gallenterrorisme
Posted - 2008.12.02 08:47:00 - [2]
 

Try renaming your cache and settings folder (inside the Eve folder) to anything you like (line "cache-backup" and "settings-backup", for example.)
If that doesn't work, run the LogServer to have some idea about what's happening.

ISquishWorms
Posted - 2008.12.02 12:09:00 - [3]
 

Edited by: ISquishWorms on 02/12/2008 12:09:05
This happened to me recently for some reason as well its easily fixed though click on eve in the taskbar and then hold down the left Alt key and press return. :)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only