open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Socket Closed
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 3 4 5 6 [7] 8 9 10 11 ... : last (52)

Author Topic

Mara Kell
Steel Beasts
Property Management Solutions
Posted - 2008.12.20 20:37:00 - [181]
 

Im am right now on vacation and im using windows internet connection sharing to get internet and i cant even start eve because im getting socket closed on the login allready.....

Back Again
Caldari
Hazardous Situations Club
Posted - 2008.12.21 00:05:00 - [182]
 

Edited by: Back Again on 21/12/2008 00:09:19
As I posted before, I'm with this same "Socket Closed" problem and since I atualized for Windows Vista 64 SP1 i'm receiving this:

Assinatura do problema
Nome de Evento de Problema: BEX
Nome do Aplicativo: ExeFile.exe
Versão do Aplicativo: 5.20.1.5197
Carimbo de Data/Hora do Aplicativo: 4933d143
Nome do Módulo de Falhas: python25.dll
Versão do Módulo de Falhas: 2.5.3100.1013
Carimbo de Data/Hora do Módulo de Falhas: 49184a35
Deslocamento de Exceção: 0002bf87
Código de Exceção: c0000409
Dados de Exceção: 00000000
Versão do sistema operacional: 6.0.6001.2.1.0.768.3
Identificação da Localidade: 1046
Informações Adicionais 1: 17cd
Informações Adicionais 2: e22b484d6891ae11294af5ba506bf7b0
Informações Adicionais 3: d5f9
Informações Adicionais 4: bbd2ab713935117db899cbf695a40bd9

Informações adicionais sobre o problema
ID de compartimento de memória: 399691212

Mad

EDIT: Sorry, my Windows is in portuguese and I don't know the english names Microsof use in the english version and if I try to translate I could find completely diferent words.Embarassed

sho wang
Posted - 2008.12.21 12:30:00 - [183]
 

This fixed it for me. In my younger days I used torrents and had my router setup to work well in that arena. My sons got me started playin eve again an we would meet here and play together. as we got 3 systems on one connection we started seeing the disconnect problem. All 3 of us.

Long story short. I use dd-wrt router software v23 sp2 (back from when it was free). Your router software may allow these setting or not. You can visit the dd-wrt site and see if your router is supported. This fix also took half the cpu load off the pc. Router cpu load dropped from 100+ % to 1%. Someone else can explain why this is.

Here are the settings for dd-wrt.

Maximum Ports - 1024 (down from 4096)
TCP Timeout - 480 (up from 20)
UDP Timeout - 320 (up from 10)

Thats it. We have had as many as 7 clients running against this router both wired an wireless. Oh an the router is just a little linksys wrt54g.

Spriggen Ma'for
Section XIII
Pandemic Legion
Posted - 2008.12.21 12:40:00 - [184]
 

F***,

The disconnecting problems have been there for 4 months now, even 5.
I've already closed 1 account.
This is still happening! I am becomin CRAZY! it happens on my two laptops, wi fi or not, on my PC, on every damn computer! AND on two CONNECTIONS!
Honestly... if I see the word PINGPLOTTER again... I ve aleady sent a petition, guess what? CCP answered it was my ISP's fault! Nice job guys, hope you enjoy the 30 euros i gie you every month!

And sorry if CCP is too busy to make people walk in bars, or create new horrible stargates.

F*** again.

(for those who might be shocked, this is my 10th post about disconnections troubles... the others were kind, but now i can't bear these issues anymore)

Machina ROO4
Posted - 2008.12.21 13:52:00 - [185]
 

Time passes and I think it's an ISP problem. We're several players, with the same ISP in the same region, and we are disconnected regularely with mmo like eve. ugh

Princess Ventil
Gallente
The Undertakers
Posted - 2008.12.21 14:38:00 - [186]
 

OK...
so let's compare ISP's

Portugal - Netcabo

Machina ROO4
Posted - 2008.12.21 14:46:00 - [187]
 

France - Orange (sud est)

Spriggen Ma'for
Section XIII
Pandemic Legion
Posted - 2008.12.21 16:00:00 - [188]
 

So you guys think at one place there's a kind of filter making us lose connection?

I've heard about people in Asia and America losing connection...

But ok let's compare: "Orange, East of France"

Onemic Theone
Posted - 2008.12.21 19:59:00 - [189]
 

I live in Canada, my connection is rogers, and I've been getting that damn socket closed message every 20min or so. It's getting really annoying up to the point that I might just stop playing Eve entirely. Has CCP even looked into this issue yet?

Princess Ventil
Gallente
The Undertakers
Posted - 2008.12.21 20:23:00 - [190]
 

Until now, 3 different countries and 3 different ISP's.
Please continue posting so we can continue to have the CCP's answer that our ISP's are the guilty ones

Akarnil
Posted - 2008.12.21 20:44:00 - [191]
 

I think,this not problem connection.
Other online/multiplayer games on my PC working good.
Problem only with EVE.Sad

Back Again
Caldari
Hazardous Situations Club
Posted - 2008.12.21 20:58:00 - [192]
 

I'm in Brazil - Net Virtua cable 6MB pipe.

Not being disconnected by any other applications or MMO over the net, ONLY EVE.


Machina ROO4
Posted - 2008.12.21 21:44:00 - [193]
 

The protocol used by EVE is maybe a bit too much 'agressive' for a few ISP.

Goldfrapp
Posted - 2008.12.21 23:38:00 - [194]
 

For the benefit of everyone here although my sub ends this month now anyway.
UK and Karoo


Tidanis
Autistic Sharks
Spreadsheets Online
Posted - 2008.12.22 04:28:00 - [195]
 

I'm through wave broadband here in the US (washington state) and I have gotten this error so many times. I'm using windows xp 64 pro. I've sent 1 petition and 1 bug report and nothing. This is my first month playing this game and I hate to say it but I'm pretty fed up. How can I expect a good experience when all I can do is log on for 1 minute to change my skill plan?

Rusty Nals
Amarr
Empire Logistics and Holding Co.
Posted - 2008.12.22 08:40:00 - [196]
 

Canada Cogeco Cable and can't even log in today so far disconnects at log in screenCrying or Very sad

Spriggen Ma'for
Section XIII
Pandemic Legion
Posted - 2008.12.22 09:55:00 - [197]
 

ok... Now it really seems to be an ISP problem as long as we all have the same one and are in the same region, Rolling Eyes

Now please CCP, can you just tell us what to say to our ISP? Just imagine the scene :

"-Hello, I'm playing a video game which is disconnecting evry minute, they said it was your fault..
-wait a minute please, I'm transfering your call to another switchboard..."

What the hell are they supposed to do? the dudes answering at the phone are really stupid and don't know anythin about technical issues like this... Imagine talking about pingplotter wit them. ha ha.

Gunslingerr
Minmatar
Wings of Redemption
Black Flag Alliance
Posted - 2008.12.22 12:20:00 - [198]
 

I had the same problem ("The socket was closed", when trying to log in) but I fixed it by using "WinSock XP Fix", as per this post.

Riddick Richard
Brutor Tribe
Posted - 2008.12.22 14:37:00 - [199]
 

I'm getting these constantly still.

Finland, 100mb cable, ISP: Elisa

Trellish
Blackwater USA Inc.
Against ALL Authorities
Posted - 2008.12.22 16:35:00 - [200]
 

This happens to me regularly.

Of interest, I've just moved from the west coast to the east coast. Problem happened in California, problem still happens in South Carolina. It has involved several different IP's, and in all cases, I've not had any regular disconnects using any other software. (of note, I have to use VPN's for work quite a bit, so regular disconnects would be a huge issue if they did occur)

My question to eve:

Since obviously this problem is not limited to a few "problem" isp's but is a widespread problem involving multiple isp's from around the world, at what time will you guys step up, stop telling us that it's the ISP's fault, and start considering the fact that maybe your networking system could be involved?

No offense, but I don't buy the "it's your ISP" thing when it involves sooooo many different ISP's

If the issue is that your networking system is simply so complex that this socket issue is unavoidable using todays networking technology, and there's no way to fix it, then just tell us that. I'd rather be able to make the decision as to whether eve is worth playing with the couple of drops a day, having full info, than feel continually led on by the nose that maybe just maybe it could be fixed.

Spriggen Ma'for
Section XIII
Pandemic Legion
Posted - 2008.12.22 16:35:00 - [201]
 

Originally by: Gunslingerr
I had the same problem ("The socket was closed", when trying to log in) but I fixed it by using "WinSock XP Fix", as per this post.



I am testing this atm...

No disconnections for 3 hours, in Jita, while afk (risk ++). Hope this will finally end.

I recommend trying to install Winsock XP. Do a backup, save your reg database.

Shawbaly
Posted - 2008.12.22 17:59:00 - [202]
 

Build 69477 to 70124 addresses Patch Notes for Quantum Rise 1.0.1

Critical

Fixed an error that would occasionally cause a ship to disappear after jumping through a gate. This error would also cause client delays in loading up the space scene and models after the jump.
Fixed performance issues that would occur when loading a scene when running 2 or more clients at the same time, such as when docking.
Fixed a performance issue that would cause client slowdown after 30-45 minutes of playing.
Fixed a memory leak issue when ships appear on screen.
Fixed an issue that could occasionally result in a crash when switching effects on and off while in battle.
Fixed a memory leak that would occur when loading a large number of models.
Fixed an issue that could cause a crash when entering warp.


I think its pretty safe to say that most of your fixes made a mess for many people.

Back Again
Caldari
Hazardous Situations Club
Posted - 2008.12.22 20:22:00 - [203]
 

Maybe this can be usefull information?

Sockets Programming in Python

Coupled with information about TCP:

"It's important to realize though that you lose some of the resiliency that TCP offers if you are too quick to close a non-responsive connection."

There are, indeed, some "fast solutions" to these types of problems into Python:

Recipe 200946: A quick and dirty Client and Server Socket class, but I doubt it could be used in our case...

ugh

Princess Ventil
Gallente
The Undertakers
Posted - 2008.12.22 22:31:00 - [204]
 

FINALLY my "socket problem" is not a problem anymore...

Now i can't pass the "checking status", so i can't log to get the socket issue... Problem Solved!

And a lot more countries and a lot more ISP's... I think CCP found a new generation of network comunications but forgot to tell our ISP's...

Kasken
Amarr
Missions Mining and Mayhem
Northern Coalition.
Posted - 2008.12.23 01:08:00 - [205]
 

Just started happening to me 2 days ago, now I cant really play. Within 1-2 minutes I get disc.

Im in VA, USA with Cox, rest of my internet and systems have zero issues. it's something to do with Eve itself

Xantor Bludberry
Amarr
Posted - 2008.12.23 17:28:00 - [206]
 

I cant log in to game couse THE SOCKET WAS CLOSED! Why??? By whom??? What the hell is happening and goin on??? Help me!!

Machina ROO4
Posted - 2008.12.23 17:48:00 - [207]
 

I rebooted my router/box (hard reboot, one minute shutdown) and today it's better....

Leviathan9
Gallente
Royal Hiigaran Navy
South Pole Dancers
Posted - 2008.12.23 18:09:00 - [208]
 

Edited by: Leviathan9 on 23/12/2008 22:32:21

I just got a new router, i get disconnected about about 10secs to a minute.. Router has SPI and NAT, if that helps, i haven't a clue how to disable SPI. I have no problems with anything else that connects to internet, just EVE. The cmd thing didn't work, and the plotter thing wont work either since i can't actually stayed connected for more than 10seconds.

I'm with BT in London, UK.


Bullshvik
Posted - 2008.12.24 00:24:00 - [209]
 

I used to play EVE a while back (about a year or so) and I got this email to play again for free for five days to test out the new content. I did the download and activated the free five days but got the "the socket was closed" error.

That's like going to buy a new car and you go for a test drive and it doesn't start. This makes me want Star Trek Online to hurry the hell up and release!

I've always enjoyed the community, to me at least it's a lot more friendly than WoW.

Take care all and I hope those who are having this problem get it taken care of soon so you can all play something you're paying for. I was lucky enough to have it happen on CCP's failed promotion.

Firov Darkwave
Posted - 2008.12.24 02:18:00 - [210]
 

Edited by: Firov Darkwave on 24/12/2008 02:19:54
Originally by: Bullshvik
I used to play EVE a while back (about a year or so) and I got this email to play again for free for five days to test out the new content. I did the download and activated the free five days but got the "the socket was closed" error.


The exact same thing happened to me. I was thinking of resubscribing for a few months, but after having my socket closed one too many times, I think I'll pass. Though, I must applaud CCP's timing as far as the 5 day return trial goes. It showed me exactly what I needed to see to make a swift decision.

Perhaps CCP will be kind enough to give us another 5 day return trial once they fix this, not that they seem to be showing too much interest in correcting this flaw.


Pages: first : previous : ... 3 4 5 6 [7] 8 9 10 11 ... : last (52)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only