open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Socket Closed
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 44 45 46 47 48 49 50 [51] 52 : last (52)

Author Topic

Fuzzy II
Posted - 2010.08.21 05:25:00 - [1501]
 

I started having the same problems, but found a sollution that at least works for myself. Hope it does for more of us: disable IPv6. I went from "socket closed" disconnects every 10 minutes to 0 disconnects.

Holly Hoover
Posted - 2010.08.25 10:03:00 - [1502]
 

Originally by: Fuzzy II
I started having the same problems, but found a sollution that at least works for myself. Hope it does for more of us: disable IPv6. I went from "socket closed" disconnects every 10 minutes to 0 disconnects.



Can you elaborate please? How do I disable IPv6?

Scouteye
Locasta Tactical
Posted - 2010.08.25 13:25:00 - [1503]
 

In your network connection, you will have an option to support i6. just untick the box.

quick way to find out if its on is to open command prompt, type "ipconfig" and this will tell you whats enabled and whats not.

Commoner
Caldari
The Tuskers
Posted - 2010.09.11 12:07:00 - [1504]
 

Same issue here, 2 minutes of inactivity will close my connection. Disabled ipv6 and put up a constant ping to the eve server to fix it...lets see what happens.

Before that i would be dc'ed if i didn't mash contracts or queried the market every minute.

Lillandra Peregrine
Posted - 2010.09.11 12:21:00 - [1505]
 

not sure if this is the same thing but i've been getting random crashes (client just closes completely), no socket closed message or anything. totally unplayable. done absolutely *everything* from reinstalling OS, reinstalling client, clear cache, all new drivers, fresh directx, reset router, etc.. etc..

petitioned like crazy for it but so far not much help, although GM did say to post the dxdiag.

now the weird thing is it is ok - at times - but now mostly crashes after selecting portrait and entering game... *splat*

Doravos
Posted - 2010.09.11 12:28:00 - [1506]
 

Originally by: Scouteye
In your network connection, you will have an option to support i6. just untick the box.

quick way to find out if its on is to open command prompt, type "ipconfig" and this will tell you whats enabled and whats not.


Please clarify. How do find this in Windows Vista

Lillandra Peregrine
Posted - 2010.09.11 12:32:00 - [1507]
 

hmm.. read the thread a bit and did a minidump. any idea what this means:

2010.09.11 12:27:46 STARTUP [1524]
2010.09.11 12:28:21 SHUTDOWN [1524] Crashed 0xC0000005, minidump not written in C:\Documents and Settings\Matt.MATT-6B985686BC\Local Settings\Application Data\CCP\EVE\#crash b177290 2010.09.11 12.28.21.dmp
2010.09.11 12:28:21 SHUTDOWN [1524] Got stack overflow, can't do nothing!

ZapStar253
Posted - 2010.09.19 01:16:00 - [1508]
 

Happens to Me also..last few months. 50 plus pages..see no reply from CCP?

Sir Dragon
Gallente
Einherjar Yggdrasils
Posted - 2010.09.19 01:28:00 - [1509]
 

Bronze copper wire from phone connection inside walls to a box in my house that my phone provider installs, was shortened by about 2/3. Plz understand I am counting wiring inside walls, so I could do this since I do not rent, I own.

Long story short I HAVE NEVER HAD A SOCKET CLOSED AGAIN after that.
K, maybe once a 2 week.

Wire is about 12 meters in total (estimate).

Optional solution is connecting you router closer to your phone box that your phone provider installs in your house, then simply have LAN wires (STP, UTP) inside your walls into a Switch closer to your computer(s).

Holly Hoover
Posted - 2010.09.21 05:52:00 - [1510]
 

Edited by: Holly Hoover on 21/09/2010 05:54:10
Well after analyzing my connection to server closed problem for over a month now, I have identified that my problem is not with my computer, or with my router(I don't have one), nor with the internet.

In fact, I can say for certain that it is Eve's server's fault. Why? Because overwhelmingly, nearly all my disconnects happen in the Jita system, either when entering the system, docking at the hub station Jita 4 or using the markets while in Jita. I can jump 2 dozen jumps thru space without a hitch but as soon as I hit Jita, 'lost connection'.
So it is fine and good that Jita has no lag now, but that's because it's dropping clients?

Terrorform
Gallente
Posted - 2010.09.21 20:12:00 - [1511]
 

Damn, tried all the suggested solutions. This is just killing the gaming experience. Even just trying to mine is hard enough.

Running xp. Tried pingplotter (everything looks good)

But getting dropped every 5 to 20 minutes. "Socket closed."

Gutted. :(

Everyone here having a problem, please send them the 2 files that eve support have requested. It can only help.

Dxdiag and pp2 files

Gabriel Karade
Gallente
Noir.
Noir. Mercenary Group
Posted - 2010.09.25 20:15:00 - [1512]
 

I've just started getting this problem, everything was fine up until August. I'd been away the last month and just come back to this Neutral

P.s only ever so often seen this problem in over 6 years playing, grr...

NitrousDragon
Posted - 2010.09.27 10:14:00 - [1513]
 

Man 2008-2010 thats a loooong lasting bug, Come on Eve >:(
Well i Semi fixed it manually, i clear cache kinda regularly and i use the ping in cmd, sometimes 2 alternating, and it help now its not 30secs - 5mins its now 1/2mins - 10mins (if im lucky) and once i got to 30mins lol :)

so...
ping -l 1 87.237.38.200 -t
kinda works 4 me...

Gibbo3771
Posted - 2010.09.27 10:41:00 - [1514]
 

Since the first time I have had socket closed I have changed ISP 3 times, replaced my router twice and actually moved house.

Each change of ISP has removed the socket closed for a max of a month before it comes back, same with new router.

Moving house done nothing (I didnt move for that reason lawl).

This "bug" is getting a bit out of hand and I have tried everything in this thread and other sources as well. Its making the game unplayable 90% of the time.

Any other ideas?

Also, i seem to get it less if I only run 1 account but still, happens frequent and have lost a fair few bil (3+) in the last 1-2 month in ships due to this.

Terrorform
Gallente
Posted - 2010.10.04 17:51:00 - [1515]
 

Had these suggestions recently.

"There is one possibility and that is if your ISP is traffic shaping your connection in some way which could be the cause of this. To test this theory see if changing over to connection port 3724 makes any difference .

In order to use port 3724, it will be necessary to open your prefs.ini file. You can find the file in the following location.

Press Windows Key + R and paste the following line into the Run window.

%USERPROFILE%\Local Settings\Application Data\CCP\EVE\c_program_files_ccp_eve_tranquility if you use Windows XP
%LOCALAPPDATA%\CCP\EVE\c_program_files_(x86)_ccp_eve_tranquility if you use Windows Vista.

Edit thr PREFS.INI file and change port=26000 to port=3724
Save the file and then launch the client and connect.

If this does not work I suggest you check your router to see if there's any indication there that it updates your DHCP information every X minutes or hours. IF that's the case I suggest you change it so it doesn't update this information.

Also, see if changing from using the IP range 192.168.0.X to using 192.168.1.X helps. We have heard from a few players who made this change to their router's configuration and the socket closed problem went away."

Haven't had any luck myself, but hey, if it helps just 1 person......

:)

Holly Hoover
Posted - 2010.10.05 00:18:00 - [1516]
 

Edited by: Holly Hoover on 05/10/2010 00:21:09

I have noticed since returning to Eve 2 month ago that lag is almost non-existent.
I remember lag delays of up to 10 seconds two years ago. Now it almost doesn't exist. I am wondering how can this be?
Has there been a change in the fundemental way that the servers process loads? I know they got new equipement but for there to be no lag seems too much an improvement. Could it be related to all these socket closed problems? Could that be why this problem has persisted with no solution from CCP and this problem is inherent in this setup?

Borun Tal
Minmatar
Space Pods Inc
Posted - 2010.10.09 17:33:00 - [1517]
 

I've gone from no disconnects running two clients on a single box (plus other background stuff running) to multiple disconnects per day running one client since the last expansion. I've had three disconnects in the last hour alone; other net applications working perfectly fine.

Saska Dax
Posted - 2010.11.04 19:48:00 - [1518]
 

Same thing happens here socket closed crap.

I have 5 accounts and cant keep any on longer than 20 minutes at a time. most clsoe straight after log on. my internet connection is fine Ive not had an problem with eve connection for 2 years then after the last patch i started to get "socket was closed" Im paying 60 month for this!

ty CCP

Terrorform
Gallente
Posted - 2010.11.04 19:55:00 - [1519]
 

Just wanted to say:

I have been having "socket closed" problems now for the last 6 weeks. This involved the client closing every 20 minutes on average. Most of the time it was when I was in a station, not doing much in space (mining, auto killing etc) or alt tabbing to windows.

I tried something last night which "appears" to have solved the problem.

I'm running windows xp, sp3, and have a hard wired connection. (Broadband asdl router) Up until now, I was allowing windows to automatically detect and assign my IP settings.

In TCP/IP properties I filled in the IP settings manually (for both the IP and DNS servers).

Since then, I haven't had any disconnects or socket closed errors.

I will post again if they return.

To find your IP settings etc:

Go to run (start menu)

Type: command (Enter)

Type ipconfig/all

I also grabbed a couple of numbers from my router.

If you mess up just change it back to "auto" assign. Keep playing around with the numbers until you get it right. First bit should be straight forward (IP settings), might throw you choosing the DNS settings.

Hope this helps :)

Terrorform
Gallente
Posted - 2010.11.04 20:11:00 - [1520]
 

Seriously might be on to something here.

Normally after leaving myself logged in (eve), in a station, and alt tabbing like now, browsing various websites :o I'll go back to eve to find myself logged out with the socket closed error.

But now, it seems to stay perma logged in.

Not going to hold a party yet, but I'm feeling pretty optimistic that this was the problem I was experiencing. (Auto TCP/IP detection)

Very Happy

Roger890
Posted - 2010.11.05 21:40:00 - [1521]
 

Here's something I've found. I generally multibox running 4 or 5 clients off the same machine and I get to play on 4 different broadband connections.
My old laptop isn't the greates, it's a Dell latitude D630 with win XP but it can handle 4 clients at a push and my new inspiron with windows 7 can run 5 no problem.

I've suffered from disconnections from over a year now and it's not until I started to make a note of when I DCed that I found something interesting.

The broadbands I have access to are 1 AOL, 2 BT lines and 1 sky.
When I connect up to the AOL or either of the BT lines I can run for hours at a time with no DCs and minimal lag (mostly caused by my laptop paging memory in XP than network) but when on the sky broadband link, I can play for perhaps 20-30 minutes then 2 or 3 of the clients will stop responding and 2 minutes after that will DC but at least 1 of them will remain connected. The same happens on both the latitude and inspiron so it's not a PC problem. I've never suffered a full DC on all accounts though. it's just 2 or 3 that go.
And it's alway on the sky connection. Never BT or AOL. Also I've noted that these DCs started around the summer of 08. Anyone clued up on the record industry's fight against piracy will know that around summer 08 they started to push ISPs to throttle P2P traffic. A couple of American ISPs got into some choppy water doing it because it's technically illegal if found out, but we know they're doing it anyway.

Could some ISPs like sky be falsley cataloging eve traffic as P2P and be throttling them? If anyone else is on sky broadband and multi boxes do you have the same problems? Is this DC issue limited to a handfull of ISPs or spread around. AOL and BT users I'd be interested to hear from.

JohnSco
Posted - 2010.11.06 05:43:00 - [1522]
 

Been kicked off three times tonight. Video drivers are fine. Connection is fine. Cache is cleared.
I caught a glimpse of the error message and it said, "socket closed " . I haven't had this error for a long time, and now, since the last 'update', it's repeating itself.
C'mon CCP, I've been patient and supportive, but now I'm getting tired. Fix this please. And soon.

Terrorform
Gallente
Posted - 2010.11.09 17:50:00 - [1523]
 

I don't think it is CCP.

My "socket closed" problem has now gone away.

I think it is something do with how people connect to the internet. EG Check router settings etc.

I'm using a sky router (UK). My problems have all been fixed. No more socket closed errors.

See above for "possible" solution.

GL

:)

Seisto
Amarr
Phenomenons
Posted - 2010.11.11 22:04:00 - [1524]
 

I have this too, my connection stays ok if I am playing the markets, trading etc. no problem. If am inactive for five minutes it is gone. I am willing to believe that I might need to tweak some settings, but I do not see any guidance from CCP on this. When I had problems with WoW I found diagnostic tools, wizards and a decision tree of suggested fixes on their site. I needed to do some hairy port changing, but it was explained step by step. I do not see anything like that here.

I am back after two years, have two bug reports in and am thinking about cancelling the subscription. The support is non-existant. You cannot run a MMO like a mom and pop shareware shop. It needs a proper, professional, tooled-up support org that listens to the players. Not seeing it.

BountyLoser
Posted - 2010.11.12 21:17:00 - [1525]
 

I have this issue too!

I did some trace routes and realized (for my case) TATA telecom was the issue. I see some weird spikes when it pass thru TATA telecom network.

195.219.228.25 (as6453)

AS PEERS
286 KPN
1299 TELIANET
3356 LEVEL3
3549 GBLX
6453 AS6453
6461 ABOVENET
6677 ICENET-AS1

It's just a shame that even with all theses peers their cannot seems to have a good latency with everybody. I wish I had a lanex to CCP's network :P

-BL

Ramcath
Posted - 2010.11.21 17:31:00 - [1526]
 

3 month hiatus, come back to disconnects like crazy. Reading all these posts makes me realize I just need to be done with Eve altogether. I just don't understand how their can't be more direction from game developers, but eh... whatever. Time to go buy Black Ops and reboot StarCraft 2.

Baron Rostock
Posted - 2010.11.22 21:41:00 - [1527]
 

Mine started after last patch, was running for months without any issues now 3-4 crashes a night average. The client just restarts.

Running Windows 7 64-bit like many others. Troubleshooting as I type.....

Taser Monkey
Against All Asteroids
Posted - 2010.11.24 15:42:00 - [1528]
 

Since the last patch I have two different problems.
- server crashes with a D3D error
- client closes down with a crash error

Azz T
Posted - 2011.01.11 11:09:00 - [1529]
 

I'm having this problem also. Is there a fix for it yet?

Been playing eve again for 2 months, working perfectly, past 3 dyas just keep getting socket closed error, sometimes avery 10-15 minutes, sometimes lasts an hour or so.
Running 2 clients on 1 machine, swap to another machine and same problem.
Main machine is Win7 64bit, second is a laptop running WinXP SP3, third is Win Server 2008 R2. Same issue on all machines.

Tried running only 1 client, tried pining eve server, tried resetting router, tried replcing cables, tried reinstalling eve client, tried reinstalling OS.

Cibelia
Posted - 2011.01.11 12:41:00 - [1530]
 

Same problem in France. Socket was closed error every hours.

ISP: Bouygues Tel (DSL), Seven 64bit.

Petition with CCP = ask your ISP.
Petition with ISP = ask CCP.

lol... Crying or Very sad


Pages: first : previous : ... 44 45 46 47 48 49 50 [51] 52 : last (52)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only