open All Channels
seplocked EVE Information Portal
blankseplocked Quantum Rise Post Expansion Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (15)

Author Topic

Blue Binary
Polychoron
Posted - 2008.11.12 04:29:00 - [121]
 

Originally by: Roparzh Greek
Ok, I tried the manual patch as well and Im getting this error:

Patching error file bin\directX\DXSETUP.EXE the specified file has not the correct CRC. Your installation is corrupt. Please reinstall EVE-online.

It is not funny to download a 1.34 GB client with my connection in southamerica. It was long enough the 134 megs. Any ideas, solution besides downloading the whole thing again???

I have the premium installation...


Correct me if I am wrong, but I think that directory is for keeping DirectX up to date. Installing DirectX 9 (November 2008 release) via Microsoft would achieve the same thing, although the install is much larger. Try the WebInstall version for a possibly smaller install.

I've been getting 'Error -15' for Eve DirectX updates, but that is due to using a limited user account. Ignoring the 'Error -15' and keeping DirectX refreshed via Microsoft has produced no problems for me.


Rainmaker13
Posted - 2008.11.12 04:30:00 - [122]
 

ccp responded quickly to my petition for being stuck, and i am grateful, my question is is anybody still experiencing the stuck at "entering game as xxxx" or should i wait till tomorrow to play?

Fishyman8u
Gallente
The Pheonix Group
Posted - 2008.11.12 04:31:00 - [123]
 

I am getting a few weird things... I get a lot of lag when moving objects between item hangers and my ship's cargo bay. I also get really odd laggy jumps between systems. Finally, I am also getting some weird things happen after jumping into a system. Sometimes I appear in the normal places around the gate, but about 1/4 of the time I appear about 1,000,000Km from the gate. This would be a nice feature for passing gate camps, but I suspect it isn't intended...

Fishyman8u

Achilles Maximus
Gallente
United Forces Academy
Posted - 2008.11.12 04:32:00 - [124]
 

Originally by: Fishyman8u
I am getting a few weird things... I get a lot of lag when moving objects between item hangers and my ship's cargo bay. I also get really odd laggy jumps between systems. Finally, I am also getting some weird things happen after jumping into a system. Sometimes I appear in the normal places around the gate, but about 1/4 of the time I appear about 1,000,000Km from the gate. This would be a nice feature for passing gate camps, but I suspect it isn't intended...

Fishyman8u


I was having that issue, I am in now but it is really choppy, even trying to fit a ship out is scary slow. Hopefully that is just them playing with things.

Quicktime
Caldari
State War Academy
Posted - 2008.11.12 04:36:00 - [125]
 

My interceptors are now going 5k ms instead of 16k ms with the same mods loaded? Seems broken to me, can we have the fun version of the game back.

Kasriel
Posted - 2008.11.12 04:42:00 - [126]
 

where to start

gates not working.

UI still borked

autopilot deciding to randomly change it's settings - fun flying a freighter then noticing that despite your autopilot settings saying prefer safer it's plotting a course through .3 space

chat now bugged - not showing people in corp / player channels despite them being there and able to talk

not able to access storage cans both private and corp

POS fuel tab no longer divided into an easy format (who's idea was that?)

i'll post more as i notice them

Roparzh Greek
Caldari
World Gate Inc
Posted - 2008.11.12 04:49:00 - [127]
 

Originally by: Blue Binary
Originally by: Roparzh Greek
Ok, I tried the manual patch as well and Im getting this error:

Patching error file bin\directX\DXSETUP.EXE the specified file has not the correct CRC. Your installation is corrupt. Please reinstall EVE-online.

It is not funny to download a 1.34 GB client with my connection in southamerica. It was long enough the 134 megs. Any ideas, solution besides downloading the whole thing again???

I have the premium installation...


Correct me if I am wrong, but I think that directory is for keeping DirectX up to date. Installing DirectX 9 (November 2008 release) via Microsoft would achieve the same thing, although the install is much larger. Try the WebInstall version for a possibly smaller install.

I've been getting 'Error -15' for Eve DirectX updates, but that is due to using a limited user account. Ignoring the 'Error -15' and keeping DirectX refreshed via Microsoft has produced no problems for me.




Thank you m8...I did download the 83 megs of DirectX Nov 2008 version but since I ran the patch before some of my eve client files got corrupted so I couldn't reinstall the new DX version. I decided to uninstall the whole client and download the complete new client version of eve so I can update my DX version and then install the complete eve client.

Here is already 12am (Caracas timezone) and my connections are NOT that fast so I have to wait like 7 hours to download the whole new eve client. Therefore I'm off to bed and hope tomorrow to be a better day for me in eve Rolling Eyes

thanks again and good night everyone.

Sincerely,

RG

PS: I hope I dont get any news of patch/client redone by CCP after downloading the whole thing by tomorrow morning. If that would be the case CCP better has an small patch fix for the new client version otherwise...Twisted Evil

Minny Sky
Posted - 2008.11.12 04:57:00 - [128]
 

Video issues and session change issues all solved by updating vid drivers. so far

Daquaris
Ghosts of Ragnarok
Test Alliance Please Ignore
Posted - 2008.11.12 05:02:00 - [129]
 

Edited by: Daquaris on 12/11/2008 05:05:11
API is not working. Error 902, "EVE backend database temporarily disabled." from what I can tell.

Borun Tal
Minmatar
Space Pods Inc
Posted - 2008.11.12 05:03:00 - [130]
 

Edited by: Borun Tal on 12/11/2008 07:07:52
Edited by: Borun Tal on 12/11/2008 05:04:12
Installed patch; program crashes (stopped running, process terminated by itself). Worked fine prior to patch. Running XP/Pro SP3 on Asus A8N32SLI board w/2Gig, video is nVidia GeForce 9600. Crashed twice tonite: once while pulling up a contract, another time whilst just sitting there mining. No other apps running (Eve is the only thing I do on this box).

Edit: make that three times.
Edit: make that four times; also seeing lags (screen freezes) of up to 6 seconds

Capt Lothar
Monolithic.
Posted - 2008.11.12 05:07:00 - [131]
 

Having weapons stacked causes jumping into a new system to take an EXTREMELY long time.

Stephen HB
Mystical Knights
Malum Exuro
Posted - 2008.11.12 05:09:00 - [132]
 

Originally by: Daquaris
Edited by: Daquaris on 12/11/2008 05:05:11
API is not working. Error 902, "EVE backend database temporarily disabled." from what I can tell.


The API is always offline longer than TQ for each patch, give it a day or so.

ISquishWorms
Posted - 2008.11.12 05:18:00 - [133]
 

I give up I have tried to patch twice the first time it failed validation the 2nd time it appeared to patch although when I try to load Eve all I get is the the splash screen displayed for less then a second nothing more.

I then spent the time downloading the full client which also failed the validation check. I am now thinking about cancelling my subscription shame as I really enjoyed playing the game but after just 2 months of being subscribed I have experienced server issues and now patch issues. ugh

KolSara
Posted - 2008.11.12 05:19:00 - [134]
 

I am also having problems. after downloading and installing it deleted my desktop icon and the entire eve program folder. There is something definitely wrong with this expansion. This is not good.

Daquaris
Ghosts of Ragnarok
Test Alliance Please Ignore
Posted - 2008.11.12 05:35:00 - [135]
 

Originally by: Stephen HB
Originally by: Daquaris
Edited by: Daquaris on 12/11/2008 05:05:11
API is not working. Error 902, "EVE backend database temporarily disabled." from what I can tell.


The API is always offline longer than TQ for each patch, give it a day or so.


Thanks!

Baske
THE PAROXYSM
Posted - 2008.11.12 05:37:00 - [136]
 

No textures showing after jumping a gate, it happens almost every time.

Nvidia 8800GT

Jean Dessaut
DEATHFUNK
Atlas Alliance
Posted - 2008.11.12 05:41:00 - [137]
 

Originally by: Trebor Notlimah
Edited by: Trebor Notlimah on 12/11/2008 04:18:35
Edited by: Trebor Notlimah on 12/11/2008 04:14:45
The SKX Constellation in Syndicate is down. Noone in can login and the gate into the constellation is not working.

*edit: node must have restarted, its up now*
*Edit: SKX node is up but items in cargohold are locked by the database and I cant move them*


Yeah, it's all good now.

Waves at Trebor...

Abrazzar
Posted - 2008.11.12 05:56:00 - [138]
 

If you have a weapon group hot and blinking it doesn't stop to blink when the weapon group is activated. A system jump resets the icon to its non-blinky status.

FALLEN XCALIBER
Invicta.
Posted - 2008.11.12 05:57:00 - [139]
 

After purchasing a Rogue MY-1 implant from the market, it shows as a Zor's Custom Navigation Hyper-link implant in the station items window.

Lag when moving items, jumping from system to system. Jump-cloning is iffy too. My character got stuck and it took CCP an hour to respond, which is good.

Arhilion
Gallente
Posted - 2008.11.12 05:57:00 - [140]
 

So is there a way to unhang the game. (im stuck at entering game as)

John Hollow
Minmatar
Afterisk
Posted - 2008.11.12 06:09:00 - [141]
 

Patching Error in file bin\DirectX\DXSETUP.exe. The specified file did not have the correct CRC.
This indicates that your installation is corrupt. Please reinstall EVE-online.

Steam version. Both my friend and I are still getting this error. Deleted local content from steam, redownloaded, then same error on patch. Tried patch from site download as well as in-game. Updated graphics card drivers and directX. Can't start game.

Arhilion
Gallente
Posted - 2008.11.12 06:12:00 - [142]
 

All char's can login on this account and my alt account. Except this char. just hangs on entering game.

Tryzna
Posted - 2008.11.12 06:17:00 - [143]
 

Can not login as this char too

Ikkajo
Minmatar
Illudium Space Products
Posted - 2008.11.12 06:21:00 - [144]
 

Exact item search on contracts is broken. It now returns all matching sub items if the item category or item group is not "ALL".

Eg, select Capital Cargo Bay Blueprint for all regions, item exchange only and it will return the correct filtered items. Now, go to the Item Category and select blue print from the drop down and click Get Contracts again. It now returns all blue prints that it can find, not the exact type. This is changed to the old behaviour and certainly not logical.

Roparzh Greek
Caldari
World Gate Inc
Posted - 2008.11.12 06:24:00 - [145]
 

Originally by: John Hollow
Patching Error in file bin\DirectX\DXSETUP.exe. The specified file did not have the correct CRC.
This indicates that your installation is corrupt. Please reinstall EVE-online.

Steam version. Both my friend and I are still getting this error. Deleted local content from steam, redownloaded, then same error on patch. Tried patch from site download as well as in-game. Updated graphics card drivers and directX. Can't start game.


Uhmm, I have Steam on my laptop. I play X3: Terran COnflict but it didnt give me any issue before the patchQuestion

Sarty Tresik
Posted - 2008.11.12 06:33:00 - [146]
 

Someone accidently translated the name of the skillbook "industrial command ships" into german for the german client while all other items and skillbooks still remain in english (dont change that!). Please undo this because this english- german mix "industrial Kommandoschiffe" is inconsistent and doesnt do any good, because no one will find this item in the market search with this wrong name.

SI RedLeg
Amarr
Black Plague.
Posted - 2008.11.12 06:35:00 - [147]
 

Edited by: SI RedLeg on 12/11/2008 06:37:12
Sorry for my shortness of words but the heavy interdictor cyher is fu** up! I had five ships jump to 20k from the gate and they all USE the gate. CCP I want my isk for these kills! lol j/k but really you have a major issue here FIX IT!

per
Caldari
Rytiri Lva
Posted - 2008.11.12 06:38:00 - [148]
 

not able to log into game with this char (located in souther fountain) corp m8's have same problem ... another char on this account sitting in jita works fine

Fallon Windskimmer
Dedicated Inactivity
Posted - 2008.11.12 06:44:00 - [149]
 

Originally by: Ryel Theon
Edited by: Ryel Theon on 12/11/2008 03:58:29

1. The UI seems slower (Windows XP 32bit). This is particularly noticeable when opening a container that has a large number of items (say 100 or so). A GSC of mine took about 20 seconds to display its contents.


Same here

ghost st
Posted - 2008.11.12 06:45:00 - [150]
 

Small bubbles hics/dics all useless now. Hics/dics cant even lock down a gate, and the gates are soo big that the small slings rarely catch ppl.


Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (15)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only