open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Modems/Routers with/without disconnect problems
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Siuse
Posted - 2008.09.25 04:52:00 - [1]
 

Anyone care to list out the type of Internet router/modem they use for eve-online and whether there is bad disconnecting problem (for eve only) or loss packets when trying to ping eve server?


Aztech DSL605EW - lots of problem, with frequent changes to MTU needed

Abbadon
Caldari
Pukin' Dogs
D0GMA
Posted - 2008.09.25 16:22:00 - [2]
 

I have used the following routers with Eve with NO connection issues at all:

Cisco 800 series (you will need experience in configuring the sowftware (IOS) via command line)
Cisco 2600 series (you will need experience in configuring the sowftware (IOS) via command line)
Belkin pre-N and N (works perfectly wired and wireless - very easy to setup)
Draytek (quite possibly the best home/soho routers money can buy)
Netgear pre-N and N (some non ever related issues with port forwarding, but perfect for eve and easy to setup)
Linksys WRT models (very flexible due to 3rd party s/w. Mileage may vary)

In short:

If you want the very best from a router and have some expertise in command line configuration buy Cisco.
If you want very close to the best with a nice user friendly interface buy Draytek
If you want a good solid router with a nice user friendly interface buy Belkin, Netgear or Linksys
If you want a hobby, buy linksys and add 3rd party software.

Gunter Bahad
Amarr
Posted - 2008.09.25 16:36:00 - [3]
 

I've used:
- Nokia IP45
- Nokia IP60
- Nokia IP330
- Nokia IP350
- Nokia IP260

With no issues so far

As well my Cisco 3620 has no issues either.

Falkrich Swifthand
Caldari
eNinjas Incorporated
Posted - 2008.09.25 17:39:00 - [4]
 

Edited by: Falkrich Swifthand on 25/09/2008 17:39:56
Works:
Netgear wgr614 (Wireless G, "cable" version, dunno about ADSL version)
Problems:
Belkin Wireless G (not just eve, had problems in general)

I never got around to upgrading to a Pre-N or Wireless-N router because my only wireless devices are a Nintendo Wii (g, wpa-psk) and DS (b, wep), and neither of which can be upgraded to N afaik.

Dro
Posted - 2008.09.26 23:43:00 - [5]
 

I thought my wireless Modem/router was the cause of my connection constanly dropping out, so i bought a new one and im still have problems. Everything is fine then all of a sudden my connection drops out and returns again a few seconds later, it seems to happen randomly and i just want the problem to go away lol im told cordless home phones can cause problems if they use the same frequency as the router?? ConfusedQuestion

Bela Okmyx
Posted - 2008.09.27 03:58:00 - [6]
 

no issues wrt54g linksys, with port forwarding

Solo Wing
Posted - 2008.09.27 20:58:00 - [7]
 

D-Link DI-524 - Needs reboot before playing Eve when torrents have been run. You get constant disconnects if you don't.

ApaKaka
Lone Starr Corporation
Posted - 2008.09.28 08:35:00 - [8]
 

D-link DGL-4300, never had any problems at all.

Khlitouris RegusII
Posted - 2008.09.28 11:07:00 - [9]
 

ancient ntl modem 20mb no disconnects.

Nice Melons
Galactic Union
Posted - 2008.09.28 14:28:00 - [10]
 

D-LINK DI-624 getting disconnected every 5min or so. been happening since DT today. not had any issue before.

Fish Bulb
Perkone
Posted - 2008.09.28 16:08:00 - [11]
 

Just figured out that I had to bypass my DI-524 to stop the constantant disconnecting. Works perfectly now that I have my cable modem connected directly to my ethernet port.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only