open All Channels
seplocked Macintosh
blankseplocked Graphics oddities running 2 clients
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

matarkhan
Suprema Exstinctio
Numerus Ruina.
Posted - 2008.09.15 01:05:00 - [1]
 

Edited by: matarkhan on 15/09/2008 02:28:10
I've been running pretty well with a single client on my MBP with an 8600GT M and Leopard.

When I fire up a second client, things get *really* wonky, and they get worse and worse as time goes on. After about half an hour, it could probably induce seizures. Stuff just flashes up randomly all over the place.

Has anyone else run into this? Is there a workaround?

Verite Rendition
Caldari
F.R.E.E. Explorer
EVE Animal Control
Posted - 2008.09.15 13:19:00 - [2]
 

5isk says you're overheating.

matarkhan
Suprema Exstinctio
Numerus Ruina.
Posted - 2008.09.16 14:37:00 - [3]
 

Well, it doesn't get anywhere NEAR as hot as it does when I'm in Windows.

In Windows I can run 4 clients at once, with 1 tank and 3 miners.

In OSX I can't even run 2 clients, on the same hardware...

Maria Kalista
Amarr
Knights of Kador
Posted - 2008.09.16 14:55:00 - [4]
 

My untrained guess, its a drivers issue on the Mac side. Drivers for windows are (unfortunately) better.

matarkhan
Suprema Exstinctio
Numerus Ruina.
Posted - 2008.09.17 01:37:00 - [5]
 

Well, I would hope then that someone other than me has experienced it. I mean, we're talking about a few very defined pieces of hardware here.

You've got the ati x1600, the nvidia 8600m, and now the 9600m for MacBook Pros. That's it, afaik.

A couple more (and similar) cards for the MacPro, and then the "unsupported" hardware in the plain Macbooks.

That's pretty much it for target hardware, I believe.


Good Things
Corp 1 Allstars
PuPPet MasTers
Posted - 2008.09.20 09:40:00 - [6]
 

Running 2 clients on my mac makes my computer cry. When running 1 client it's smooth running.

matarkhan
Suprema Exstinctio
Numerus Ruina.
Posted - 2008.09.21 01:23:00 - [7]
 

So, no word on fixes, workarounds, why it's happening?

I really hate booting into Windows. I've even gotten evemon and EFT working in OSX now.....


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only