open All Channels
seplocked EVE General Discussion
blankseplocked Server problems?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Senzei
Amarr
Surrealistic Deliveries
Posted - 2008.07.25 22:18:00 - [1]
 

Got booted out of game in Tribute. Now entering game for about 5 minutes... Anyone else got problems?


GallenteCitizen20080615
Gallente
The Scope
Posted - 2008.07.25 22:18:00 - [2]
 

dont think so other wise there would be 100's if not more than 3 people complaining about it Very Happy

Senzei
Amarr
Surrealistic Deliveries
Posted - 2008.07.25 22:19:00 - [3]
 

That might be true Cool

Senzei
Amarr
Surrealistic Deliveries
Posted - 2008.07.25 22:22:00 - [4]
 

However, login is still borked!

Martin Mckenna
V0LTA
VOLTA Corp
Posted - 2008.07.25 22:24:00 - [5]
 

Exact same thing just happened to me. Jumped in to tribute and disconnected and cant get back in.

J'inn
Posted - 2008.07.25 22:33:00 - [6]
 

Confirmed.

Cannot log in at IMK. Multiple others on Comms saying the same . . . Tribute, or at least parts of it, are down.


P.S. Note to KOTH Fluf: Please remember to pay the Tribute electric bill next month.


Blind Molechild
Posted - 2008.07.25 22:36:00 - [7]
 

ditto in pure

Senzei
Amarr
Surrealistic Deliveries
Posted - 2008.07.25 22:48:00 - [8]
 

Think i call it a night then...

Ayelita
Posted - 2008.07.25 22:53:00 - [9]
 

Large fleet battle in progress, alot of system TOTALY unplayaple

P.S. Tomorrow CCP say bla bla bla we dont find any problems in our logs ...

Molly Flanders
Posted - 2008.07.25 23:02:00 - [10]
 

I am extremely disappointed by CCP load distribution engine after experiencing first large fleet battle.

They can not set a machine per system - battle in system lags whole cluster

They can not even stop RAT SPAWN in systems lagged to the boots.

Thought in 5 years of game development it is possible to make it playable or change design so it won't happen

Molly Flanders
Posted - 2008.07.25 23:07:00 - [11]
 

Originally by: Ayelita
Large fleet battle in progress, alot of system TOTALY unplayaple

P.S. Tomorrow CCP say bla bla bla we dont find any problems in our logs ...


And guess if anyone get reimbursement for their killed ships?

AK Shaman
Posted - 2008.07.25 23:14:00 - [12]
 

Originally by: Molly Flanders
Originally by: Ayelita
Large fleet battle in progress, alot of system TOTALY unplayaple

P.S. Tomorrow CCP say bla bla bla we dont find any problems in our logs ...


And guess if anyone get reimbursement for their killed ships?



At least i try , just found i was killed while look at login screen "Entering system". BTW in system was only 3 man!


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only