open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked losing connection since downloading optional patch today
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3

Author Topic

muzzleloader
Posted - 2008.06.19 17:21:00 - [1]
 

Title says it all I have no history of losing cnnections while playing , in fact can't remember the last time it happened.
Since I downloaded the reprocessing window patch I have dced 4 times in the last hour.
Is anyone else having this issue?
How can I roll back to the client I had prior to the patch when I get home from work tonight?
Any ideas ?
Thanks in advance, Muzz

thrillhelm
Posted - 2008.06.19 17:27:00 - [2]
 

also having this lost a bs in a mission cant even get back to the wreck constant dcs hope ccp reimburses us are lost goods thanks

Napro
Caldari
Simplistic Syndicate
Cha0s Theory
Posted - 2008.06.19 17:28:00 - [3]
 

Edited by: Napro on 19/06/2008 17:28:40
Same here.....

and I got podded on one of them. Already petitioned. Does anyone know how long it usually takes to be reimbursed?

Also, how do I get rid of this damned patch

Nitemare111
GoonWaffe
Goonswarm Federation
Posted - 2008.06.19 17:29:00 - [4]
 

Hmmm. I didn't install the patch, and I've lost connection several times. Methinks there's a glitch on the servers.

Morissimus Draconis
Gallente
Gypsy Movers
Posted - 2008.06.19 17:50:00 - [5]
 

Uninstalling the patch doesn't seem to change it. Rebooting hasn't changed it. It's really annoying to be disconnected unexpectedly, over and over and over.Evil or Very Mad

Gartanus
Caldari
Gartanus Corp
Posted - 2008.06.19 18:03:00 - [6]
 

My problem with the patch is totally different from those stated above. I installed and now eve will not open at all. Evil or Very Mad I guess I will have to do a complete reinstall, AGAIN!!! There go all my settings and bookmarks, AGAIN!!! This is so damn annoying its beyond words. ugh

Ergoth 2020
Posted - 2008.06.19 18:36:00 - [7]
 

i also getting the prob of eve not starting should i re-instal?

Gartanus
Caldari
Gartanus Corp
Posted - 2008.06.19 18:54:00 - [8]
 

I just finished the complete reinstall. Still the same problem. It will not open to the login screen. Evil or Very MadEvil or Very MadEvil or Very MadEvil or Very MadEvil or Very Mad

Kilmiester
Posted - 2008.06.19 20:38:00 - [9]
 

Edited by: Kilmiester on 19/06/2008 20:45:20
Same, I've been DCd like 8 times so far today.

Correction: 9 Times

Mankirks Wife
Caldari
Deep Core Mining Inc.
Posted - 2008.06.19 20:46:00 - [10]
 

DC'd five times in three hours - have tried rolling back the patch, no dice.

Given that Evemon dc's as well and I can't access the 'myeve' subdomain of this site when it happens I'm pretty sure the issue is on CCP's end. Maybe the hamsters are gnawing on a network cord somewhere?

Antaria
Minmatar
Sebiestor Tribe
Posted - 2008.06.19 20:47:00 - [11]
 

Same. Been Disconnected at least 10x today with 3 different computers.

SpankMeHard
Caldari
Black Rose Rising
Posted - 2008.06.19 20:47:00 - [12]
 

Ya same for me its bin happening all day. Evil or Very Mad

TheGrumpyOne
Posted - 2008.06.19 21:13:00 - [13]
 

Multiple d/c and a lot of server side lag, and I didnt even d/l the patch.

Brujah357
Posted - 2008.06.19 21:32:00 - [14]
 

Same problem got DC several times back to back, it then flipped my settings from fullscreen to windowed mode, then after final crash i can no longer see the login screen, I get the splash then just a tab in my toolbar, cannot even see login screen, I can hear the background music playing, but nothing else, this sucks

Aidan Ordway
Amarr
Astral Phoenix Dockworks
Posted - 2008.06.19 22:27:00 - [15]
 

Also didn't download the patch, and I've been disconnected within the same system trying to autopilot in a shuttle 5 times now within 5 minutes.

This is quickly becoming absurd.

Ga'len
Veto.
Veto Corp
Posted - 2008.06.19 22:30:00 - [16]
 

Edited by: Ga''len on 19/06/2008 22:31:33
2 different computers, XP and Vista, same issue. No pattern, one account disconnected 5 times in 1 hour, the other 3 times.

Both accounts had ships in the same system.

12 people in local at the time.

Game is unplayable.



Halada
Caldari
Lone Star Joint Venture
Posted - 2008.06.19 22:32:00 - [17]
 

Same here, constant disconnects after I got the optional patch.

beerbuster
Caldari
Gladiators of Rage
Wildly Inappropriate.
Posted - 2008.06.19 22:34:00 - [18]
 

Same

Joker Deville
Goonswarm Federation
Posted - 2008.06.19 22:35:00 - [19]
 

ccp are ******ed.... optional patch that will screw up your game.Ive lost connection 8 times today and i rarely lose it once a month if im THAT unlucky.

Fix it and fix it soon...

Seth Allasatre
Gallente
Posted - 2008.06.19 22:37:00 - [20]
 

It doesn't seem to be a patch issue - I've DCd 6 times in two hours and didn't download the patch.

It makes exploring quite difficult (read: impossible).

Zeph Solaris
Shark Investments
Posted - 2008.06.19 22:37:00 - [21]
 

14th time happening to me. Always occurrs when I'm jumping or entering the grid of a jump gate. I did not download the optional patch.

Libby Foxtrot
Posted - 2008.06.19 22:38:00 - [22]
 

I just downloaded the patch. I took about 4 tries to login. So its not just a log-in error, it has been dropping mid game too?

Alexander Omega
Posted - 2008.06.19 22:38:00 - [23]
 

Same here, downloaded the patch and have dropped connection like 10 times in the last 20 min just trying to make one jump. Someone fix dis shiznit.

Libby Foxtrot
Posted - 2008.06.19 22:40:00 - [24]
 

NM, it just dropped in-game.

Selim
Akh'Vehlr Industries
Posted - 2008.06.19 22:42:00 - [25]
 

Didn't even download the patch and I'm getting constant disconnects.

The Rastafarian
Posted - 2008.06.19 22:42:00 - [26]
 

same issues, no problems last night 2 clients, optional patch today, now nothing but disconnected, over and over and over and over and over.

alan levin
GoonSwarm
Posted - 2008.06.19 22:43:00 - [27]
 

After downloading the patch, i've probably lost connection a dozen times.

Oryza Prodigy
Perkone
Posted - 2008.06.19 22:43:00 - [28]
 

I too am having issues maintaining connection for more than 3 minutes.
This is pretty ridiculous. CCP owes some explanation.

Maltitol
Gallente
Tides of Silence
Posted - 2008.06.19 22:45:00 - [29]
 

ditto

just d/c'ed 4 times in the past 5 mins.. im pretty ****ed.. its a huge pain in the ass to get drones in a multi level plex when you keep getting thrown back out

Aidan Ordway
Amarr
Astral Phoenix Dockworks
Posted - 2008.06.19 22:49:00 - [30]
 

Something I've also noticed despite my continued disconnects occurring again and again:

EVEMon over the past few minutes has given a Sever Status Information message claiming that Trinity is Offline, and just a few moments ago it claimed that Trinity has come back online. Any connection?


Pages: [1] 2 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only