open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked EVEMon doesn't work !!!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Zyphar
Posted - 2008.03.24 08:50:00 - [1]
 

What is about EVEMon?

Is there a plan to fix this issue?

Kitty Corona
Posted - 2008.03.24 09:42:00 - [2]
 

Edited by: Kitty Corona on 24/03/2008 09:43:36
Does CCP make Eve-Mon? No.

http://www.battleclinic.com/forum/

That's where you need to go. Learn to use the search function please.

Thanks for another useless post and eating bandwidth buddy.

Apocryphai
Caldari
State Protectorate
Posted - 2008.03.24 09:42:00 - [3]
 

EVEMon works fine. What's your problem? Give us more details.

Apocryphai
Caldari
State Protectorate
Posted - 2008.03.24 09:43:00 - [4]
 

Originally by: Kitty Corona
Learn to use the search function please.

The search function on these forums is legendarily useless.

Originally by: Kitty Corona
You people that complain about LAGLAGLAG? This is part of the problem. ASSHATS that don't know how to use the search function and eat your bandwidth here.

Thanks buddy.

Was there any need to be so rude to the guy? Grow up please "buddy".

Kitty Corona
Posted - 2008.03.24 09:48:00 - [5]
 

Edited by: Kitty Corona on 24/03/2008 09:51:33
sure, lets just coddle everyone!

the game doesn't work for a HUGE portion of people.

Eve-Mon and EDK are having problems as well, but how can anyone be expected to know how to fix anything when CCP has no clue how to fix anything themselves? Compound that with the fact that people can't even use the proper forums and you've got a hum-dinger of a great time, don't you?

How can people not be rude when we constantly get **** on by CCP not fixing these SEVERE CRASHING issues and yet somebody can come here for a problem NOT RELATED to CCP in any way... and it will PROBABLY get sorted toot sweet?

What is it about numbers of bees dissapearing across North America?

Is there a plan to fix this in the near future?

^might as well have asked that..


Zeoliter
Disco Biscuits
Posted - 2008.03.24 10:20:00 - [6]
 

After the patch I had one character (out of 4) that just wouldn't update. I deleted and re-addred teh char three times but it still wouldn't take. The fix was posted on teh Battleclinic forum last week. If this is happening to you all you need to do is right click the liyyle circle on the top right and select "Change API Key Information" and do that and it updates.

Drakarian
Viziam
Posted - 2008.03.27 22:07:00 - [7]
 

Originally by: Zeoliter
After the patch I had one character (out of 4) that just wouldn't update. I deleted and re-addred teh char three times but it still wouldn't take. The fix was posted on teh Battleclinic forum last week. If this is happening to you all you need to do is right click the liyyle circle on the top right and select "Change API Key Information" and do that and it updates.


You sir, are brilliant. You could have joined in with everyone complaining how people don't research before posting...but instead posted a solution. I tip my virtual hat in your general direction.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only