open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Setting issue preventing client to start properly.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Belial02
Amarr
The Collective
Against ALL Authorities
Posted - 2008.03.07 13:01:00 - [1]
 

Edited by: Belial02 on 07/03/2008 13:03:23
Edited by: Belial02 on 07/03/2008 13:02:05
Ok, yesterday, I wanted to change accounts so I closed my client window and reloaded eve. To no avail, I would just get splash screen then nothing, Eve logo in the task bar, period. Last time it happened to me I had to reboot twice (!) then it fixed by itself.

Didnt work last night. Frustrated I decide to try on the next day. So today, Im trying to log back in and i get the same thing. Now, the logserver program keeps telling me that :

'There is no D3D device available'

and

'245620 2008.03.07 12:48:02:785 6181 : trinity.TriDevice: HRES:none(none)'

Im so happy....

Ok then I decide to remove the content of the folder C:\documents and settings\Local settings\application data\CCP.

Game launches... but... I get the intro and all my overview settings/chat windows etc are gone.

Ok, now since the last time this happened to me I was right in the middle of a fight, my whole gang crashed, I lost all my overview settings and it took me days to put it back exactly as it was, Im really annoyed and refuse to do it anymore. Especially without any clear explanation as to what is going wrong.

Instead please explain me what is going on and what I should do? I seriously hope theres a way to fix it without resetting ALL my settings. I dont want to redo everything so that I can play the game again, I have better things to do.

Yes Im slightly ****ed off.Evil or Very Mad

Itoria
Winter's Legacy
Posted - 2008.03.08 12:11:00 - [2]
 

Mini bumped

Getting exactly the same problem, same logserver message. Haven't been able to solve it and currently can't play. I get the splash screen and then nothing.

Really don't want to have to reinstall if I can help it, as I have a 500mb daily cap on my download and even the classic version is over this (I'm at University and this is set by the Uni halls internet).

Help! :(

Diego2000
Posted - 2008.03.08 14:33:00 - [3]
 

Edited by: Diego2000 on 08/03/2008 14:43:50
Exactly the same with me!

Client crashed ingame. When I wanted to restart it, the same issue with missing D3D came.

Reinstalled my premium client, installed classic client. nothing worked...



mm deleted cache again. that worked.... but am anoid that may settings are gone.
i have no explanation why it only worked when i deleted cache the second time?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only