open All Channels
seplocked EVE General Discussion
blankseplocked getting past password validation?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Tragan Molleneux
Posted - 2008.01.17 12:28:00 - [1]
 

I usually do not log on this early in the morning, but for the past 28 minutes or so i been trying to get past the password validation part.

After pw input and validation...it gets to the bulk data whatever. Afterwards, the character selection screen should appear. Instead I am just sitting at the login window unsure what is going on? Is it slow cause its just after DT with people logging in at once or just me?

Belial02
Amarr
The Collective
Against ALL Authorities
Posted - 2008.01.17 12:35:00 - [2]
 

Having the same issue atm, if you click the connect button again you get the local session corrupt message. Clearing cache didnt solve it.Sad

DeODokktor
Caldari
Dark Templars
The Fonz Presidium
Posted - 2008.01.17 12:38:00 - [3]
 

Same here..

CCP Changed something.

sugark
Deep Core Mining Inc.
Posted - 2008.01.17 12:38:00 - [4]
 

Edited by: sugark on 17/01/2008 12:39:33
Others seem to have similar issues (see here)

I suggest bug reports so that they can fix it fast Very Happy

DevilsEoin
Posted - 2008.01.17 12:38:00 - [5]
 

Aye...getting the same problem here and my mate is getting the same.

Tragan Molleneux
Posted - 2008.01.17 12:39:00 - [6]
 

/me starts a "fun before work is ruined club"


Haurian Commando
Gallente
Reaction Theory
Talos Coalition
Posted - 2008.01.17 12:56:00 - [7]
 

Edited by: Haurian Commando on 17/01/2008 12:55:48
read dev post on second page of this topic

all sort-of explained


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only