open All Channels
seplocked EVE Information Portal
blankseplocked Trinity 1.0.1 Patch Deployment on Tuesday, 18 Dec from 1100-1500 GMT
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 5 6 7 8 9 10 11 [12] 13 : last (13)

Author Topic

Roman Lynch
Caldari
Association of Commonwealth Enterprises
Imperial 0rder
Posted - 2007.12.18 17:15:00 - [331]
 

Edited by: Roman Lynch on 18/12/2007 17:15:20
im in....forget the new job....lol


1st on page

Gelan Blackburn
Posted - 2007.12.18 17:15:00 - [332]
 

Originally by: Daevron Wraithguard
Originally by: Arctius
Originally by: Daevron Wraithguard
Originally by: Hacc
Originally by: ChangWufei
You people all make me laugh. The only people who ever complain about vista EVER are the people who don't buy it cause they believe what everyone who doesn't have it says about it. Anyone who has bought Vista knows that it is fine and runs really well with very few problems (no more than xp has). If you wanna wait a year to get it then go for it but seems a bit pointless to me as everyone will get it in the end.


I would have to say yes on the people that complain part (some of you have tried it and failed) but xp is way more stable than vista, vista has way to many sucurity issues and incompatible compatibility layers.


XP way more stable? What mysteriously unstable version of Vista did you get your hands on? I've been using Vista since Beta 2 and it's been rock solid. Better than XP is now and MUCH better than XP was at launch.



It depends... if you don't use network drives at all (I do), if you don't copy large quantities of data (again, I do), if you don't care about any sort of DRM'd content (iffy), if you have all vista-supported hardware (problematic for many), if you don't mind programs taking 20-50% longer to load (yes I've timed them) - then Vista is just fine.

Personally, I'll take XP until Vista SP2 arrives - by then my 32-core P8 with 64GB of RAM will run it just as well as XP.




1) I use network drives all the time. My brother copied his entire DVD collection (something like 60 movies) and I play them on various other computers in the house, including through my Xbox. No problem there.

2) I do move large quantities of data (see above). No problems there, either.

3) The DRM stuff hasn't bothered me yet.

4) All my stuff is Vista supported since my computer is recent. No problem getting a driver for my 3 year old Canon printer, though.

5) My programs load faster under Vista than they ever did under XP. I dual booted XP and Vista together for about 3 months before finally wiping out XP and switching to Vista 100%. Vista is definitely faster on my machine.

I agree that there is no sense in upgrading a current XP machine to Vista, but if you're getting a new rig there's little reason not to switch to Vista.


I do fear i will have to disagree with most of what were said there..

When it comes to Vista there is fare to many problems..
One of the key problems of Vista is how much of an system ***** (excuse the language please) it is.. For ex sample just take Ram uses.. Windows Xp can run smoothly at 512mb (thats what i am running it on atm) But Vista takes at easily Swallows 1gb of ram on its own. and THEN it don't even run smoothly.. (And before the flaming and such starts.. Let me just add that i DO know what i am talking about.. My Job is as an Administrative Server Supporter. Which means i has to be on top of these tings.. And i have run Multiple Test on both Xp and Vista to see what i should advice my company to use for its Employee Pc's)

Hacc
Posted - 2007.12.18 17:18:00 - [333]
 

Its up guys!!

Pottsey
Enheduanni Foundation
Posted - 2007.12.18 17:19:00 - [334]
 

“It is Microsoft's fault simply because Microsoft is defective by design.”
As I said before how is it Microsoft's fault that CCP stopped us having hardware sound via OpenAL? Microsoft have nothing to do with OpenAL and nothing to do with the CCP patch which removed hardware sound.




“LOL. I agree with this. My XP system still outdoes Vista anyday/anytime/any game”
Can your XP have all the lights, fans harddisk, CPU e.c.t off then on and in the desktop loading up outlook and reading mail in under 5 seconds. I dont think so, Vista can.

Dedloo Kinfayce
Posted - 2007.12.18 17:23:00 - [335]
 

Edited by: Dedloo Kinfayce on 18/12/2007 17:25:36
Originally by: Gelan Blackburn

I do fear i will have to disagree with most of what were said there..

When it comes to Vista there is fare to many problems..
One of the key problems of Vista is how much of an system ***** (excuse the language please) it is.. For ex sample just take Ram uses.. Windows Xp can run smoothly at 512mb (thats what i am running it on atm) But Vista takes at easily Swallows 1gb of ram on its own. and THEN it don't even run smoothly.. (And before the flaming and such starts.. Let me just add that i DO know what i am talking about.. My Job is as an Administrative Server Supporter. Which means i has to be on top of these tings.. And i have run Multiple Test on both Xp and Vista to see what i should advice my company to use for its Employee Pc's)

Not trying to be harsh or anything, but you know, Windows 3.11 uses less resources than Windows XP. So it has to be better, right? I don't think the fact that Vista eats up more resources than XP is valid point. Sure, it does eat more than it should, but you can fix some of that by actually changing some of the system settings and cutting up on the useless stuff. [Disclaimer: Some exageration exists, but the point is the same. ]

You can't just bash Vista because it has more bugs than XP in it. XP had more bugs than its predecessor when it came out, too.

And bashing Vista or Microsoft does not make anyone cooler. Unless they can make their own OS. Then I would consider them cool.

Daevron Wraithguard
Posted - 2007.12.18 17:24:00 - [336]
 

Edited by: Daevron Wraithguard on 18/12/2007 17:25:04
Originally by: Gelan Blackburn

I do fear i will have to disagree with most of what were said there..

When it comes to Vista there is fare to many problems..
One of the key problems of Vista is how much of an system ***** (excuse the language please) it is.. For ex sample just take Ram uses.. Windows Xp can run smoothly at 512mb (thats what i am running it on atm) But Vista takes at easily Swallows 1gb of ram on its own. and THEN it don't even run smoothly.. (And before the flaming and such starts.. Let me just add that i DO know what i am talking about.. My Job is as an Administrative Server Supporter. Which means i has to be on top of these tings.. And i have run Multiple Test on both Xp and Vista to see what i should advice my company to use for its Employee Pc's)


1) Business computers are in their own special group that I wasn't even discussing here

2) If you buy a computer today that doesn't have at least 1GB of ram in it, whether it has XP or Vista, then you deserve to be shot. Vista ran plenty smooth on my laptop which only has 1GB of RAM in it.

That said, we've obviously, for some reason or another, had drastically different experiences with Vista. As such, this debate will go nowhere so I propose a respectful end to this conversation.

Wilf Brimm
Posted - 2007.12.18 17:25:00 - [337]
 

Ok why is it everytime there is an upgrade it corupts my files and I have to reinstall. Why not just have us all reinstall from the beginning and save sometime.

Obviously there is something broken in the release method.

Wilf Brimm
Posted - 2007.12.18 17:27:00 - [338]
 

Edited by: Wilf Brimm on 18/12/2007 17:28:39
Ok why is it everytime there is an upgrade it corupts my files and I have to reinstall. Why not just have us all reinstall from the beginning and save sometime.

Obviously there is something broken in the release method.

Even more frustrating is that after waiting for the download and the file to upgrade itself and it didn't work, now I get the pleasure of waiting for a 1.1G file to download. Oh joy. If this keeps up, my having to reinstall after every patch I think I am going to go back to WoW or EQ at least they have this working correctly.

Come on guys get it working.

Ok how about an option to JUST download the files that you think are corrupted instead of the whole freaking thing.

First you blow away my system files, now for about the 10th time I get to download the whole client again... Thanks.

Daevron Wraithguard
Posted - 2007.12.18 17:33:00 - [339]
 

Originally by: Wilf Brimm
Edited by: Wilf Brimm on 18/12/2007 17:28:39
Ok why is it everytime there is an upgrade it corupts my files and I have to reinstall. Why not just have us all reinstall from the beginning and save sometime.

Obviously there is something broken in the release method.

Even more frustrating is that after waiting for the download and the file to upgrade itself and it didn't work, now I get the pleasure of waiting for a 1.1G file to download. Oh joy. If this keeps up, my having to reinstall after every patch I think I am going to go back to WoW or EQ at least they have this working correctly.

Come on guys get it working.

Ok how about an option to JUST download the files that you think are corrupted instead of the whole freaking thing.

First you blow away my system files, now for about the 10th time I get to download the whole client again... Thanks.



Wow...if you've seriously had to download the client 10 times, why do you bother deleting the executable? Heck, I still have the full WoW installer on my hard drive and my WoW account hasn't been active for over a year...

Lee Bian
GoonFleet
GoonSwarm
Posted - 2007.12.18 17:34:00 - [340]
 

It appears this patch messed up the UI. On a session change the chatboxes inside the chat windows (if that makes sense) will resize. Great. If you have that "Merge "Items" and "Ships" in the station bar" or whatever it says option checked, whenever you change ships the ships and items tabs will be blank, like this http://xs222.xs.to/xs222/07512/ships.jpg

But hey, JUMPBRIDGES!

Wilf Brimm
Posted - 2007.12.18 17:41:00 - [341]
 

Edited by: Wilf Brimm on 18/12/2007 17:41:08
Originally by: Daevron Wraithguard
Originally by: Wilf Brimm
Edited by: Wilf Brimm on 18/12/2007 17:28:39
Ok why is it everytime there is an upgrade it corupts my files and I have to reinstall. Why not just have us all reinstall from the beginning and save sometime.

Obviously there is something broken in the release method.

Even more frustrating is that after waiting for the download and the file to upgrade itself and it didn't work, now I get the pleasure of waiting for a 1.1G file to download. Oh joy. If this keeps up, my having to reinstall after every patch I think I am going to go back to WoW or EQ at least they have this working correctly.

Come on guys get it working.




Ok how about an option to JUST download the files that you think are corrupted instead of the whole freaking thing.

First you blow away my system files, now for about the 10th time I get to download the whole client again... Thanks.



Wow...if you've seriously had to download the client 10 times, why do you bother deleting the executable? Heck, I still have the full WoW installer on my hard drive and my WoW account hasn't been active for over a year...



Read above, the update corrupts my files prints out a big list of files that don't match it's internal checksum. Then it proceeds to UPDATE the client anyway. I guess I could use an OLD install. But then that would cause me to REINSTALL hence repeating the insanity that I am talking about. But thanks for your sage advice so that I could sit in an endless loop of using old client installs in order to download the update in order to have it corrupt my client. Hmm? Now does that make sense?

I am not happy about the continual slipshod installs that this game continually does. It's no wonder it hasn't climbed out of the pit of almost no one knowing what it is. 300K users? Even EQ still has more than that and they have been losing users..

Get with the program hire some good engineers. Maybe open a shop in the US or India or the Ukraine and get some talent on the job....



Borysoff
Taggart Transdimensional
Virtue of Selfishness
Posted - 2007.12.18 18:01:00 - [342]
 

After installing patch client doesn't recognize the server. Tranquility status appears to be unknown. News and patchnotes launched from client also show Url error. Any thoughts about this?

nyogen
Gallente
Ninmu Seijaku
Big Bang Quantum
Posted - 2007.12.18 18:13:00 - [343]
 

Check your firewall Borysoff. Every time the executable gets rewritten usually the firewall should be told again to permit access to internet.

Aakir
Posted - 2007.12.18 19:10:00 - [344]
 

Hmm I experience 2 new error since patch.

1. Market dont work "Fetching Orders", and nothing more.
2. Warp tunnel animation starts the instance you give order of warp, disregarding the direction of the ship given to the heading.

Lee Wai
Domination.
Legion of The Damned.
Posted - 2007.12.18 19:13:00 - [345]
 

I can't use market, stuck at "Fetching orders"..

ugh

Borysoff
Taggart Transdimensional
Virtue of Selfishness
Posted - 2007.12.18 19:18:00 - [346]
 

Originally by: nyogen
Check your firewall Borysoff. Every time the executable gets rewritten usually the firewall should be told again to permit access to internet.


tyvm nyo

SmokeTheFly
Caldari
Elite Force
Posted - 2007.12.18 19:22:00 - [347]
 

great, I update and now on startup I get .bin file mismatching and about 12 instances at that, wont even boot the executable now. I tried to repatch and the message told me already installed.
I guess I am gonna have to download the bloody client againt fully.
Thanks guys, patch implementation diag team need to stop drinking beer and get some weed, it seems the concentration is lacking slightly.

Otherwise great job doods, you rock!!!

Abraxus Max
Caldari
Posted - 2007.12.18 19:33:00 - [348]
 

I must be unique in that I had no issues downloading or installing the patch.

Client restarted fine and all goes well until I enter warp.. The warp animation starts instantly, while your ship is still aligning.

It's not a crippling bug, but..........

Rolling Eyes

Zenobia Palmyrene
Posted - 2007.12.18 19:46:00 - [349]
 

Edited by: Zenobia Palmyrene on 18/12/2007 20:05:14
Edited by: Zenobia Palmyrene on 18/12/2007 20:01:34
Edited by: Zenobia Palmyrene on 18/12/2007 20:00:41
Can't even log in now. I get to the character selection screen (eventually after repeated attempts) to find all slots empty. When I click one (having got bored of staring at an empty slot for minutes) the game disconnects.....!

Seems to be related to my security settings, although I've given full permissions, and no settings have changed since yesterday! Oh well....another one of those irritating Vista mysteries no doubt!

Actually - its doesn't seem to be related to security settigns... i think the login server is not working for me, whatever settings i use...keep getting Connection lost messages when i get to character screen :(

Crux Xibalba
Minmatar
Vollmond Corporation
Posted - 2007.12.18 20:11:00 - [350]
 

For some reason warping now looks different than before the patch - in fact worse.
Like the textures of the "warp tunnel" are now less transparent than before, making the ends look kinda strange.... !?

Please visit your user settings to re-enable images.

Please visit your user settings to re-enable images.


- Crux Xibalba

Shaitis
Caldari
Fallen Angel's
RED.OverLord
Posted - 2007.12.18 20:39:00 - [351]
 

After installing latest patch for premium client am unable to list market orders, it says fetching orders but nothing shows up, I've already restarted etc itd. It looks like I would lagged but it is not a case because all game mechanics works fine.

Crux Xibalba
Minmatar
Vollmond Corporation
Posted - 2007.12.18 20:44:00 - [352]
 

Originally by: Shaitis
After installing latest patch for premium client am unable to list market orders, it says fetching orders but nothing shows up, I've already restarted etc itd. It looks like I would lagged but it is not a case because all game mechanics works fine.


Had that one too - after a couple of minutes it worked again, then after another couple of minutes it didn't. ;)
Now it works again, hope it stays that way.


- Crux Xibalba

Shaitis
Caldari
Fallen Angel's
RED.OverLord
Posted - 2007.12.18 21:01:00 - [353]
 

Originally by: Crux Xibalba

Had that one too - after a couple of minutes it worked again, then after another couple of minutes it didn't. ;)
Now it works again, hope it stays that way.


- Crux Xibalba


Yes it seems to work now, I had to undock, go to another system and dock again - duno if it helped but this is what I did.

Ky Vatta
Majority 12
Posted - 2007.12.18 21:10:00 - [354]
 

The Market is not ready at the moment. Please try again later.

ugh

Damn'RUSSIAN
Posted - 2007.12.18 21:29:00 - [355]
 

Where is this damn magnificent support? I got same market prob.
и вообще мне что дать вам денег на русских админов?Twisted Evil

Maldus NiKunni
Posted - 2007.12.18 22:44:00 - [356]
 

Well, I must say I commend your guys for doing something about the strip/ice miner visuals....They are much better, but still - no cigar. Also the tractor beam visuals suck.

The classic content still blows the "high graphical" content in the weeds....ya still have not given me reason to use premium content so I am still using classic till I see an improvement to premium over classic.

I also am still getting 2 corp content windows opening when I enter stations.....have to close one every time i enter, the login screen still takes up the whole screen and has no drop-down box to join in any test servers as the previous login did.....very sloppy.

Why cant you guys just take the content from the classic miners and put in premium? I fail to see the problem you are having with the content.....are the guys just lazy or what?

Also I have the classic to premium update but I had to use the online login update as ythe dl one says I dont have hd space available when I have 250 gig open.

Betteroff Dead
Posted - 2007.12.18 23:44:00 - [357]
 

Originally by: CCP kieron


  • Drones no longer instantly recharge their shields when recalled to the drone bay




So if this is the case, what is the rate which the shields recharge on the drone while in the drone bay? Is there a particular reason that this was changed, I often recall my drones to recharge their shields.

Tradari
Gallente
LUSH Industrys
The Grundle Kings
Posted - 2007.12.19 00:50:00 - [358]
 

Edited by: Tradari on 19/12/2007 00:53:01
Well most things seem to work here bar 1

run eve in a window mode and then resize the screen resoulution
Bang Corp chat screwed up (tested it a few times and even rebooted too) works ok after reboot until you re-size again then relog and all ok until next resize.
i t seems the icons for the toons online just move all over the place. not submitted as a bug report just yet as i wanted to ask does anyone else suffer from this issue

Plz test and let us know all.

Yours
Tardari

VCBee 838
Posted - 2007.12.19 03:27:00 - [359]
 

I'm waiting until tomorrow or whenever the patch works to download.

Helix Fluxx
Caldari
Contempo Enterprises
Posted - 2007.12.19 06:38:00 - [360]
 

Originally by: Borysoff
After installing patch client doesn't recognize the server. Tranquility status appears to be unknown. News and patchnotes launched from client also show Url error. Any thoughts about this?


I was having the same thing last night. Today though all appears well. It's going to be one of two things.

1) Either the software suddenly needed a reboot of the PC to work properly, which I find unlikely.
2) If you're on Tiscali, like I am, they could have been blocking the port, which isn't unknown with them.


Pages: first : previous : ... 5 6 7 8 9 10 11 [12] 13 : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only