open All Channels
seplocked EVE General Discussion
blankseplocked Boot.ini discussion thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 75 76 77 78 79 80 81 82 [83]

Author Topic

Devick Bane
Posted - 2007.12.10 22:46:00 - [2461]
 

Originally by: CagedRage
I need help with this please. I have already restarted.
Dell XPS M1710

I use my OS cd and enter the recovery console.

bootcfg /list
= There are currently no boot entries available to display

bootcfg /rebuild
= Scanning all disks......
Please wait, since......
Error: Failed to successfully scan disks for Windows installations. This error may be caused by a corrupt file system, which wwould prevent Bootcfg from successfully scanning. Use vhkdsk to detect any disk error.
Note: This operation......

chkdsk /r and /p do not help and nor does fixboot.

can anyone give me any clear steps to fixing this without reinstalling windows etc?

I can't phone the help lines because the phone says they are invalid numbers. I'm in the UK.


If you have a computer or someone elses who has a CD burner I suggest downloading Knoppix and burn it to a disk

Place it in your computer and let it run, you will come up with a desktop that entirely different from the normal except the options in the bottom right.

This is not ment for a self help approach at this point you are going to need someone to help you. Knoppix should if I am correct have NXServer (if you need visual support outside of the tty) and SSHD which allows for remoting in with text only which is more efficient and easier to manage.

You already know my game name, if you manage to get back in somehow give me a shout, when I checked for you, you where not in game. I tried...

Dansully
Posted - 2007.12.11 21:11:00 - [2462]
 

If you just follow the instructions in this link, it should solve all your issues.

itombi
Posted - 2007.12.11 21:14:00 - [2463]
 

Funny how everyone (well almost everyone) takes every opertunity to ***** and complain. Eve is still the best online game around and will be for a long time well done CCP.
I do think that it is a slight oversight creating a game with a boot.ini fileVery Happy

Marie Dupree
Gallente
Badger Badger Mushroom
Posted - 2007.12.11 23:02:00 - [2464]
 

Originally by: itombi
Funny how everyone (well almost everyone) takes every opertunity to ***** and complain. Eve is still the best online game around and will be for a long time well done CCP.
I do think that it is a slight oversight creating a game with a boot.ini fileVery Happy


Damn, I complain when my PC has been down for 6 days and could not get it sorted so have just done a full re-install of windows only to log on to find this thread, sheesh! Evil or Very Mad

ChataJohn
Posted - 2007.12.11 23:43:00 - [2465]
 

12/11

Ok, I guess I am just totally screwed since I did reboot and I can't seem to locate anything within the first 5 pages or so that tells me exactly what to do. It needs to be in "Computerese for dummies speak," thanks.

If there IS a fix please e-mail it to me at JBerry@Library.Berkeley.edu

I like EVE but if I loose my harddrive over this ... help. JDBCrying or Very sad Windows XP Home version

RangerXT
Caldari
Debitum Naturae
THE KLINGONS
Posted - 2007.12.11 23:59:00 - [2466]
 

I CAN'T SLEEP BECAUSE I AM TOO AFRAID TO REBOOT....

MotherMoon
Huang Yinglong
Posted - 2007.12.12 00:19:00 - [2467]
 

Originally by: Marie Dupree
Originally by: itombi
Funny how everyone (well almost everyone) takes every opertunity to ***** and complain. Eve is still the best online game around and will be for a long time well done CCP.
I do think that it is a slight oversight creating a game with a boot.ini fileVery Happy


Damn, I complain when my PC has been down for 6 days and could not get it sorted so have just done a full re-install of windows only to log on to find this thread, sheesh! Evil or Very Mad


send an e-mail to kerion and tell him what happen.

trust me.

Creditz
Amarr
DarkStar 1
Goonswarm Federation
Posted - 2007.12.12 00:21:00 - [2468]
 

has the patch been fixed..is it safe to upgrade my classic client form the eve website using the premium patch?

Dred'Pirate Jesus
Amarr
Ministry of War
Posted - 2007.12.12 01:03:00 - [2469]
 

Originally by: Creditz
has the patch been fixed..is it safe to upgrade my classic client form the eve website using the premium patch?
It was safe two hours after the initial Trinity deployment when they pulled the patch and fixed the typo.. So yes quite safe..

Creditz
Amarr
DarkStar 1
Goonswarm Federation
Posted - 2007.12.12 01:44:00 - [2470]
 

Originally by: Dred'Pirate Jesus
Originally by: Creditz
has the patch been fixed..is it safe to upgrade my classic client form the eve website using the premium patch?
It was safe two hours after the initial Trinity deployment when they pulled the patch and fixed the typo.. So yes quite safe..


KK thank you,,,,are people still haveing graphic issues with the new premium style like I have been hearing about or have they fixed that to?

Devick Baalreth
Posted - 2007.12.12 04:48:00 - [2471]
 

Originally by: Dansully
If you just follow the instructions in this link, it should solve all your issues.


Understood that you're trying to fix the problem but sending us a LINK to a forum that requires a sign up is a bad approach.

Athelas Loraiel
Amarr
StarFleet Enterprises
BricK sQuAD.
Posted - 2007.12.12 14:23:00 - [2472]
 

and thats what makes me rethink my previous thoughts about CCP.
(I am refering to last post about the whole f#$%up process)

I wish it'll continue to be the case with information sharing.

Thank you ccp.

gernader
Posted - 2007.12.13 04:49:00 - [2473]
 

I have to say this is the most ive ever seen any offical ccp responses in any forum, its like they know they messed up and no amount of denying it will make people forget about it, say this reminds me of a joke i heard about hell freezing over....... but to be serious im glad ccp is putting forth the effort. A truly honest thank you to the devs working this issue

xsolarisx
Posted - 2007.12.14 20:27:00 - [2474]
 

i need help.. :) i have the Boot.ini. backup file, but i cannot figure out how to copy it into the directory. Do i just right click, copy Boot.ini backup file and paste it in front of the C:\ ? when i do that nothing happens...

Gnirah Nhoj
Posted - 2007.12.17 05:50:00 - [2475]
 

OK I have two pc's that have been affected both will give me a bluescreen and say there is a hardware failure I have done nothing to but install the graphics on one and my son did it to his before I could get to him. This a very serious situation as I have court records on my drive and he has a thesis on his please help this could cost thousands of dollars that neither of us could possibly come up with SadSadSad

Thaneal Swiftbird
Posted - 2007.12.17 07:26:00 - [2476]
 

Originally by: Gnirah Nhoj
OK I have two pc's that have been affected both will give me a bluescreen and say there is a hardware failure I have done nothing to but install the graphics on one and my son did it to his before I could get to him. This a very serious situation as I have court records on my drive and he has a thesis on his please help this could cost thousands of dollars that neither of us could possibly come up with SadSadSad


Hm... I thought that bug was long fixed now?

But just in case this is a serious post... there are a number of fixes for the boot.ini problem laid out in detail in this thread. I would suggest reading up the first page.

Nothing is lost. You only need to fix your boot.ini (if that is the bug affecting you) to get your system running again.

If you need your data FAST (eg. before you fix the boot issue), get a bootable Linux CD like Knoppix, or the Ubuntu live system. Start from said CD, open your harddrive (very easy with knoppix, just a simple klick on the desktop symbol for your harddrive) and copy your data to a USB-drive/stick/whatever. You could even burn it to CD or DVD that way, if your computer has a burner.


BtHatch
Caldari
Posted - 2007.12.17 19:18:00 - [2477]
 

I got affected, my boot.ini was gone.. i probably fixed it, but i refuse to reboot my computer:)

And i'll slap anyone who mocks windows for stability!
System Up Time: 16 Days, 7 Hours, 57 Minutes, 6 Seconds

Ryan Scouse'UK
omen.
IDLE EMPIRE
Posted - 2007.12.17 19:52:00 - [2478]
 

Originally by: BtHatch
I got affected, my boot.ini was gone.. i probably fixed it, but i refuse to reboot my computer:)

And i'll slap anyone who mocks windows for stability!
System Up Time: 16 Days, 7 Hours, 57 Minutes, 6 Seconds




So if my eve is installed on my F: Drive then am ok ? ... its in a custom made folder.. no C: drive has been touched.. thats for windows only.

System Up Time: 271 Days, 9 Hours, 22 Minutes, 47 Seconds

Aerilis
Gallente
Quantum Cats Syndicate
Posted - 2007.12.18 03:31:00 - [2479]
 

Hey guys, I have the boot.ini problem, and am a computer noob, though I have a bit more than absolute zero knowledge. My computer is off and missing boot.ini. When I try to use a recovery CD, I get blue screen'd. HOWEVER: my computer is a windows xp home edition, and the CD I'm trying to use is professional. Could this cause any problems? I really want to get my computer fixxed.


Pages: first : previous : ... 75 76 77 78 79 80 81 82 [83]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only