open All Channels
seplocked EVE General Discussion
blankseplocked Boot.ini discussion thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 75 76 77 78 79 [80] 81 82 83 : last (83)

Author Topic

mishkoff
Posted - 2007.12.08 06:26:00 - [2371]
 

We COULD do this all night. I think we may agree with each other a little more then either of us FULLY want to admit.

I will leave it at, CCP screwed up, it isnt the end of the world, and anyone who has SERIOUS grievances will hopefulluy be able to remedy the situation with CCP directly.

Good night.

Jim McGregor
Posted - 2007.12.08 06:32:00 - [2372]
 

Edited by: Jim McGregor on 08/12/2007 06:32:22

This thread could grow larger than the Amarr 100 page whine thread... Wink

I dont know the size of the largest thread ever on this forum, but 100 pages should be close?

BudzWRX
Posted - 2007.12.08 07:22:00 - [2373]
 

i have no dought there will be more posts in this thread once people get there computers working

Wumpus Killer
Posted - 2007.12.08 07:37:00 - [2374]
 

What a beating....was smacked by this boot.ini thingy. Took me 15 min to dig out my OS disk and do the rebuild. Thank god I got another cpu so I could surf the web and find the ccp recommended fix procedure.

I had read about it at work while checking forums and was dreading coming home to find out if I was affected. This will kick someones butt if they don't have their OS rebuild disk available (i.e. like off at school or on the road).

Why am I posting...to just add my name to the list of those that got hit by it.

Wumpus Killer
p.s. I hope others can recover as fast as I could.

Phelanwolf
Caldari
Posted - 2007.12.08 07:39:00 - [2375]
 

Howdy,

When I logged on again, I went to check this post for any new info. There was a BIG READ THIS FIRST with a link to another page that had other info on it:

----Begin Copy and Paste----
You must have Windows installed not on the primary partition.or
You must have at least 2 hard disks and the OS must be installed NOT on the primary, but the secondary hard disk.

If all these apply, you MAY be affected by a known problem with the Graphics Update system. All other users are unaffected by this issue. The Trinity update (including Premium Graphics Content) is now available for all users and this error has been corrected.
----End Copy and Paste----

I do not believe this info is correct. I am running a single partition (C:/) which is my primary as I only have a single 80 gig harddrive partitioned as such and I was affected by the corrupt boot.ini (or the hal.dll is missing from your boot.ini)

If I read the above info correctly, I SHOULD NOT have been affected by this; however it did happen to my system.

I am just adding some more info, hopefully to make sure that this issue is completely fixed in all cases. Sorry if I misunderstood the post :-)

Regards

BudzWRX
Posted - 2007.12.08 07:56:00 - [2376]
 

Edited by: BudzWRX on 08/12/2007 07:58:15
there might be some configureations that cause it they havent stumbled across yet

tai shang
Posted - 2007.12.08 08:27:00 - [2377]
 

Edited by: tai shang on 08/12/2007 08:29:26
Ok, I've searched the forums for about an hour now and I have found about 3 or 4 different answers to my problem.

I, following instructions in an e-mail from eve-online newsletter to use system restore, have apparently fried my comp. I restored to about 4 days ago, and it shut down, began to reboot, and displayed this message (typed exactly as it was shown): <Windows root>\System32\hal.dll.

ok. Now that I have said that, who can tell me what to do? A response that works will get 150 million isk from me. Seriously.

Finally, I would like to say this to CCP:

Many times, things have happened in which players ranted and raved, shouting their disspleasure. Honestly, I was always very understanding and forgiving, and not one to complain. On the few occasions that I needed to file a pettition, my issue was resolved fairly quickly. But now you have given me something to complain about. Your actions not only damaged my computer, but, the instructions given to me to prevent that from happening DID NOT WORK.

Thanks. Very Happy

Jadzeer DAXX
Amarr
Posted - 2007.12.08 08:32:00 - [2378]
 

Tai Shang - I had the missing hal file error message - follow the instructions about using the Windows OS CD-Rom (on the first post in this thread)to recover the boot,ini file and this should work - it worked for me and I'm a complete computer noob.

tai shang
Posted - 2007.12.08 08:40:00 - [2379]
 

Edited by: tai shang on 08/12/2007 08:41:40
oops. sorry. Forgot to mention that I don't have that. At BEST, I'm not sure where it is. If I manage to find it, I will attempt that. Failing that however, is there anything else that will work?

But thanks anyway. I'll send ya something anyway.

Cadela Fria
Amarr
x13
Raiden.
Posted - 2007.12.08 08:53:00 - [2380]
 

Originally by: Serenity Lucifari
Originally by: Cadela Fria
Edited by: Cadela Fria on 08/12/2007 01:19:47
Originally by: kc8yho
Edited by: kc8yho on 07/12/2007 07:20:36
read carefully it wipes out the c:\boot.ini c"\ inoperable and the second partiton all comes in operable including my hd linked to my comp by usb it made all crash and my usb hd wont work at all which had the customer info, it ran off of boot.ini along with windows ,
on c:
Therefore cust data and web site lost not ran from same computer just linked to it game cannot technically access info but if info on main hd is toasted for the shadow copy of windows so is the usb hd.!
both had to be formatted and reinstalled.
ccp better start crediting massivly S.*h.it, due to the simple fact they knew way before hand and then released it early without beta testing it fully first and fu.cking all us and it is illegal in the us due to the fact its neglect, and frivilant software if it can crash a system or cause damage to a system not of their own then by the computer piracy and crimes act of 1983 its considerd a computer crime or illicit virus"
frivilous in meanings and a fuc.k.up on their behalf if anyof us ever have to pay for a eve subscription again or a fuc.k.ed up patch ill sue there a.s.s.and im in the law buisness.


Frankly put without any disrespect intended whatsoever, but this aint the US, so your pretty acts, constitution etc. Mean absolutely zilch. If you were any sort of competent law student of any kind, you'd know that.
Nice try though.


Actually US law does apply to the game since it was marketed in the US but only to a limited extent. More importantly however his claims are a joke at best if he ever read the TOS and EULA CCP have covered their rear ends =)
Bottom line is things happen its a software proggy a simple typographical error in the code can cause quite a bit of damage. I wrote an irc client once and in one of the updates i made a simple mistake and it would wipe your hard drive =P


Actually US law doesn't apply at all...about the only thing that can be done, is stop CCP from marketing their game in the US. In which case I say, Welcome to the internet.

Nerogk Shorn
Caldari
Invicta.
Posted - 2007.12.08 08:58:00 - [2381]
 

Originally by: Jim McGregor
Edited by: Jim McGregor on 08/12/2007 06:32:22

This thread could grow larger than the Amarr 100 page whine thread... Wink

I dont know the size of the largest thread ever on this forum, but 100 pages should be close?



The one on the Doomsday event or w/e on the test forums got to like 230 pages i think.

On other news I have to wait two weeks before i go back home to get my windows cd. Sounds like i'll be playing eve on mac OSX for a while. This pretty much blows.

Jollygood69
Posted - 2007.12.08 09:00:00 - [2382]
 

I downloaded the Premium upgrade yesterday evening and since CCP have fixed this issue I had no problem with my boot.ini and PC is working just fine.

But before the upgrade I made a extra backup just to be 100% sure.

Some notes of my comp (before and after patch).

- Have a primary C-partition where the Windows-folder is located
- Have no boot.ini on the c-drive...this one is located on my D-partition. Have not made this config my self...Windows did it during it's installation
- Have no boot.ini tab in the msconfig utility

My boot.ini file:

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn


Perhaps it has already been meantioned but I put it here anyway:

> 1. Why do I need a boot.ini for Win XP Pro SP2? Why do I need it at all?.
> Anyway, Thought all the ini's went South with the advent of the
> Registry.

The purpose of the Boot.ini file in Windows XP
http://support.microsoft.com/kb/314081

If the file BOOT.INI is not found in the root directory NTLDR will continue
the boot sequence and attempt to load XP from the first partition of the
first disk, typically C:\.

You can avoid this error
[[ Boot.ini not found or invalid. Booting from C:\Windows ]]

"Invalid Boot.ini" or "Windows could not start" error messages when you
start your computer
http://support.microsoft.com/kb/330184

Using any boot.ini options from msconfig...

Safe-Mode Boot Switches for Windows Boot.ini File
http://support.microsoft.com/kb/239780

Do a Search for desktop.ini and see how many you have.

BTW, You may have thought that *.com files have gone by the wayside as well.

NTDETECT.COM (NTDETECT detects installed hardware components when XP boots.)

--
Hope this helps. Let us know.

Dionisius
Gallente
the muppets
RED.OverLord
Posted - 2007.12.08 09:47:00 - [2383]
 

One question, and i'm not joking, has anyone that is in "DOS mode" tryed to use a floppy disk with someone elses boot.ini and copying it back to place?

Fritz Zarathustra
Posted - 2007.12.08 09:49:00 - [2384]
 

Is there not anyone who had the "Load need DLL's for kernel" error on bootup, and solved it? :..(

ENERGIZED
Minmatar Freelancers
Rolling Thunder.
Posted - 2007.12.08 09:53:00 - [2385]
 

Edited by: ENERGIZED on 08/12/2007 09:55:27
Hey I installed the patch on Dec 06th.

When I got up in the morning my pc wouldnt open up it wouldnt let me open up windows missing files and corruption,I got this on my screen ''Boot.ini not found windows cannot start'',I lost everything in my hard drive,I was shaking in anger, to see that such a professional gaming company could even allow such a big disaster get out of their site?Like come on don't we pay enough for you to prevent these kind of mystakes?I lost everything in my hard drive,cause now I cant even fix it on repair on windows cd or even try to reformat.I had tons of familly pictures,and very important documents, that had everything about my familly history,and alot more that just hurts to say.

I can't believe this it feels like a nightmare. I wonder if I petition it to CCP if they will replace my things I lost,they can sure replace our ships why not our pc's or more like hard-drives?I lost 500gig worth of items,songs,movies,pictures,documents,pdf,things I cannot ever get ever againSad I sure hope that CCP compensates those of us that lost out on our computers,alot of others in the game dont know much about how to fix their computers even if ccp explains how to fix boot.ini.

What if they have to go and get their computers fixed at a computer store? Whos going to pay the repairs?Whos going to reimburse them for the money they had to fork out to replace or fix the hard drive?I never thought this would ever happen,how is CCO going to replace this for us? send us a document to fill up and send us a replacement cheque with an amount for our loss? or replace our hard drive? give us a 6 month free subscription?If we would of done that to them, holyshyt the crap would of hit the fan they would be all over us like flies are to crap.

I am very upset at CCP's negligence to this matter.CCP should send everyone that plays the game a CCP-EVE-ONLINE HARD DRIVE only for the game,so if anything ever happens, you send it to ccp they replace it for a little$$$ and voila you will never loss your things ever again with a problem like this.Now I am just going to wait and see what is going to happen that CCP is going to do to either replace or reimburse us an amount or contact us with different options to whom we pick out 1 solution to what we would like to ease the pain and replace our losses.Now to start all over.


Wimwyn
Posted - 2007.12.08 10:08:00 - [2386]
 

There is a couple of basic flaws in the arguement from people who have suffered from the major screw up - you think CCP and others who were fortunate not to suffer major grief even care.

We get an apology from CCP - grudging and many hours after the problem occurs. We get people coming on here calling other NooBs and idiots for not donig back-ups etc etc etc etc.

This is going to take CCP ages - if ever - to over come. It is very clear that CCP quality assurance department need to be given the sack very quickly. I will not be downloading this patch as it is very clear from other threads they have yet again made a total arse of it and not listening to people who test the thing eg implants, POS (list too long).

I will continue to read and post but CCP are not getting my custom till they come clean on this issue and an apology is not enough - explanations are needed.

Poreuomai
Minmatar
Mirkur Draug'Tyr
Ushra'Khan
Posted - 2007.12.08 10:10:00 - [2387]
 

ENERGIZED, if you haven't done anything drastic, you have not lost any data. All you need to do is restore the boot.ini file. Even if you cannot do that, someone should be able to retrieve the files from the harddrive for you.

Galagon
Posted - 2007.12.08 10:13:00 - [2388]
 

oh how i was looking foward to this upgrade! Now my computer is hosed, I had to do a system rebuild and now my graphics and sound cards do not work. And since I have clone jumped since the upgrade have lost all my implants and hardwires. Merry Christmas. I will endevor to try to fix my computer , BUT WOULD LIKE MY IMPLANTS WORTH BILLIONS back. Very unsatisfied customer

Garia666
Amarr
T.H.U.G L.I.F.E
Xenon-Empire
Posted - 2007.12.08 10:18:00 - [2389]
 

mabe its time for an official devblog.. on the current situation

Hya Bam
Minmatar
It's Hammer Time
Posted - 2007.12.08 10:38:00 - [2390]
 

OK. I first patched the Classic EVE client on Dec. 5, when it came out. Then I upgraded to the Premium Content that same day. After numerous occasions of being turned on and off, by family members and friends using my computer, I decide to check out EVE and get a big warning on my screen: "DON'T REBOOT!" Puzzled, I come to this thread, and I find out about this horrific computer massacre! Curious, I look for my boot.ini file and, lo and behold, its missing. Now, I leave the room to look in my closet for my Windows CD, and return to find my brother shutting down my computer! NOOOOO! Tentatively, I press the power button to turn my computer back on.....and it works! I double check to see if I got my boot.ini file back, but it is still gone. Just to be sure, I reboot my computer again, and after the initial BIOS check screens, but before the Windows XP load screen, I notice a flicker of white text in the corner, saying something about BOOT.INI NOT FOUND. After that, everything loads perfectly, I get to my login screen, type my password, and.... something AWESOME happened! My CD-RW drive that I was trying to fix because Windows was detecting it as a CD-ROM, was finally detected as a CD-RW! Thank you, CCP, for screwing up everyone else's computers and fixing mine in the process!

As for the boot.ini file, "If it ain't broke, don't fix it." I don't think I'm going to worry about it.

Caiden Soul
The Tempestas.
Posted - 2007.12.08 11:14:00 - [2391]
 

Can I ask a question about the partitions and the way they are listed in the boot.ini file

I have asked CCP about this I emailed them as instructed on their email they sent out 36 hours ago and still not had any kind of reply...is anyone getting support?

They should have a technical support thread on these forums manned 24/7 by as many professional advisors as they need to help everybody.....but that's another story.

Anyway back to the question:

I lost my boot.ini file but have rebuilt it using information from various threads (no one thread seems particularly reliable). It is now as follows:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP" /fastdetect

I'm pretty sure this is now ok but it's saying XP is on Partition 2 not 1 and I'd like to check this is correct.

If I use this boot.ini file and it should be 1 not 2 what would happen?

Is there a simple way to show all partitions on my C:\ drive as I know partitions are often hidden?

Is there a simple way to check which partition I should be using?

I used the step from the post by CCP Mindstar about running msconfig and downloading (http://ccp.vo.llnwd.net/o2/boot/winxpboot.ini) and this proceedure seems to indicate that my new boot.ini above is correct but in light of what could happen if it's wrong I really would like to check this first before rebooting.

Can any IT wizards out there shed any light on how to double/triple check the partition number is correct for different pc's.

Thanks

Dionisius
Gallente
the muppets
RED.OverLord
Posted - 2007.12.08 11:21:00 - [2392]
 

Originally by: ENERGIZED
Edited by: ENERGIZED on 08/12/2007 09:55:27
Hey I installed the patch on Dec 06th.

When I got up in the morning my pc wouldnt open up it wouldnt let me open up windows missing files and corruption,I got this on my screen ''Boot.ini not found windows cannot start'',I lost everything in my hard drive,I was shaking in anger, to see that such a professional gaming company could even allow such a big disaster get out of their site?Like come on don't we pay enough for you to prevent these kind of mystakes?I lost everything in my hard drive,cause now I cant even fix it on repair on windows cd or even try to reformat.I had tons of familly pictures,and very important documents, that had everything about my familly history,and alot more that just hurts to say.

I can't believe this it feels like a nightmare. I wonder if I petition it to CCP if they will replace my things I lost,they can sure replace our ships why not our pc's or more like hard-drives?I lost 500gig worth of items,songs,movies,pictures,documents,pdf,things I cannot ever get ever againSad I sure hope that CCP compensates those of us that lost out on our computers,alot of others in the game dont know much about how to fix their computers even if ccp explains how to fix boot.ini.

What if they have to go and get their computers fixed at a computer store? Whos going to pay the repairs?Whos going to reimburse them for the money they had to fork out to replace or fix the hard drive?I never thought this would ever happen,how is CCO going to replace this for us? send us a document to fill up and send us a replacement cheque with an amount for our loss? or replace our hard drive? give us a 6 month free subscription?If we would of done that to them, holyshyt the crap would of hit the fan they would be all over us like flies are to crap.

I am very upset at CCP's negligence to this matter.CCP should send everyone that plays the game a CCP-EVE-ONLINE HARD DRIVE only for the game,so if anything ever happens, you send it to ccp they replace it for a little$$$ and voila you will never loss your things ever again with a problem like this.Now I am just going to wait and see what is going to happen that CCP is going to do to either replace or reimburse us an amount or contact us with different options to whom we pick out 1 solution to what we would like to ease the pain and replace our losses.Now to start all over.




How did you loose your files?Shocked
And people are paying to replace their HDDs?! WTF?! You meen system reinstall right?Because if the stores are wipping everything clean its bad practise on their part, you can recover everything from your drives.

Li Rairakku
Posted - 2007.12.08 11:43:00 - [2393]
 

Edited by: Li Rairakku on 08/12/2007 11:57:34
I am interpreting differing issues here, and I'm not sure what I should do. My husband runs XP whereas I run Vista. We both downloaded the Classic Client first. He had downloaded the Premium installation, implemented it, and then copied to to my downloads folder from his computer (to save me time later, when I got around to doing this).

My confusion is this:

Part of this message tells me to ignore this issue if I am running Vista.

Part of this message tells me that, if I cannot access my boot.ini, that I must take measures to repair my computer.

I think that this:

Quote:
C:\Users\****>bootcfg
ERROR: You are not authorized to modify the contents of boot.ini file.


means that I am suffering the latter of this situation, despite my supposed OS immunity?

Please respond.

Thank you.

--

Edit: I should also mention that I have EVE, and all of my other larger files saved to a separate drive from the one my OS is on. This was taught to me so that, if I ever needed to wipe and recover my OS, I would not lose my important programs and files. Not sure if that actually affects this situation.

Kronarty
Amarr
Oberon Incorporated
Morsus Mihi
Posted - 2007.12.08 11:49:00 - [2394]
 

Originally by: Li Rairakku
I am interpreting differing issues here, and I'm not sure what I should do. My husband runs XP whereas I run Vista. We both downloaded the Classic Client first. He had downloaded the Premium installation, implemented it, and then copied to to my downloads folder from his computer (to save me time later, when I got around to doing this).

My confusion is this:

Part of this message tells me to ignore this issue if I am running Vista.

Part of this message tells me that, if I cannot access my boot.ini, that I must take measures to repair my computer.

I think that this:

Quote:
C:\Users\****>bootcfg
ERROR: You are not authorized to modify the contents of boot.ini file.


means that I am suffering the latter of this situation, despite my supposed OS immunity?

Please respond.

Thank you.


It does NOT affect Vista in any way.

You can happily reboot.

Almethea
Caldari
Posted - 2007.12.08 12:03:00 - [2395]
 

Just add my face here for try to reach the "100"

Thaneal Swiftbird
Posted - 2007.12.08 12:08:00 - [2396]
 

Originally by: ENERGIZED
Edited by: ENERGIZED on 08/12/2007 09:55:27
Hey I installed the patch on Dec 06th.

When I got up in the morning my pc wouldnt open up it wouldnt let me open up windows missing files and corruption,I got this on my screen ''Boot.ini not found windows cannot start'',I lost everything in my hard drive,I was shaking in anger, to see that such a professional gaming company could even allow such a big disaster get out of their site?Like come on don't we pay enough for you to prevent these kind of mystakes?I lost everything in my hard drive,cause now I cant even fix it on repair on windows cd or even try to reformat.I had tons of familly pictures,and very important documents, that had everything about my familly history,and alot more that just hurts to say.

I can't believe this it feels like a nightmare. I wonder if I petition it to CCP if they will replace my things I lost,they can sure replace our ships why not our pc's or more like hard-drives?I lost 500gig worth of items,songs,movies,pictures,documents,pdf,things I cannot ever get ever againSad I sure hope that CCP compensates those of us that lost out on our computers,alot of others in the game dont know much about how to fix their computers even if ccp explains how to fix boot.ini.

What if they have to go and get their computers fixed at a computer store? Whos going to pay the repairs?Whos going to reimburse them for the money they had to fork out to replace or fix the hard drive?I never thought this would ever happen,how is CCO going to replace this for us? send us a document to fill up and send us a replacement cheque with an amount for our loss? or replace our hard drive? give us a 6 month free subscription?If we would of done that to them, holyshyt the crap would of hit the fan they would be all over us like flies are to crap.

I am very upset at CCP's negligence to this matter.CCP should send everyone that plays the game a CCP-EVE-ONLINE HARD DRIVE only for the game,so if anything ever happens, you send it to ccp they replace it for a little$$$ and voila you will never loss your things ever again with a problem like this.Now I am just going to wait and see what is going to happen that CCP is going to do to either replace or reimburse us an amount or contact us with different options to whom we pick out 1 solution to what we would like to ease the pain and replace our losses.Now to start all over.




Just in case you did not do drastic stuff already:

Get a Linux LiveCD (like the install CD of Ubuntu, or the Knoppix live system, or any other flavour)! Start your comp. from that CD, open your windows partition (a single klick on the desktop item in knoppix) and burn your stuff to a DVD or copy it to a USB drive. Yes, its that simple.

Hope this helps.

Layla
Our Lord Jesus
Posted - 2007.12.08 12:10:00 - [2397]
 

I just want CCP to know that you have effectively fried my old PC.

To say I am angry would be an under-statement.

I did download the new client in the early hours of the morning of patch day. I only have one partition. I get a corrupt boot.ini message.

When I try to use the recovery disk supplied by my PC manufacturer, it gets as far as, "setting up windows" and then dies. Eevery time. I have tried different recovery discs and a Windows installation disc and get the same result every time.

I am not impressed with the "local" help numbers supplied. I live in UK, second largest player base iirc, and no local number. I'm not throwing good money after bad to ring Iceland.

I guess I shell out money to take the computer to a local repairer as my knowledge of PCs has been exhausted.

I have played this game since launch and paid subs for 3 accounts for the last 3 years. This is the unhappiest I have been since Eve started.

Tuschii
Sp00t
Posted - 2007.12.08 12:11:00 - [2398]
 

I replaced my boot.ini file
But now whenever I put my computer on standby or hibernate it does not recover and reboots. Does anyone know how to fix this?

Caiden Soul
The Tempestas.
Posted - 2007.12.08 12:41:00 - [2399]
 


Why aren't the dev's repling to these posts?

There should be half a dozen of them posting full time to try to keep us happy not just ignoring the whole situation.

One dev would proabaly be able to manage it really, one who knew a bit about computers. They could even hire a Microsoft Certified whatever Support crew for 2 or 3 days if necessary....which it is.

It's the total lack of response, feedback and updates that's ****ing me off.

aelawan
Posted - 2007.12.08 13:29:00 - [2400]
 

Originally by: Caiden Soul

Why aren't the dev's repling to these posts?

There should be half a dozen of them posting full time to try to keep us happy not just ignoring the whole situation.

One dev would proabaly be able to manage it really, one who knew a bit about computers. They could even hire a Microsoft Certified whatever Support crew for 2 or 3 days if necessary....which it is.

It's the total lack of response, feedback and updates that's ****ing me off.


because they dont care and they were probably directed by their superiors not to respond for fear of legal ramifications.

it's quite apparent they feel absolutely no responsibility for the time and money costs incurred by any subscriber stemming from their blatant neglegence and novice coding practices.



Pages: first : previous : ... 75 76 77 78 79 [80] 81 82 83 : last (83)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only