open All Channels
seplocked Test Server Feedback
blankseplocked installing test patch for test server
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

hangith
Posted - 2007.11.28 09:49:00 - [1]
 

Hi,
I cannot seem to install the patch to get on the test server.

I copied the eve folder to a new directory, download patch, and tried to install.

The install gets to the "resSND.stuff" file and says there is a crc error, redownload and try again.

I have windows xp and have the "/end /LUA:OFF" (without the quotes) in the target of the shortcut.

I have tried to download even the full version and patch that, but the same results. Any suggestions?Question

hangith
Posted - 2007.11.28 15:35:00 - [2]
 

No body has any sugestions?ugh

Sparkius
Amarr
Posted - 2007.11.28 15:37:00 - [3]
 

Did you download the patch again? What build level is your test install at?

Postlatta Mouseanon
Caldari
State War Academy
Posted - 2007.11.28 15:38:00 - [4]
 

Got the same error-

I'm not running the updated content on this client, this is probably the common problem.

Suggestion: Devs check the non Premium Content update file for corruption.

hangith
Posted - 2007.11.28 15:40:00 - [5]
 

yes just did. I copied dir. to differnt dir. and patched that folder. current patch downloaded is 41736 to 44267 test patch.

When it gets to the resSND.stuff file, it comes up with crc error. please reinstall eve-online.

Benjamin Schutty
Solar Revenue Service
TAXU
Posted - 2007.11.28 15:50:00 - [6]
 

i have a problem whit the latest sisi patch, my current build is 44151 and i downloadeed the patch to 44267 but when i start the update it tells me: the patch (classic version) isn't compatible whit the current client build (premium version)

but theres only one patch version to download


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only