open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Problems on Log in
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Lemer
Series of Tubes
Posted - 2007.11.07 06:07:00 - [1]
 

Simply put, I can't even get to the screen to type in my password. Downloaded the new patch, then after rebooting my computer, I tried to log into Eve.

It's now giving me a Verification Failure, and saying I have corrupt game files.

Deleted the cache etc. Didn't work, took a look at the forums and couldn't seem to find a fix thread. So I did what I had to do about 4 other times, uninstalled eve and reinstalled it with the current patch.

Still doesn't work, Same error. Uninstalled it again, and have tried deleting any leftover eve files, and it won't let me Crying or Very sad

Here is the Error:
---------------------------
Verification Failure
---------------------------
Your EVE client installation may have modified, damaged or corrupt files. Please re-install the game client
Bad manifest signature, timestamp "2007.11.05 11:17:32", expected "2006.04.21 12:56:54"

---------------------------
OK
---------------------------



If anyone knows of a fix, I'd appreciate it quite a bit. Surprised

Tubiger
Shade.
Posted - 2007.11.07 06:14:00 - [2]
 

Well, you're not alone... I've seen a few other people, myself included, who are having that problem. Nobody seems to have found a fix for it yet Confused

Dubu
Posted - 2007.11.08 09:37:00 - [3]
 

have you guys followed the steps on the patch notes?

Dubu NiteCrew
Posted - 2007.11.08 09:40:00 - [4]
 

Edited by: Dubu NiteCrew on 08/11/2007 09:40:16
double post ftw

Confused


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only