open All Channels
seplocked Test Server Feedback
blankseplocked Installed Trinity and now regular eve doesn't load -- SOLVED!!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Osiris Occido
The Nightshift
Posted - 2007.10.24 18:54:00 - [1]
 

Edited by: Osiris Occido on 25/10/2007 03:30:22
This might be the wrong place to post this, so let me know. I made a copy of my eve directory as always (haven't been on the test server since the new file directory changes have been made) from Program files, and since I applied the Trinity patch -- my TQ client won't work. I know the first thing you'll say is that I patched my TQ client .. but I didn't. ExeFile.exe is running in the background, but eve will not open. Trinity opens up np.

Is there now something more I'm supposed to do rather than make a copy of the EVE program files to apply the test patches to?

EDIT: changed subject line to "solved" status.

Lord Matrix
Flying Banana Squad
Posted - 2007.10.24 18:59:00 - [2]
 

Run Sisi client as a different windows user.

Sameth Daret
Original Pirating Material
Posted - 2007.10.24 19:03:00 - [3]
 

To Quote, Darius Shakor

"Have you tried deleting the settings in your C:\Documents and Settings\*owner*\Local Settings\Application Data\CCP folder then restarting your client? Of course this means you lose things like overview settings and folders for bookmarks and contacts. But is a good last resort. Seems several people have had this problem with the latest sisi patches."

this is the only way that ive got it working again. every time i use SiSi it messes up my TQ client just delete this folder and your problem will be solved.

Katana Seiko
Gallente
Posted - 2007.10.24 20:37:00 - [4]
 

Edited by: Katana Seiko on 24/10/2007 20:43:28
Surprise, surprise... The folder vista users are searching for is NOT the folder stated in the post above. That one is only for those using that archaic windows ex-p. LaughingRazz

However, the folder vista-users might be looking for is called C:\Users\%username%\AppData\Local\CCP

Edit: There seems to be way more changed than that - EVE is still not starting!
And additional info: There is no "run as" option in Windows Vista! Mad

Rainbow Bear
Mercurialis Inc.
RAZOR Alliance
Posted - 2007.10.24 21:00:00 - [5]
 

Ditto, TQ client fails to start after logging onto seperate SISI client.

Katana Seiko
Gallente
Posted - 2007.10.24 21:10:00 - [6]
 

Well, with the new patch CCP should add a new switch into the settings, like the standard port switch. Call it "UseLocalSettings" or "DontMessUpMyWindows". And while we're at it: The option "StayOpenWhenLoosingFocusInFullscreenMode" would be a great one too. Helps a big one with multi-screen environment. Could be cool if used in combination, you can run EVE twice and have one screen in an other resolution than the other... What they can do is self-explaining...

Anyway. Deleting whatever there was and reinstalling doesn't help. CCP messed up that one. Big one. Very big. Crying or Very sad

AdmiralFreeman
Rionnag Alba
Triumvirate.
Posted - 2007.10.24 21:20:00 - [7]
 

Same problem here

Had to a system restore and rollback win xp to earlier point and re-install eve client to get onto TQ again


Hafthor
Gallente
The Fated
E.Y
Posted - 2007.10.24 21:27:00 - [8]
 

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=607009

Here are instructions for how to log onto Sisi, as for the cache issue add this:
/LUA:OFF
between /end and /server:[ipaddress]

So that it looks something like this:
"eve.exe /end /LUA:OFF /server:87.237.38.50"

This makes the client differentiate the cache for the Sisi client from the one for TQ...
At least it works for me, but what do I know. I run XP btw.

Uchuu
Prophets Of a Damned Universe
Posted - 2007.10.24 21:29:00 - [9]
 

Use: /end /LUA:OFF

Then the settings for your sisi client will be put in a different folder than your tq client.

Katana Seiko
Gallente
Posted - 2007.10.24 21:33:00 - [10]
 

Edited by: Katana Seiko on 24/10/2007 21:35:06
Okay, I think I found a solution for Vista users. I searched for everything called CCP on the whole computer (including hidden). Every folder with that name on all drives, only the folders with other user names should remain (I have no other user names yet, but I'll get one). After that, load the client from eve-online.com (thanks for messing up, CCP, have some bandwith usage in return) and reinstall the client. Have fun! You'll need to set everything you set up so far... ugh

Grr... And I just managed to stack all my ship's drone and cargo bays... Evil or Very Mad

By the way - why does the newly installed client have to start in the localized version by force? That translation is bull****, and CCP knows it!

There is something CCP might consider: WoW has that bad reputation only since Blizzard started localizing everything. Okay, the dead chinese gold farmer might have added to that...

Addition: That /LUA:OFF option doesn't work in Windows Vista. I feel like CCP is concentrating mainly on that archaic ex-P...

Armoured C
Gallente
Noir.
Noir. Mercenary Group
Posted - 2007.10.24 22:58:00 - [11]
 

i run XP and trying to get onto TQ not SISI i can get on to sisi fine, emptied the folder you mentioned and i still cant get on


need more info on how to do other things pwease

Azuse
Veto.
Veto Corp
Posted - 2007.10.24 23:08:00 - [12]
 

Edited by: Azuse on 24/10/2007 23:07:55
Originally by: Armoured C
i run XP and trying to get onto TQ not SISI i can get on to sisi fine, emptied the folder you mentioned and i still cant get on


need more info on how to do other things pwease


Close your clients, delete your setting, cache and history folders/file then tq will run again. You see (in their infinite wisdom) made both clients share those same files, so change a setting on sisi and save it the older tq client won't recognize it. Yes you will loose all your settings, again.

N.B (XP) with hidden files and folders turned on:

My Computer > C: > Documents and Settings > User > Local Settings > Application Data > CCP > EVE

Kassandra Kulzaan
Deadspace Armada
Posted - 2007.10.25 02:09:00 - [13]
 

Originally by: Azuse

Close your clients, delete your setting, cache and history folders/file then tq will run again. You see (in their infinite wisdom) made both clients share those same files, so change a setting on sisi and save it the older tq client won't recognize it. Yes you will loose all your settings, again.

N.B (XP) with hidden files and folders turned on:

My Computer > C: > Documents and Settings > User > Local Settings > Application Data > CCP > EVE


Cheers! Since I had only messed up one character, all I did was backup the settings folder, enter with the character that was messed up, then re-copied in all my other characters' settings so I only had to lose the settings for the one that messed around on Sisi. I have since set the /LUA:OFF on my Sisi shortcut to avoid this from happeneding again.

Osiris Occido
The Nightshift
Posted - 2007.10.25 03:29:00 - [14]
 

Thanks for everyone's help! I'm working now, too bad about the character settings...

Summarized, here are the steps to fix and prevent.

Fix For XP
1. Go to c:\documents and settings\%username%\Local Settings\Application Data\CCP\EVE and delete \cache and \settings folders
2. Update SiSi/Trinity shortcut to include /LUA:OFF switch

Preventive Fix (before running Trinity for the first time)
1. Update SiSi/Trinity shortcut to include /LUA:OFF switch

gracias o7

Glitch 10240
Dragon's Rage
KIA Alliance
Posted - 2007.10.25 07:46:00 - [15]
 

Im having the exact same problem, did anyone suggest a fix for Vista, while you were searching?

I'll try this solution tho first :)

Armoured C
Gallente
Noir.
Noir. Mercenary Group
Posted - 2007.10.25 13:10:00 - [16]
 

Edited by: Armoured C on 25/10/2007 13:12:41
Edited by: Armoured C on 25/10/2007 13:12:22
well i have uninstaleld test and all other clients wiped out my system of anything i can find ccp reinstalled a single client with it still not working ,,, i even rolled back my system a week uninstalled any eve and any ccp i could find reinstaleld a single client and it still isnt working i am running out of options need a fix


p.s there is no local in my document and setting folder

i rolled back my system a week in which i never had a test patch on it AND IT STIL AINT WORKING WHAT THE FRIGATE @.@


Confused

Azuse
Veto.
Veto Corp
Posted - 2007.10.25 13:30:00 - [17]
 

Originally by: Armoured C
Edited by: Armoured C on 25/10/2007 13:12:41
Edited by: Armoured C on 25/10/2007 13:12:22
well i have uninstaleld test and all other clients wiped out my system of anything i can find ccp reinstalled a single client with it still not working ,,, i even rolled back my system a week uninstalled any eve and any ccp i could find reinstaleld a single client and it still isnt working i am running out of options need a fix


p.s there is no local in my document and setting folder

i rolled back my system a week in which i never had a test patch on it AND IT STIL AINT WORKING WHAT THE FRIGATE @.@


Confused


I stated clearly that you need to show hidden files and folders, if you want you can petition ccp and they will send you identical instructions, these instructions in fact:

"See if clearing your cache and settings helps, corrupt cache or settings can cause ingame items and information being shown incorrectly or not at all. It can also cause players, ships and items to function improperly.

Exit the game and go to "C:\Documents and Settings\%username%\Local Settings\Application Data\CCP\EVE" if you are on Windows 2000/XP and "C:\Users\%username%\AppData\Local\CCP\EVE" on Windows Vista. In there, there'll be two subfolder named cache and settings. Move these folders over to a safe location outside of this directory (or just rename them). This resets EVE to its default settings as the game then regenerates the folder upon restart. This can fix many problems within the game.

This also unfortunately clears out your bookmark folders (though the bookmarks themselves are perfectly safe), so if needed, you can try moving the Settings folder back to the orginal location. "

N.B YOU NEED TO HAVE HIDDEN FILES AND FOLDERS TURNED ON.

To do this go to your C: drive (or whichever one eve is installed on, open the documents and setting folder, open the user folder. Now go to Tools > Folerd Options > View > Select show hidden files and folders, apply and up they pop.

Armoured C
Gallente
Noir.
Noir. Mercenary Group
Posted - 2007.10.25 19:56:00 - [18]
 

i want to have you gellente babies <3Shocked


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only