open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Desync--Ship Never Pops in PvP
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Tubes
Caldari
The Arrow Project
Posted - 2007.09.29 15:10:00 - [1]
 

Twice in the last month, I've been engaged in PvP and lost control of my ship toward the end of the battle.

This is not a lag issue, I'm sure, because both times I've had a second client/character in the same fray, and only one account desyncs.

What happens is this: 1. Overview items stop updating and responding to mouse clicks, although I still get error messages--just not msgs that correspond to what I'm trying to do.
2. Drones keep buzzing around, but my ship stays on screen, unmoving even after I know it's popped.
3. My pod never appears and celestial objects on overview don't provide a warp to option, thus preventing any chance of saving my clone and implants.

Only relogging (to find myself in station) solves the problem.

Of course, CCP has no time for my petitions and my GMs say they can't see anything from my combat logs. My logs fail to update after the desync, so the record just ends at the point in the battle when the client stopped responding. While I appreciate that to CCP this might look like a logoffski, I would have had to be a complete amateur to log off with points on me, which was the case in both of these events and is clear from my logs.

Basically, I'm wondering if anyone else has had this particular variety of desync and whether it's reproducible.

Here are my system specs--not cutting edge to be sure, but I generally run two clients without issue:

Intel P4 3.2ghz
1536MB RAM
ATI Radeon X1600 512MB RAM
Realtek AC97 (But never run on 2 clients simultaneously)

Thanks in advance for any feedback on this. While I don't blame CCP for my ship losses, I'm frustrated to be losing expensive implants twice when I should have been able to save them without trouble. Further, not being able to fight, even while dying, just adds insult to injury.

Many thanks in advance for any insight into this issue.

Batolemaeus
Caldari
Free-Space-Ranger
Morsus Mihi
Posted - 2007.09.30 22:30:00 - [2]
 

I had that in a battle in BKG with a massive amount of carrierbumping (me in an assaultfrigate).

But im sure i really lagged out. Suddenly all shooting stopped and everyone just went on flying in some direction. my fleet went through the enemy posbubble, the enemy went in random directions.

Then i lost connection after 15 minutes..


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only