open All Channels
seplocked EVE Technology Lab
blankseplocked Status Update : Mac and Linux Closed Beta
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (12)

Author Topic

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2007.10.03 11:27:00 - [151]
 

Originally by: CCP Lingorm
Some days you can't win.

I have just been informed that we have had a fan failure on the testing server that we are using for the Test Server. it now keeps overheating and shutting down.

We are organising a replacement ASAP and I will let you know how we are going with that as SOON as I have news.




Only one word comes to mind here: M U R P H Y


rig0r
The Gravedigger Company
Posted - 2007.10.03 11:44:00 - [152]
 

Originally by: CCP Lingorm
The Linux Client is up and ready to go, but I am waiting to send out instructions till we have the server replaced.

Should still be today though.



wewt !

Coniglietta Magica
Posted - 2007.10.03 14:36:00 - [153]
 

You could replace the fan =)

Khanin Gher
Posted - 2007.10.03 14:37:00 - [154]
 

Very nice Lingorm.
*Khanin Gher sends Mr Murphy far far away, in the hope he doesn't screw up the chance of receiving instructions for the beta.*
Mr Murphy has bin here for long enough.

CCP Lingorm


C C P
Posted - 2007.10.03 15:59:00 - [155]
 

Email Sent.

Linux install is now available.

Have fun and remember that this is not a high spec server and if you ALL log in at once then it will lag, so please be gentle.


Dronte
Minmatar
Quam Singulari
Posted - 2007.10.03 16:14:00 - [156]
 

Originally by: CCP Lingorm
Email Sent.

Linux install is now available.

Have fun and remember that this is not a high spec server and if you ALL log in at once then it will lag, so please be gentle.


I SO owe you a beer at the fanfest! :)

Khanin Gher
Posted - 2007.10.03 16:17:00 - [157]
 

Apparently Mr murphy wasn't quite as far away as i would have liked. Guess i'll have to wait for the open beta.

Scorpyn
Caldari
Infinitus Odium
Posted - 2007.10.03 17:19:00 - [158]
 

I had some problems with spaces at the end of the md5 link. Just a heads up in case someone gets problems with the md5 verification. (Remove the extra spaces and it should download the correct file instead of a 404 error thingy.)

(This applies to the linux version.)

Trek
Minmatar
Karebear Afflatus Relief Emphasis
Posted - 2007.10.03 17:51:00 - [159]
 

I had some problems with the installer from the debian package. it seems to add an additional .md5 to the filename. I changed a bit in the updater.py file to fix it... But I somewhat doubt I'm allowed to redistribute the file Very Happy. Anyone with some programming experience can do it, even I who have never written a line of python in my life! Wink

Is this something others have experienced too?

Trying to start the game now...!

Scorpyn
Caldari
Infinitus Odium
Posted - 2007.10.03 17:56:00 - [160]
 

Edited by: Scorpyn on 03/10/2007 17:55:52
Originally by: Trek
I had some problems with the installer from the debian package. it seems to add an additional .md5 to the filename. I changed a bit in the updater.py file to fix it... But I somewhat doubt I'm allowed to redistribute the file Very Happy. Anyone with some programming experience can do it, even I who have never written a line of python in my life! Wink

Is this something others have experienced too?

Trying to start the game now...!

This is related to the previous post I made. Instead of right-click+save as, just copy the link and download it that way. If you check the contents of the md5 file, it'll probably just be a 404 error html thingy.

Redrig Bayer
Tribal Core
Posted - 2007.10.03 17:59:00 - [161]
 

Have I missed it in thread, or have we yet to get the beta forums for the test plans etc.?

farfrael
FP Enterprise
Posted - 2007.10.03 18:05:00 - [162]
 

Edited by: farfrael on 03/10/2007 18:26:32
Edited by: farfrael on 03/10/2007 18:24:47
Edited by: farfrael on 03/10/2007 18:24:03
Edited by: farfrael on 03/10/2007 18:12:41
Will Eve also continue working with the "normal" version of Cedega?

right, where do we post bug reports?

so far everything installed fine and seems to be working (except my password) but I have 2 small bugs to start with:
1) On the Linux installer, the description (bubbles) of the options (single user / multi user) has been inverted
2) it's not recognizing my second screen and turns it off. This would make it impossible to have 2 accounts on at the same time (which i currently manage with the "normal" Cedega)
3) the new installer changes the engine on the ALREADY INSTALLED version of Cedega + EVE. Not good

Trek
Minmatar
Karebear Afflatus Relief Emphasis
Posted - 2007.10.03 18:12:00 - [163]
 

Originally by: Scorpyn
Edited by: Scorpyn on 03/10/2007 17:55:52
Originally by: Trek
I had some problems with the installer from the debian package. it seems to add an additional .md5 to the filename. I changed a bit in the updater.py file to fix it... But I somewhat doubt I'm allowed to redistribute the file Very Happy. Anyone with some programming experience can do it, even I who have never written a line of python in my life! Wink

Is this something others have experienced too?

Trying to start the game now...!

This is related to the previous post I made. Instead of right-click+save as, just copy the link and download it that way. If you check the contents of the md5 file, it'll probably just be a 404 error html thingy.


Nope, I had already noticed the two %20 in the link and I had downloaded the correct checksum. So it is a completly different error! But if I am the only one experiencing it, so much the better.

Scorpyn
Caldari
Infinitus Odium
Posted - 2007.10.03 18:19:00 - [164]
 

Originally by: Trek
Originally by: Scorpyn
Edited by: Scorpyn on 03/10/2007 17:55:52
Originally by: Trek
I had some problems with the installer from the debian package. it seems to add an additional .md5 to the filename. I changed a bit in the updater.py file to fix it... But I somewhat doubt I'm allowed to redistribute the file Very Happy. Anyone with some programming experience can do it, even I who have never written a line of python in my life! Wink

Is this something others have experienced too?

Trying to start the game now...!

This is related to the previous post I made. Instead of right-click+save as, just copy the link and download it that way. If you check the contents of the md5 file, it'll probably just be a 404 error html thingy.


Nope, I had already noticed the two %20 in the link and I had downloaded the correct checksum. So it is a completly different error! But if I am the only one experiencing it, so much the better.

odd... because I got the additional .md5 at the end at first aswell, but that was with the extra spaces, and when I removed them I didn't get that anymore...

Anyway, a much simpler way than editing a file to fix it would be to simply rename the file Wink

Trek
Minmatar
Karebear Afflatus Relief Emphasis
Posted - 2007.10.03 18:27:00 - [165]
 

Originally by: Scorpyn

odd... because I got the additional .md5 at the end at first aswell, but that was with the extra spaces, and when I removed them I didn't get that anymore...

Anyway, a much simpler way than editing a file to fix it would be to simply rename the file Wink


Great minds think alike, I tried that first too! Wink
Leading to it trying to untar whatever.dat.md5 which of course didn't work out that well either!

Anyhow, does the client work for you (and others)? I get splash and crash... Sad

LinDon
Minmatar
Star Family
Freelancer Coalition
Posted - 2007.10.03 18:32:00 - [166]
 

I got this:

F1 2007-10-03 20:31:42,334 INFO In verify_md5 with /home/linuxdonald/Desktop/EveOnline-linux-000769.dat.md5
F1 2007-10-03 20:31:42,335 INFO In /home/linuxdonald/Desktop
F1 2007-10-03 20:31:42,344 INFO Running md5sum -c EveOnline-linux-000769.dat.md5.md5

Coniglietta Magica
Posted - 2007.10.03 18:35:00 - [167]
 

I am getting:
Sorry, we were unable to unpack the game in the temporary directory /home/jeremy/.cedega/.game_updating.

It looks like it is trying to unpack the md5 file?

F1 2007-10-03 12:32:09,533 INFO Running md5sum -c EveOnline-linux-000769.dat.md5
F1 2007-10-03 12:32:12,541 INFO Killing progress bar...


Trek
Minmatar
Karebear Afflatus Relief Emphasis
Posted - 2007.10.03 18:37:00 - [168]
 

Originally by: LinDon
I got this:

F1 2007-10-03 20:31:42,334 INFO In verify_md5 with /home/linuxdonald/Desktop/EveOnline-linux-000769.dat.md5
F1 2007-10-03 20:31:42,335 INFO In /home/linuxdonald/Desktop
F1 2007-10-03 20:31:42,344 INFO Running md5sum -c EveOnline-linux-000769.dat.md5.md5


Yeah that looks an awful lot like the problem I had.

LinDon
Minmatar
Star Family
Freelancer Coalition
Posted - 2007.10.03 18:44:00 - [169]
 

I find an way:

You must copy the *.*dat and *.*dat.md5 file in the trash and then you must type in the konsole eve single user isntall and when the setup ask about the *.*dat file you must copy the *.*dat and *.*dat.md5 in the same folder and chosse the *.*dat file over the setup programm and than setup will go :)

Somied
Caldari
Princeps Corp
Posted - 2007.10.03 18:44:00 - [170]
 

I installed game succesfully but it doesn't start and I don't know what could be the problem.

I run /usr/bin/eve and checks download, untars game, everything seems to be fine, until it tries to start the game:

Last part of console output:

F1 2007-10-03 20:35:13,775 INFO In Updater::need_update. Needs updating list is:
F1 2007-10-03 20:35:13,776 INFO [False, False, False, False, False]
F1 2007-10-03 20:35:13,777 INFO Perform the update.
F1 2007-10-03 20:35:13,777 INFO In cleanup_tempdir
Running... /home/arcepi/.cedega/.ui/runGUI
[email protected] /usr/bin $ err:client:receive_fd FD went missing; attempting recovery
wine client perror:0: write/writev: Bad file descriptor

And then nothing happens.

If I run ps, I get a 'wineserver' process in 'Traced' state:

arcepi 8793 0.0 0.2 7296 1060 ? Ts 20:35 0:00 /home/arcepi/.cedega/.winex_ver/winex-eveonline-000038/winex/bin/wineserver

Instructist
Caldari
Meat 2 Veg
La Cosa Nostra Alliance
Posted - 2007.10.03 18:59:00 - [171]
 

anyone able to login at all ?

Trek
Minmatar
Karebear Afflatus Relief Emphasis
Posted - 2007.10.03 19:12:00 - [172]
 

Edited by: Trek on 03/10/2007 19:13:32
Originally by: LinDon
I find an way:

You must copy the *.*dat and *.*dat.md5 file in the trash and then you must type in the konsole eve single user isntall and when the setup ask about the *.*dat file you must copy the *.*dat and *.*dat.md5 in the same folder and chosse the *.*dat file over the setup programm and than setup will go :)


Good find! It only misbehaves when the installer finds the files in one of a few predetermined directories.
Putting the dat and md5 in a subdirectory and browsing for them manually in the installer will do the trick.

edit: Still no success with running the client however... Sad

Scorpyn
Caldari
Infinitus Odium
Posted - 2007.10.03 19:17:00 - [173]
 

Edited by: Scorpyn on 03/10/2007 19:42:26
Originally by: Trek
Anyhow, does the client work for you (and others)? I get splash and crash... Sad

I got far enough to know that my password didn't work Razz

Did you run the configure thingy before trying to start the game?

(I'm running 64 bit ubuntu here btw (using the "generic .deb" file))

Coniglietta Magica
Posted - 2007.10.03 19:22:00 - [174]
 

Nice catch, Also if you have tried to install it in multiuser mode into a different folder you will have to install to that folder to get it to work. (I hope)

Coniglietta Magica
Posted - 2007.10.03 19:26:00 - [175]
 

Ok, I went from splash to black screen like the Arial fonts are not installed.

Moriiko
Nakama
Gemini Federation
Posted - 2007.10.03 19:47:00 - [176]
 

Hey, i signed up for the beta test and had all the emails since except the one with the link?

Was i removed :o :(

I would appreciate some help with this one :)

Coniglietta Magica
Posted - 2007.10.03 19:49:00 - [177]
 

So what we know so far:

1. The files must be stored outside of the home directory. Create a sub directory and put them in there. You can keep the .deb file in the home directory.

2. Install the deb file.

3. Run the EVE icon, this will eventually prompt you to brows to the installation package, and allow you to install.

4. If at any point you have tried to do a multiuser install you need to do a multiuser install to get eve to install otherwise it still thinks that it needs to be installed into the multi user directory.

5. For me I am able to load eve, I get a splash screen then a black screen as if there are no fonts installed. I tried to install fonts manually and this still did not fix the issue.

Man Enkai
Posted - 2007.10.03 19:51:00 - [178]
 

Edited by: Man Enkai on 03/10/2007 19:52:02
Originally by: CCP Lingorm
Email Sent.

Linux install is now available.

Have fun and remember that this is not a high spec server and if you ALL log in at once then it will lag, so please be gentle.




Email wasn't received :(
The only one was "Welcome to the Linux/Mac Beta Test Program" from Shay S. McAulay.
ugh which was replied with my account and other details...

Coniglietta Magica
Posted - 2007.10.03 20:14:00 - [179]
 

Ok,
6. Add:
audio=0
audiodriver=0
voiceenabled=0

to the prefs.ini

I can see the login screen =)

Bob Niac
Gallente
freelancers inc
Imperial 0rder
Posted - 2007.10.03 20:52:00 - [180]
 

shouldnt have to disable sound and voice is not active on the beta node


Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (12)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only