open All Channels
seplocked Skill Discussions
blankseplocked EVE Mobile Skill Planner - Tyrannis - V4.0.2 (GPL)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 19 20 21 22 [23] 24 25 26 27 ... : last (29)

Author Topic

Desolate Lord
ZER0.
ERROR.
Posted - 2009.03.26 10:54:00 - [661]
 

Originally by: Bo'Tox

What type of Phone do you have?

The BB has permissions issues too but I just click Acccept and it goes through....

I have Nokia 6300.
I click "allow network access" too, but with certificate it can be automatically, without any dialogs.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.03.26 20:07:00 - [662]
 

Originally by: Desolate Lord
Hello.
Can you sign your .jar with some ssl certificate?
It's needed for giving rights on my phone.
Thank you.

Originally by: Desolate Lord

I have Nokia 6300.
I click "allow network access" too, but with certificate it can be automatically, without any dialogs.

Seeing as this is only done for fun, I'm not really interested in purchasing a developer signing certificate.

P.S. I also have to allow access for the session every time I fire up EMSP and initiate a download.

Per Bastet
Amarr
B.O.O.M
Obsidian Mining Coalition
Posted - 2009.03.26 22:40:00 - [663]
 

Originally by: Per Bastet
I get this error

Quote:
Skill Not Found

Skill ID "3440" not found


I suspect it's my Salvage Drone Skill, Can you add that to your next Release?


Still getting this Error in the Most Recent Release

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.03.27 18:23:00 - [664]
 

Edited by: Jaabaa on 27/03/2009 18:41:29
Originally by: Per Bastet
Originally by: Per Bastet
I get this error
Quote:
Skill Not Found
Skill ID "3440" not found

I suspect it's my Salvage Drone Skill, Can you add that to your next Release?

Still getting this Error in the Most Recent Release

Damn, sorry about this. I missed your previous post.

Here is the information that I found for this skill:

Skill: Salvage Drone Operation
ID: 3440
Rank: 4
Primary Attribute: Memory
Secondary Attribute: Perception
Required skills:
- Drones: 4


Is this correct ?
Edit: The various sources I checked all confirm the above, 3.5.2 now available for download/installation.

Wilhelm Krupp
Caldari
Posted - 2009.03.28 14:58:00 - [665]
 

Edited by: Wilhelm Krupp on 28/03/2009 20:26:57
On Nokia E61i, E90 and E50 no problems!!!
Stunning work, thx a lot!
Very Happy

EDIT: For all getting the error "203: authentication Failure"; type in the letters capital! This worked for me Wink

Dangrou
Caldari
The Einherji
Posted - 2009.03.29 21:42:00 - [666]
 

Originally by: nastea

Found out you have to do a soft reboot after then it shows up finally in the downloads folder (where I expected it to be). I only found it after I installed another app that required a soft reboot. Works good. Got some API error on loading, its a little touchy with the storm since its touch screen but all and all good product. Look forward to newer releases.


Hi

Thanks for great App - used it on old phone now using on my storm however as nastea says the Storm doesnt work well with the way it is designed to be used.

it does not really work with the storms touch screen mechanism - weird i know. it is quite hard to select what you want and just touching a link takes you there - storm you should press the screen down.

Anyone else have this problem with the storm?

Jaabaa Prime
Minmatar
Brutor Tribe
Posted - 2009.04.02 23:35:00 - [667]
 

Edited by: Jaabaa Prime on 02/04/2009 23:35:27
Originally by: Dangrou
Originally by: nastea

Found out you have to do a soft reboot after then it shows up finally in the downloads folder (where I expected it to be). I only found it after I installed another app that required a soft reboot. Works good. Got some API error on loading, its a little touchy with the storm since its touch screen but all and all good product. Look forward to newer releases.


Hi

Thanks for great App - used it on old phone now using on my storm however as nastea says the Storm doesnt work well with the way it is designed to be used.

it does not really work with the storms touch screen mechanism - weird i know. it is quite hard to select what you want and just touching a link takes you there - storm you should press the screen down.

Anyone else have this problem with the storm?

Seeing as I don't have a Blackberry Storm and both of your comments are a bit vague.

Would either of you please try and explain the issue a bit better ? On my mobile, when I touch the screen I want to go there, what do you mean by "press the screen down" ? As in touch it twice ?

Sorry for asking, but this sounds a tadge "Storm Specific" Wink

Kylazin Zul
Amarr
Posted - 2009.04.07 02:42:00 - [668]
 

What he means Jaabaa, is that the Storm has "surepress" technology. Our screen actually clicks like a large button. Selecting something by touching it, only shows our selection, it does not actually make the selection until the screen is pressed.

So yes, it is Storm specific.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.04.07 20:08:00 - [669]
 

Originally by: Kylazin Zul
What he means Jaabaa, is that the Storm has "surepress" technology. Our screen actually clicks like a large button. Selecting something by touching it, only shows our selection, it does not actually make the selection until the screen is pressed.

So yes, it is Storm specific.

So what option should I add to make it more storm friendly ? 2 click select everywhere like for quit ?

DaFluVirus
Posted - 2009.04.08 08:17:00 - [670]
 

Edited by: DaFluVirus on 08/04/2009 08:18:10
Originally by: Amaron Ghant
Edited by: Amaron Ghant on 25/02/2009 15:27:07
Originally by: Jaabaa
Originally by: Bo'Tox
I always get that on my Blackberry unless I enter BPOTH the limited and FUll API key.
But once EMSP restarts it works just fine. Just click on Update.


Sounds like a bug to me, but what would I know Wink

(/me goes off investigating the code)


Unexpected result: java.io.IOException : Tunnel timed out here for me on the blackberry curve with the latest software from rim loaded.

Got to say, that apart from it not working for me, it looks like a damned fine applicationSmile



For U.S.:
I finally got my eve mobile skill planner to work on my blackberry 8320! What I did was I downloaded and installed the blackberry local installation from this link:Local Install

After installing it on your device, go to your options menu on your blackberry, click on advanced options, scroll down to TCP, and for APN enter: wap.voicestream.com. leave username and password blank.

Enter the information required for your eve API. Let me know if this helps.

Sam AK69
Posted - 2009.04.15 04:34:00 - [671]
 

Does anyone have the fix for the BlackBerry Curve 8330??? I can save and install fine just when I create a character do I get errors. You cannot change the APN on the 8330...any ideas at all?

Sam AK69
Posted - 2009.04.15 14:03:00 - [672]
 

I got it working now...I just needed to do a hard reboot.

What a fantastic program. I love how you can export to your calendar to set reminders. SWEET!!!

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.04.16 19:25:00 - [673]
 

Originally by: Sam AK69
I got it working now...I just needed to do a hard reboot.

What a fantastic program. I love how you can export to your calendar to set reminders. SWEET!!!

Thanks, glad you like it Very Happy

Xianbei
Posted - 2009.04.18 00:21:00 - [674]
 

will this work with the wifi connection or does it require a data plan ?

if not, is there a plan to add that ?
many blackberries now have wifi and there is no need to use costly data plans when you are near a hotspot most all the time.

thanks

Enyxl
Posted - 2009.04.18 19:29:00 - [675]
 

I get a
Quote:
java.io.IOException:Error in HTTP operation
error on my 5310XM nokia phone (S40).

Is it not supported? ugh

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.04.20 11:35:00 - [676]
 

Originally by: Xianbei
will this work with the wifi connection or does it require a data plan ?

if not, is there a plan to add that ?
many blackberries now have wifi and there is no need to use costly data plans when you are near a hotspot most all the time.

thanks

EMSP uses what ever connection you use/provide. I use WiFi at home, so it depends on how your phone is configured.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.04.20 11:36:00 - [677]
 

Originally by: Enyxl
I get a
Quote:
java.io.IOException:Error in HTTP operation
error on my 5310XM nokia phone (S40).

Is it not supported? ugh

There should be no reason why an S40 shouldn't work.

Xianbei
Posted - 2009.04.24 20:41:00 - [678]
 

Originally by: Jaabaa

EMSP uses what ever connection you use/provide. I use WiFi at home, so it depends on how your phone is configured.


it seems to only use the data plan and not wifi

i use quite a few applications like MS Live search, opera, etc that I can specifically tell to use the wifi.

after some research, apparently if an app doesnt specifically use the wifi, then a blackberry defaults to trying BIS/BES and then fails.

if you get the bug and feel like updating it that would be awesome

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.05.06 16:40:00 - [679]
 

I've found a small problem with EMSP.

If you have more than one account and one of the accounts isn't training then it still displays a green ticker and everything is green on the training list.

I'm working on an update that will also show things in red if an account is not currently training.

Tanis V'aldera
Posted - 2009.05.19 07:52:00 - [680]
 

Edited by: Tanis V''aldera on 19/05/2009 07:52:26
Carrier: Bell Mobility (Canada)
Phone: BB Curve 8330

program installed just fine. I added my characters name API, its limited API number and its Full API number. Every time I click Load, my phone does its thing indicating its connecting to the net, but then comes up error:

Unexpected result
Null as result

Any idea what i'm doing wrong? I know bell uses WAP browsing instead of the usuall BB tcp/ip browsing ..

Eireen Harvenheit
Amarr
Posted - 2009.05.19 08:44:00 - [681]
 

Edited by: Eireen Harvenheit on 19/05/2009 08:47:59
Edited by: Eireen Harvenheit on 19/05/2009 08:47:42
Please note that all below might be applicable only for Windows Mobile devices and might also be related specifically to programs i use in my guide here.

Yes, EMSP will work with WiFi, however you have to enable and connect to network before you run EMSP.
Wap i'm not sure about. If it can download xml then it will work. Yet again you must be connected before you run EMSP.
The thing is, EMSP cannot initiate connection (GPRS, EDGE, 3G). You will get :

javax.microedition.io.ConnectionNotFoundException: Host lookup failed: apy.eve-online.com - Authoritative Answer Host not found

First question you will get from EMSP when you're connectig. It doesn't matter if you are connected to any network or not :
Can emsp use airtime to send or receive via an http connection until emsp terminates? Yes/No

When you confirm this, it will download on prefered active connection (this means if you have WiFi on and EDGE on and your phone is set as WiFi is prefered, it will go for WiFi rather than EDGE).


Jaabaa : i'd have few ideas and suggestions :). Should i post here or PM ingame?

Freya X
Posted - 2009.05.23 04:53:00 - [682]
 

Edited by: Freya X on 23/05/2009 04:53:43
I'm new to this :-)

I downloaded and installed it fine, but it's only picked up one of my 3 characters. How can I force it to show the other two? I only actually ever want to check one of them, but unfortunately not the one it's found so far.

I can't reload the character - the account / "Load" option is greyed out, with a small grey clock icon next to it.

Thanks!

Per Bastet
Amarr
B.O.O.M
Obsidian Mining Coalition
Posted - 2009.05.23 10:27:00 - [683]
 

Originally by: Tanis V'aldera
Edited by: Tanis V''aldera on 19/05/2009 07:52:26
Carrier: Bell Mobility (Canada)
Phone: BB Curve 8330

program installed just fine. I added my characters name API, its limited API number and its Full API number. Every time I click Load, my phone does its thing indicating its connecting to the net, but then comes up error:

Unexpected result
Null as result

Any idea what i'm doing wrong? I know bell uses WAP browsing instead of the usuall BB tcp/ip browsing ..


Telus Uses WAP as well and Mine works Just Fine, Call Bell and make sure you actually have Full Data Services

omgdutch2005
Gallente
Advanced Planetary Exports
Intergalactic Exports Group
Posted - 2009.05.23 21:02:00 - [684]
 

I just tried to install it on my samsung F700, and it said that the .jad file did not matchup with the .jar

i can see
Quote:

supplier: Jaabaa
size 248.21KB
version: 3.5.2
Type application/vnd.sun.j2me.java-archive


when i then press download i get --> contents not identical


any sugestions?



Ol'summer bedLinen
Amarr
No.Mercy
Merciless.
Posted - 2009.05.24 15:59:00 - [685]
 

I'm using a blackberry bold, and I'm getting an error loading my character:

Unexpected result
java.io.IOException: Tunnel Failed

Anyone else having this issue?

Bo'Tox
Posted - 2009.05.26 03:44:00 - [686]
 

Originally by: Freya X
Edited by: Freya X on 23/05/2009 04:53:43
I'm new to this :-)

I downloaded and installed it fine, but it's only picked up one of my 3 characters. How can I force it to show the other two? I only actually ever want to check one of them, but unfortunately not the one it's found so far.

I can't reload the character - the account / "Load" option is greyed out, with a small grey clock icon next to it.

Thanks!


Hi Freyz X

I had this too.

Hd to delete the EMSP app and redownload it again and set up the API again.
Then it wokred.

This has only happened once in the 30 times I've redone it through (dont ask).

Boreas Valiant
Gallente
Hipernova Trade Corporation
Posted - 2009.05.26 14:21:00 - [687]
 

Anyone had been able to make it run on an Windows Mobile 6?

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.05.26 22:00:00 - [688]
 

Originally by: Boreas Valiant
Anyone had been able to make it run on an Windows Mobile 6?

Does this post help you in any way ?

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.05.26 22:01:00 - [689]
 

Originally by: Ol'summer bedLinen
I'm using a blackberry bold, and I'm getting an error loading my character:

Unexpected result
java.io.IOException: Tunnel Failed

Anyone else having this issue?

A few pages back there was an in depth post about getting EMSP working on BBs with regards to the "Tunnel Failed" issue.

Jaabaa
Minmatar
Dental Drilling Corporation
Posted - 2009.05.26 22:02:00 - [690]
 

Originally by: omgdutch2005
I just tried to install it on my samsung F700, and it said that the .jad file did not matchup with the .jar

i can see
Quote:

supplier: Jaabaa
size 248.21KB
version: 3.5.2
Type application/vnd.sun.j2me.java-archive


when i then press download i get --> contents not identical

any sugestions?


Try going directly to the JAR


Pages: first : previous : ... 19 20 21 22 [23] 24 25 26 27 ... : last (29)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only