open All Channels
seplocked EVE General Discussion
blankseplocked Bugg are something cool?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Alha Qmar
Caldari
Xenon Logistics
Posted - 2007.04.03 21:58:00 - [1]
 

Link to picture

I had this while probing from an asteroid belt, it was gone when re-entered. Pretty strange stuff if you ask me.

Thales Archon
Gallente
The Copernicus Institute
Posted - 2007.04.03 21:59:00 - [2]
 

Originally by: Alha Qmar
Link to picture

I had this while probing from an asteroid belt, it was gone when re-entered. Pretty strange stuff if you ask me.

You have witnessed one of the astriods from the belt straying a bit to far, and colliding with a moon. Isnt it obvious?

Thread Winner
Federal Navy Academy
Posted - 2007.04.03 22:01:00 - [3]
 

I don't like it it looks nasty in my opinion. I especially hate that bug when the mining drones get stuck to your ship graphic *shudders*

Arx Impera
Amarr
Ministry of Destruction
Posted - 2007.04.03 22:37:00 - [4]
 

Edited by: Arx Impera on 03/04/2007 22:34:58
Edited by: Arx Impera on 03/04/2007 22:34:41
http://planetedragonball.free.fr/IMAGES/Vegeta%20SSJ.jpg

(soon to be nerfed)

Linkified image. Since you're aware of the rules, please don't break them -Sahwoolo

Bon Hedus
Amarr
Voice of the Blood Raiders
Posted - 2007.04.03 22:47:00 - [5]
 

that is a deadspace area I believe. I have seen that while viewing the system map while in an exploration site

Vordark
Sebiestor Tribe
Posted - 2007.04.03 22:56:00 - [6]
 

Looks like a giant strip miner orb to me, what with the glowy blasting out of it.

But then again I failed my Rorschach test.

Kweel Nakashyn
shadow and cloaking
Yggdrasill.
Posted - 2007.04.03 23:03:00 - [7]
 

@Arx Impera lmao

syphurous
Gallente
Center for Advanced Studies
Posted - 2007.04.03 23:24:00 - [8]
 

I see you found my Jovian Mining Titan.

Hehe, I know what can cause it, but its a fun bug and I've only ever seen it once.

Par'Gellen
Gallente
Neon Cranium
Posted - 2007.04.03 23:29:00 - [9]
 

Originally by: syphurous
I see you found my Jovian Mining Titan.

Hehe, I know what can cause it, but its a fun bug and I've only ever seen it once.
LMAO! That was great!

I've seen this happen while mining in a barge and then zooming out to the system level while the strip miners are active. Quite freaky looking.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only