open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Tried jumping to Jita, now can't reconnect...
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Danag Darklightning
Caldari
Posted - 2006.12.16 21:48:00 - [1]
 

Tried jumping into Jita roughly 15 minutes ago.

It appeared I never left the system I came from, as I was still looking at the jump gate, but my ship was no longer visible.

About 5 minutes of sitting there, and I was returned to the character-selection screen.

Shutdown the client, restarted, and attempted to reconnect.

Once I select my character the client sits at the empty-black-background with the box that states

Character Selection
Entering Game as Danag Darklightning

Anyone else having probs? Sure wish I could at least get connection so's I can dock someplace. :-/

Dog Diwrnach
Posted - 2006.12.16 21:54:00 - [2]
 

Got the same problem here. Same jump to Jita and about the same time of departure too.

Numfon
Gallente
The Scope
Posted - 2006.12.16 22:02:00 - [3]
 

I do try the same and I do not have any luck either. Similar time, I do jump to Jita around 1,5 hour ago and since then no chance to log into it. :-(


In Ordnung
Posted - 2006.12.16 22:03:00 - [4]
 

Same Problem

Gzalzi
Posted - 2006.12.16 22:07:00 - [5]
 

Wow....Yea thats the same problem I'm having.


I thought my computer was just being stupid :\

Shred X
Caldari
Lucky Hydra Corp
Posted - 2006.12.16 22:09:00 - [6]
 

Same here at different location. The server must be overloaded///

Epoch
Earth A.D.
Posted - 2006.12.16 22:13:00 - [7]
 

exact same problem

Jennifer Bourne
Caldari
Perkone
Posted - 2006.12.16 22:31:00 - [8]
 

Same problem here, I was in Jita 4 Moon 4, left the hangar to go somewhere and stuck at a black screen.

Tubes
Caldari
The Arrow Project
Posted - 2006.12.16 22:49:00 - [9]
 

Yes, yes, same story. Sorry to piggyback. I froze mid-jump into jita and have been 30 mins trying to log back in successfuly. If someone could post as soon as they're back in, that would be nice.

Atherin Gaius
Caldari
Macabre Votum
Morsus Mihi
Posted - 2006.12.16 22:49:00 - [10]
 

I undocked from moon 4 and ended up at the black screen of death. I shut down the client and restarted it an keep getting stuck at the black screen that says entering game as Atherin Gaius.

Dog Diwrnach
Posted - 2006.12.16 22:50:00 - [11]
 

hah, just managed to log in and get stuck again when docking.

Atherin Gaius
Caldari
Macabre Votum
Morsus Mihi
Posted - 2006.12.16 22:53:00 - [12]
 

when I got stuck in Jita there were over 700 players in system. Is it just me or is that way to many pilots to be one place?

hmmmm. I have music with the black screen of death this time.

Tubes
Caldari
The Arrow Project
Posted - 2006.12.16 23:04:00 - [13]
 

i logged in and got outta jita successfully, finally.

Atherin Gaius
Caldari
Macabre Votum
Morsus Mihi
Posted - 2006.12.16 23:09:00 - [14]
 

So did I.

Lords of Kobol be praised!

oh wait different storyline.

Mat Vaila
Posted - 2006.12.16 23:20:00 - [15]
 

Yeah, same problem here. What up CCP?

Danag Darklightning
Caldari
Posted - 2006.12.16 23:32:00 - [16]
 

Ok, back in business. Jita needs a serious de-clogging, lol :-)

Baleorg
Gallente
Guys of Sarcasm
Posted - 2006.12.17 00:06:00 - [17]
 

i venturd deep into jita.. about 27 jumps...
inever hd any traffic controls, no lag
i went to jita, went to that omnious moon4, docked, grabbed my stuff, and undocked, on my merry way back.. 27 more jumps
no traffic controll
must be that i was in at about 04:12 evetime.. only 312 ppl there.. no issues for me...
you just suck to be there when everyone else is there :-P

Shred X
Caldari
Lucky Hydra Corp
Posted - 2006.12.17 15:06:00 - [18]
 

Correction: I stated before "same issue different location"; however I WAS in JITA. Im still having problems entering and leaving the hanger in JITA. Sluggish entering and it locks up with a black screen on exit. Moving my assets today until JITA problem is fixed. Or like a previous poster said only visit at 4AM///

Captain Apoc
Order Of Common Wealth
Posted - 2006.12.17 19:44:00 - [19]
 

DAMN I cannot login! I need to change my skill but damned Jita is not letting me ! CCP should find a solution for this asap!

Aeran Hermas
Caldari
Free Collective
The OSS
Posted - 2006.12.17 19:59:00 - [20]
 

I've been having issues getting into Jita for the past day or so. Same as described by other posters; ship disappearing after jumping at stargates but not switching systems, can't undock from stations. I've petitioned it, and they've straightened it out each time, but every time I try to re-enter Jita it happens all over again.

Hopefully, the move to the new node I keep hearing about will take care of things.

yaniv abo
Gallente
A.W.M
Ka-Tet
Posted - 2006.12.17 20:08:00 - [21]
 

Same Problem

Roemy Schneider
Vanishing Point.
Posted - 2006.12.17 20:17:00 - [22]
 

humm... i don't even get my custom background color loaded for the "entering as..." screen... =(

sry, rest of empire - no resupplies today :o

Morro Terminus
Posted - 2006.12.17 23:02:00 - [23]
 

been trying to connect for an hour..and i was just passing thtrough Jita

Audri Fisher
Caldari
Burning Bush Enterprises
Posted - 2006.12.17 23:03:00 - [24]
 

I just want to get back to 0.0 Embarassed

centurion zulu
Phantom Squad
Atlas.
Posted - 2006.12.17 23:17:00 - [25]
 

I've been stuck in a gate for 3 hrs., now way out. I can't believe I actually pay for this.


Alekzand'r Samius
Posted - 2006.12.18 00:00:00 - [26]
 

I gotta say, I didn't have anywhere near this level of problems with prior patches - and I spent a good time in and through Jita ... so ... *shrug*

Hats off to CCP though for trying the single-shard approach!

BoyFriend
Gallente
HCIB Industrial
Interstellar Starbase Syndicate
Posted - 2006.12.18 00:11:00 - [27]
 

same here

Roat
Caldari
Posted - 2006.12.18 00:34:00 - [28]
 

Originally by: centurion zulu
I've been stuck in a gate for 3 hrs., now way out. I can't believe I actually pay for this.



You said it.

Arzal
Animosity.
Posted - 2006.12.18 00:39:00 - [29]
 

yep, i think i just heard a node die....

Inf X
Posted - 2006.12.18 00:55:00 - [30]
 

Will they ever make this game playable ? :-(
(yes, thats right, same issue with Jita here, AGAIN !)


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only