open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked can't get in
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Alexmane
Posted - 2003.11.11 17:34:00 - [1]
 

Typ in password...load thing appears ...then disappears.....and doesn't load into Character screen....ugh.

Martinus Crimson
PVP Freelancers inc.
Posted - 2003.11.11 17:35:00 - [2]
 

same here .... authentication bar disapears ..... and nothing after that
Sad

Gary Forthy
SHAPE
Posted - 2003.11.11 17:36:00 - [3]
 

Same here! glad its not just me though. got kinda scaredLaughing

Shorin
Posted - 2003.11.11 17:37:00 - [4]
 

Yep, me too. At least I'm not alone.

bl3ach
Minmatar
Masuat'aa Matari
Posted - 2003.11.11 17:38:00 - [5]
 

I got that - thing is I was on before it started happenning:

I got thrown out and a msg saying something about a server node being offline.....

wolann
Posted - 2003.11.11 17:42:00 - [6]
 

same here they need to reboot

Arboc
Caldari
Caldari Provisions
Posted - 2003.11.11 17:43:00 - [7]
 

Yep looks like the server be f00ked!! Evil or Very Mad

sSense Thade
Gallente
CompleXion Industries
Posted - 2003.11.11 17:43:00 - [8]
 

Me TooCrying or Very sad

AnnDen
AFK
Posted - 2003.11.11 17:54:00 - [9]
 

yeah same here was watchin movie came back and when ever i tried to do something gave me this message "The transport has not yet been connected, or authentication was not successful." so i logged out and is doing what its doing to the rest of you Crying or Very sad

Captain Vash
Posted - 2003.11.11 18:02:00 - [10]
 

What is going on? I tried to restart computer...that didnt work, then i uninstalled and reinstalled it....still didnt work, how do you fix it?

Sith Bandon
MC Global Trading LTD.
Posted - 2003.11.11 18:05:00 - [11]
 

Same problem hereEvil or Very Mad

Alfazero
Posted - 2003.11.11 18:09:00 - [12]
 

Same for me...

Would there be anyone that knows how to clear the cache, is it everything including folders in the cache folder that I should delete or just certain files?

/Alfa

BlackPlague
Dark Light Inc
Caretakers
Posted - 2003.11.11 18:13:00 - [13]
 

Same here..... and i had 6 harveys out when it happened....Evil or Very Mad

Hope they are still there when it comes up... Exclamation

Iris
Amarr
The Lost Souls
Posted - 2003.11.11 18:17:00 - [14]
 

Don't worry guys almost nobody can get in. There working on it...or so they say.Mad

Cekle Skyscales
Gallente
New Eden Logistics
Posted - 2003.11.11 18:21:00 - [15]
 

lol, note to self, check forums before attempting using the support site for fixing the problem. I just reinstalled EVE, cleared Cache, and was about to change my router before I checked this! Embarassed

FudgeMonkey
Posted - 2003.11.13 17:51:00 - [16]
 

well i know aboot the problems yesterday (12.11.03), i managed to get a good few hours in after the fix, but this morning it's having new probs.

Got past the login but when it tries to load the characters it just freezes. I've tried again now (9hrs later) and it's doing exactly the same thing, anyone know what the prob is???


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only