open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Can't check the 'My Character' pages
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

SuHwak
Trust is Value
Posted - 2006.07.05 23:06:00 - [1]
 

Hi,

See topic, whenever I click the "My Character" link I get redirected to http://myeve.eve-online.com/news.asp ... which I've read a thousand times now Wink

What I've tried:
  • Clicked within Iexplore: Tools->Internet Options->tab 'General'-> clicked both on "Delete cookies..." (what a waste of tastefull cookies Neutral) and "Delete files..."

  • Logged in with a different account and checked in "My Account" if it was the right one, then pressed [shift] as I clicked "My Character" because it opens a new window, but still got redirected.


Hope you can help me,

SuHwak aka Richard Bashir <- those are the 2 main chars of my 2 accounts, I've tried above steps with both accounts.


Ann Mari
Amarr
Imperial Shipment
Posted - 2006.07.06 09:33:00 - [2]
 

Originally by: SuHwak
Hi,

See topic, whenever I click the "My Character" link I get redirected to http://myeve.eve-online.com/news.asp ... which I've read a thousand times now Wink

What I've tried:
  • Clicked within Iexplore: Tools->Internet Options->tab 'General'-> clicked both on "Delete cookies..." (what a waste of tastefull cookies Neutral) and "Delete files..."

  • Logged in with a different account and checked in "My Account" if it was the right one, then pressed [shift] as I clicked "My Character" because it opens a new window, but still got redirected.


Hope you can help me,

SuHwak aka Richard Bashir <- those are the 2 main chars of my 2 accounts, I've tried above steps with both accounts.




XML download workaround if unable to access character page

Dark Shikari
Caldari
Deep Core Mining Inc.
Posted - 2006.07.06 10:05:00 - [3]
 

Use Firefox and it'll work fine. Make sure you have no firewall blocking cookies.

Richard Bashir
Gallente
Eve Engineering Logistics
Eve Engineering
Posted - 2006.07.10 21:10:00 - [4]
 

Originally by: Dark Shikari
Use Firefox and it'll work fine. Make sure you have no firewall blocking cookies.


FireFox... bah...

I use Opera normally, but I thought I would get responces like "Use Iexplore already ^*&(%" So I tried that first.

EveMon seems to be able to get the character info without a problem.

So, to recap, I've cleard the cache of both browsers but still get redirected to the news item mentioned above. On both my SuHwak account, as well as my Richard Bashir account...

Hope you can give me a solution...

Buffalo Jack
Clan Wulf
Posted - 2006.07.12 12:37:00 - [5]
 

I'm having the same problem. Won't work with Explorer of Firefox

Dark Shikari
Caldari
Deep Core Mining Inc.
Posted - 2006.07.12 13:48:00 - [6]
 

Originally by: Richard Bashir
Originally by: Dark Shikari
Use Firefox and it'll work fine. Make sure you have no firewall blocking cookies.


FireFox... bah...

I use Opera normally, but I thought I would get responces like "Use Iexplore already ^*&(%" So I tried that first.

EveMon seems to be able to get the character info without a problem.

So, to recap, I've cleard the cache of both browsers but still get redirected to the news item mentioned above. On both my SuHwak account, as well as my Richard Bashir account...

Hope you can give me a solution...

From my experience if you keep clicking it'll eventually come up Wink

Caine 607
Caldari
Caldari Provisions
Posted - 2006.07.12 14:31:00 - [7]
 

I've always had this problem but I've found that the following method never fails:

1) go to eve homepage
2) click on forum link
3) 'login'
4) Go to 'My character' page
5) click on character

Voila !!

Caine 607
Caldari
Caldari Provisions
Posted - 2006.07.12 14:32:00 - [8]
 

Edited by: Caine 607 on 12/07/2006 14:38:43
Sorry, double post ! Lag issues

Drakesh
Team Lang
Posted - 2006.07.20 15:54:00 - [9]
 

Heres what I do, seems to work 90% of the time-

1) click forums.
2) click login.
(assuming it doesn't log you in...)
3) enter username/password.
4) usually get stuck in a loop here, loading a page.
5) click stop. Clear cache and temp int files.
6) browse back to eve-online.com.
7) click forums - does it show you logged in at the top now?
8a) if so click my character, should go straight there.
8b) if not, click login. It "should" log you straight in without asking for username or pw now, or it should let you enter these and log you in.

In other words, until I'm shown as "logged in" on the forums, I don't bother trying to access my char....

Hope this helps.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only