open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Crashing at character selection
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Malthros Zenobia
Posted - 2006.01.22 03:31:00 - [1]
 

As the title says, when I start EVE, it all seems to go fine, then when it loads the character selection window, the graphics don't load properly or don't load at all, and I crash.

I can run Doom3 or HL2 for hours and not crash, and EVE's graphics are just *slightly* less demanding than those 2 games, so I can't believe that it's an overheating issue, and my hardware can run the game (as it has been since august).

Reinstalling EVE didn't seem to help, anyone got any ideas? It all started about a day ago. Logged into EVE as normal, was checking market and talking to people then *BAM* crash, and no login since then.ugh

Lucien Ventris
Posted - 2006.01.22 11:21:00 - [2]
 

Let me know your rig! plz. I also had hangups on character creation. And ingame aswell. I never get around to playing more then around 10 min. So basicly i was quick in creation after the 3 hangup. And actually got in game. Then i could play til i got to deadspace in the tutorial then crash again. Now i crash out almost all the time after only 5-6 min gameplay.

My also occured while speaking t osome people this time around.

My setup is:
radeon 9700pro
asus a7n8x moderboard (using onboard nforce chip for sound)
1 gb of ram
2400 AMD processor.

plz someone help us out im sure we have the same hangproblem.

since it foroze i wasn't able to get any good info from anything else then event viewer.

in application: Perfnet: unable to open server service. Server performace data will not be returned. Error code returned is in data DWORD 0.

in system: service control manager: an attempt was made to access a socket in a way forbidden by its access permissions.

the errors seemd to be the only ones around teh time my computer froze up. Im not sure if that means anything.

Im willing to try anything you throw at me i really want to be able to use my now 13 days of trial.

Malthros Zenobia
Posted - 2006.01.23 00:11:00 - [3]
 

raedon 9800 (non-pro, I should've just gotten a pro, the basic one seems to just suck out loud).
AMD XP 2800
1 gig ram
Motherboard is nVidia I believe, forget the exact make.


When I first built the thing. It all ran at normal speeds perfectly fine, and my brother played through Doom3 with high settings, and oter games worked fne, then it started having issues, but tweaking the cpu/video card fixed it, now it's just unstable with EVE. Maybe it's drectX related or something?

Noticed when I play Delta Force: BHD, it stops loading maps halfway through too.ugh

Grim Starwind
Exotic Dancers Club
Posted - 2006.01.23 12:19:00 - [4]
 

guys.. guys guys. I can honestly say I think Radeon has screwed everyone over on EVE.. or CCP has screwed eveyone over with radeon! I have same problems as you guys, and it would seem alot of people do. Anyone with a Radeon graphics card has the EXACT same problem as you dudes. WTF is wrong here?!

Abiel Mordecai
Gallente
Abiel Mordecorp
Posted - 2006.01.23 14:43:00 - [5]
 

I have a Radeon card too and I had the exact same problem. The issue for me was with the generation of character portraits. I saw the post at the URL below and it fixed my problem, if you haven't already, I'd strongly reccomend you download the latest Omega drivers for your card and check out this post:

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=278133

Lucien Ventris
Posted - 2006.01.23 21:11:00 - [6]
 

Ok this is what i done and failed:

i tried the agp x4, fastwrite off, sound off, changed the char.buff thingy, reinstalled eve, updated drivers all i could think off -BIOS cos i dont wanna **** around with it, all other games works so i doubt my bios is the fault. Also i installed .NET frameworks 2.0 beta

Everything failed. I still expereience crashes. And its VERY frequent. All in all i played like probably 30 min in 2 days of trial play. And I REALLY BEEN TRYING! im soon giving up ont his game. And its a shame cos alot of my friends play it. To bad my trial is wasted...

Lucien Ventris
Posted - 2006.01.23 21:26:00 - [7]
 

Edited by: Lucien Ventris on 23/01/2006 21:33:07
Ok i just found my logs, maybe someone can see something! im not sure if this is allowed. But if im violating something now plz just delete this. And take it up with me in private or something thanks beforehand.

1 crash:
File created 2006.01.21 15:17:28
An exception has occurred. It has been logged in the log server as exception #1

2 crash:
File created 2006.01.21 16:40:57

48 : blue.Rot: Object "cache:/Browser/Img/12782335289630098513.jpeg" not in ROT and no matching file in resource directory to create from.
47 : {The system cannot find the file specified.} in blue.ResFile: Open failed on "H:\Program Files\CCP\EVE\cache\Browser\Img\12782335289630098513.jpeg"
46 : blue.Rot: Object "cache:/Browser/Img/12782335289630098513.jpeg" not in ROT and no matching file in resource directory to create from.
45 : {The system cannot find the file specified.} in blue.ResFile: Open failed on "H:\Program Files\CCP\EVE\cache\Browser\Img\12782335289630098513.jpeg"
... and on and on and on!!!

THEN THIS : exception has occurred. It has been logged in the log server as exception #4
<string>:963: DeprecationWarning: integer argument expected, got float

crash 3, 4, 6, 8: same as the frist crash.

crash 5
File created 2006.01.22 19:11:24
<string>:2519: FutureWarning: hex()/oct() of negative int will return a signed string in Python 2.4 and up

<string>:2531: FutureWarning: hex()/oct() of negative int will return a signed string in Python 2.4 and up

crash 7:
File created 2006.01.22 19:41:41
<string>:2519: FutureWarning: hex()/oct() of negative int will return a signed string in Python 2.4 and up

<string>:2531: FutureWarning: hex()/oct() of negative int will return a signed string in Python 2.4 and up

An exception has occurred. It has been logged in the log server as exception #3
An exception has occurred. It has been logged in the log server as exception #4

crash 9:
File created 2006.01.22 20:39:31
An exception has occurred. It has been logged in the log server as exception #2

crash 10:
File created 2006.01.23 19:49:51
<string>:2519: FutureWarning: hex()/oct() of negative int will return a signed string in Python 2.4 and up

An exception has occurred. It has been logged in the log server as exception #3

seems like it didn't log all of em here is the history. As you can tell i only exited once by my own will rest is crashes:: proof =

2006.01.21 14:02:34 STARTUP [3636]
2006.01.21 14:51:31 STARTUP [1292]
2006.01.21 15:08:01 STARTUP [3132]
2006.01.21 15:16:35 STARTUP [2336]
2006.01.21 16:37:24 STARTUP [1816]
2006.01.21 19:59:41 STARTUP [348]
2006.01.22 10:52:09 STARTUP [3336]
2006.01.22 12:13:08 STARTUP [312]
2006.01.22 13:00:54 STARTUP [2284]
2006.01.22 19:09:42 STARTUP [1904]
2006.01.22 19:40:58 STARTUP [1372]
2006.01.22 20:05:53 STARTUP [2504]
2006.01.22 20:16:42 STARTUP [240]
2006.01.22 20:16:52 SHUTDOWN [240] User requesting close.
2006.01.22 20:17:18 STARTUP [3624]
2006.01.22 20:30:17 STARTUP [3068]
2006.01.22 20:39:10 STARTUP [1824]
2006.01.22 21:06:34 STARTUP [1424]
2006.01.23 19:33:20 STARTUP [3168]

Th0m4s
Posted - 2006.01.24 02:57:00 - [8]
 

try reinstalling EVE and make sure all your .stuff files are correct (if you haven't did that already)

Sir Londo
Posted - 2006.01.24 13:22:00 - [9]
 

I have the same problem every time i generate the portrait it crashes my computer.

Malthros Zenobia
Posted - 2006.01.24 21:21:00 - [10]
 

EvE seems to work for me now. I ended up going into the clocker program I have and dropping the power of the card a few notches. Apparently my card's very screwed up and overly sensitive to heat (or it looks liek it is anyways).

My PC's barely over a year old and it's falling apart already. Guess I'll look into a new video card, and maybe a new cpu if can get a good AMD 3500+ for a decent price.

Lucien Ventris
Posted - 2006.01.25 12:13:00 - [11]
 

Well thats something, but if you can play other games i doubt its yoru card mate. Its cool you found a answer to your problems, but still i highly doubt that your solution is the answer. there are plenty more in here including myself with the same issues. Your not saying ALL of us got faulty hardware? If so how come all the other games work?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only