open All Channels
seplocked EVE New Citizens Q&A
blankseplocked Newbie Having Problems with Tutorial??!!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Dahleck
Caldari
Science and Trade Institute
Posted - 2006.01.19 01:41:00 - [1]
 

Hello all!
This is a wonderful community forum, Great work all!!!!

I'm having some problems with the tutorial, I've been playing off and on now for 4 days and when I hit escape and quit the game, I have problems with the tutorial when I log back in. The tutorial comes back where I left off but the game itself is some how reset to the first setting in the hanger. I have to exit the tutorial by hitting the right "x" and then restart the "Flying" tutorial to get the game setting back with all my icons in the Neocom. Why is this happening and how do I fix it?? Do I have to go through the entire tutorial at one time for this not to happen? I have been exiting halfway through it as my time on the pc is limited.

Everyone have a great time in the world of EVE!

Later, Dahleck

Dark Shikari
Caldari
Deep Core Mining Inc.
Posted - 2006.01.19 01:50:00 - [2]
 

It should never come up again if you say No when it asks you if it should come up again. Try clearing your cache.

Ominus Decre
Imperial Shipment
Posted - 2006.01.19 02:00:00 - [3]
 

Originally by: Dahleck
Hello all!
This is a wonderful community forum, Great work all!!!!

I'm having some problems with the tutorial, I've been playing off and on now for 4 days and when I hit escape and quit the game, I have problems with the tutorial when I log back in. The tutorial comes back where I left off but the game itself is some how reset to the first setting in the hanger. I have to exit the tutorial by hitting the right "x" and then restart the "Flying" tutorial to get the game setting back with all my icons in the Neocom. Why is this happening and how do I fix it?? Do I have to go through the entire tutorial at one time for this not to happen? I have been exiting halfway through it as my time on the pc is limited.

Everyone have a great time in the world of EVE!

Later, Dahleck



Basically, yes.

You should complete the entire turtorial up to the point of obtaining your 200k+ ISK in rewards and the cyberattachment that sells for 1-3mil isk. Once you complete the entire string of agent quests for the tutorial you should be good and ready to continue playing the game.

Dahleck
Caldari
Science and Trade Institute
Posted - 2006.01.19 02:03:00 - [4]
 

Thanks for the info Dark Shikari, how do I go about clearing the cache? Should I go in and manually delete all the cache in the folders under, "C:\Program Files\CCP\EVE\cache", or is there another way to do it? I don't want to delete something i'm not supposed to..

Thanks,
Dahleck

Gadfly Hawke
Posted - 2006.01.19 02:13:00 - [5]
 

I've had a problem as well. I get stuck immediately after the second gate (where you use the key). Aura says that I can't go on until I clear the second gate (which I have). And there are supposed to be asteroids in the Overview, but there aren't any. I have quit and re-entered, and even recycled my character. Same result. Stuck in Limbo. I've got a petition in, but no result so far. Any ideas?

Dahleck
Caldari
Science and Trade Institute
Posted - 2006.01.19 05:43:00 - [6]
 

Ok I have cleared my cache and still no luck?? Thanks for the suggestion Dark Shikari!

Gadfly Hawke it's up to you if you want to clear your cache or not (it might solve the problem for you??), at any rate when you start the game and you are inside the hanger,
1. Hit the right "x" on top the tutorial Aura tutorial window.
2. Hit "F12" or select the "Help 6 Tutorials" icon from the Neocom.
3. Select "Open Tutorials" and you will probably have to choose the Flight Tutorial.

This should get you back on track, I have'nt done it yet, but you may want to go through all the tutorials at one time as Ominus Decre suggests. Let us know what the outcome is if you choose to do this, thanks!

Thanks to all of you for your suggestions, hope to have this setback passed up soon!
Dahleck

Mercy Fyve
Minmatar
Posted - 2006.01.19 22:25:00 - [7]
 

Strange - I finished the tutorial (at least Aura said I did), but I never got an enhancement.

Mercy~

Petra Grubel
Posted - 2006.01.19 22:46:00 - [8]
 

Gadfly,

I had exactly the same problem during the mining portion of the tutorial. What I ended up having to do was back up the tutorial a bit and rejump through the appropriate gates.

Hope this helps.

Regarding the implant... I believe this is not actually received as part of the tutorial, but rather for completing a series of missions from the Agent the Tutorial refers you to. This was the first implant I received anyway.

Petra Grubel
Unemployed Caldari Engineer

Dark Shikari
Caldari
Deep Core Mining Inc.
Posted - 2006.01.19 22:52:00 - [9]
 

Originally by: Mercy Fyve
Strange - I finished the tutorial (at least Aura said I did), but I never got an enhancement.

Mercy~

You get the implant from the agent AFTER the agent THAT Aura refers you to. So its not directly from the tutorial.

Gadfly Hawke
Posted - 2006.01.19 23:15:00 - [10]
 

Originally by: Petra Grubel
Gadfly,

I had exactly the same problem during the mining portion of the tutorial. What I ended up having to do was back up the tutorial a bit and rejump through the appropriate gates.

Hope this helps.

Regarding the implant... I believe this is not actually received as part of the tutorial, but rather for completing a series of missions from the Agent the Tutorial refers you to. This was the first implant I received anyway.

Petra Grubel
Unemployed Caldari Engineer

Petra -- I did that, but I still wound up stuck at the same point. I have a petition in, we'll see what they say. It looks to me like this is clearly a bug.

Shimas
Gallente
The Scope
Posted - 2006.01.20 08:22:00 - [11]
 

I did the tutorial and never did get any sort of implant.

Then again I think the tute might have quit early on me. If I recall correctly.

What gives ... ?

Joe Mozart
Gallente
Posted - 2006.01.20 12:00:00 - [12]
 

As DS says the implant comes from the newbie series of missions that you are sent to do after the tutorial. It's not really part of the tutorial, but you are only told where to go at the end of the tutorial. You might be able to find the storyline agent that gives the series from the 'available agents' list.


Malena VXXI
Amarr
Persia Capital Investments Group
Posted - 2006.01.20 12:19:00 - [13]
 

Dahleck plz "make a stuck petition when the tutiral goo "wacko as the GM's can help you out on that and YEas when the tutiral go bananas You are stuck ingame..


Pihls XIIX
Caldari
Liquid Star Inc
Posted - 2006.01.20 12:22:00 - [14]
 

yea I got this problem on a another account.

I would do the tutiral in one step.

need help just convo me ingame :)

Pagefault
Evoke.
Ev0ke
Posted - 2006.01.20 13:56:00 - [15]
 

open your prefs.ini file with any text-editor (notepad). there is a line that reads something like displayTutorial=1
(i dont know exactly, and can't check atm, but it's rather descriptive, you'll find out)
set it to 0 and you'll be fine.

Gadfly Hawke
Posted - 2006.01.20 14:40:00 - [16]
 

Edited by: Gadfly Hawke on 20/01/2006 14:42:34
Edited by: Gadfly Hawke on 20/01/2006 14:42:04
Originally by: Pagefault
open your prefs.ini file with any text-editor (notepad). there is a line that reads something like displayTutorial=1
(i dont know exactly, and can't check atm, but it's rather descriptive, you'll find out)
set it to 0 and you'll be fine.

I looked and didn't see that line. The closest to it was "displayintro" and it was set to 0.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only