open All Channels
seplocked Test Server Feedback
blankseplocked Is there going to be a fix for 'black screen flashing'/crash problems?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Rantor
Amarr
Metropol
Posted - 2006.01.14 12:08:00 - [1]
 

Can someone from CCP confirm that Devs are aware of the video issues people now have on notebooks with integrated video cards?

This is definitely somehow connected to character portraits generation routines, because a temporary solution of rollbacking resFace.stuff file mentioned by me in this thread does save a day for a lot of people.

oneeye crusader
Caldari
Posted - 2006.01.14 12:17:00 - [2]
 

Yeah im having a crash to desktop issue every time a portrait is generated .

Im running a integrated Intel 82845 chipset.
im in the process of reporting it now but it never used to happen before RmR.

A word from the devs that its being worked on would be nice

CCP Valar

Posted - 2006.01.14 13:38:00 - [3]
 

We are aware of it and its a very high priority issue to get fixed.

Rantor
Amarr
Metropol
Posted - 2006.01.14 16:40:00 - [4]
 

Originally by: Valar
We are aware of it and its a very high priority issue to get fixed.


Thank you! We will patiently wait for it. :)

Caeden Nicomachean
The Older Gamers
R0ADKILL
Posted - 2006.01.14 19:23:00 - [5]
 

Are you guys also aware of the 6800 users that are now having trouble even booting?

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=277846

If we had a complete list of changes this patch put in place, with a quickness, it would be good.

Maya Rkell
Third Grade Ergonomics
Posted - 2006.01.14 20:04:00 - [6]
 

Heck, is there going to be a fix for the FONT problem?

It's terrible on a number of the Ilyama monitor lines, including mine (VM Pro 454). Litterally headache inducing.

BH Sharkbait


ISD BH
Interstellar Services Department
Posted - 2006.01.15 11:07:00 - [7]
 

Originally by: Caeden Nicomachean
Are you guys also aware of the 6800 users that are now having trouble even booting?

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=277846

If we had a complete list of changes this patch put in place, with a quickness, it would be good.


i have a nvidia 6800gt and i'm not having any problems. i'm currently using the 81.98 drivers, try using them and see if that clears the problem.

Ted Raald
Posted - 2006.01.19 16:07:00 - [8]
 

Nvidia 5950 ultra with those drivers and intermittent CTD happening, cant replicate it as completely random along with timings, maybe 3 times in 10 mins then 2 to 3 hours without problem. Sad

4ron
Gallente
Aliastra
Posted - 2006.01.19 22:42:00 - [9]
 

When i get to the choose char menu in my laptop the game starts to flicker like crazy and i have to shut it down through the task manger. Thos just begun after the latest patch Sad

Simon Illian
Caldari
Black Nova Corp
Band of Brothers
Posted - 2006.01.20 12:47:00 - [10]
 

smame proble here with a intel 82915G, generating portrait CTD me a LOT and some times i get a blue screen of the death ... on an Xp professionnal Os !!

Loon
Minmatar
M. Corp
Lotka Volterra
Posted - 2006.01.20 21:32:00 - [11]
 

My problem was with ATI Radeon Xpress 200. The fix worked for me. Many thanks for posting this.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only