open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Cant Log In
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Wolverine PL
Gallente
The Scope
Posted - 2005.09.29 12:36:00 - [1]
 

Im stuck at Authentinating :( WTH is going on:(((

Kian Jorry
Black Omega Security
Pandemic Legion
Posted - 2005.09.29 20:15:00 - [2]
 

same thing ... also from Poland ... coincidence?

Daar
Gallente
United Alliance
Posted - 2005.09.30 07:22:00 - [3]
 

SAME thing, and same coutry too...

OK, so I managed to connect after 18.00, and now in the morning. Funny thing is... when I'm stuck at Authenticating, I can ping the servers fine, trace em fine, and generally everything SEEMS to be doing well... untill I try to connect that is.

Marius Sinner
Posted - 2005.09.30 09:21:00 - [4]
 

I was getting the same thing for the last few days (in the USA, tho). Now what hapens is that I can log in, select my character, and then when it gets to the "Character Selection Entering game as . . ." screen, and then it hangs, and then I get the Disconnected from server, message.

It's getting frustrating >:o

Will Stanton
Posted - 2005.09.30 21:46:00 - [5]
 

I can login to the character selection, but when he's activating it says failed and goes black. This was this morning and now this afternoon. He was transferred back to me from a friend though, so not sure if that is part of the reason why. I have petitioned on the affected character and on another just in case.

Zasha Stormflyer
Posted - 2005.10.01 03:41:00 - [6]
 

Edited by: Zasha Stormflyer on 01/10/2005 03:58:40
Edited by: Zasha Stormflyer on 01/10/2005 03:53:19
Edited by: Zasha Stormflyer on 01/10/2005 03:44:09
Same problem. I can log in but after characer selection it gets about 75% loaded and hangs.

I can Esc and it gives me the option to end program but that does not work either.

It worked less than 6 hours go and I have done a full reboot. Help?

Gets to "Entering Station" - about 75% of the way through and just plain stops.

8285 players on. So it clearly isn't a server "down", unless it is a login server and if it is, why no announcement?

Created a new char and same thing happens. Deleted the .dat file as suggested in another forum. Nada.

Will Stanton
Posted - 2005.10.01 11:57:00 - [7]
 

Based on the petition reply, I had to wait one downtime before my transferred characters would be usable. This has worked for me and I'm no longer stuck. For non-transfers, all I can say is good luck. :(

Il Signore
Posted - 2005.10.02 14:13:00 - [8]
 

Same problem here. The login bar gets to about 90% of the way and then just hangs. Any known solutions? In the meantime, I'll try deleting my cache...

Angryclown
Posted - 2005.10.06 04:08:00 - [9]
 

Same thinng happening to me. I lost connection to server, the game rebooted, i got to the entering station screen, the bar gets abougt 90% full and then it just stops.

the even weirder thing is that when I press control tab to disable the HUD, it goes to my ship in the hanger where I can look around and still use the hotkeys, but there is no HUD!

WTF


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only