open All Channels
seplocked Test Server Feedback
blankseplocked Mass-test feedback - August 9
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 [4]

Author Topic

fab24
Gallente
Tax Fraud Corporation
Posted - 2011.08.10 16:23:00 - [91]
 

Machine Info and Settings

    [*] OS version: Windows Vista
    [*] CPU: Amd athlon 64 x2 dual core processor 4400+ @ 2.30 ghz
    [*] GPU: Radeon 2400 HD
    [*] RAM: 2GB
    [*] Were you running more than one EVE client? How many? 2 clients
    [*] Graphic setting of the client (low / medium / high): Low

User Experience

    [*] Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out: 20 FPS
      [*]Zoomed in: 8 FPS

    [*] On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 4
    [*] Did you experience any disconnects, complete freezes or crashes? One of my clients was always freezing.
    [*] Describe your experience, make comments, suggestions, etc.: The module bug was annoying, undocked the 2 accounts in abaddons with every single modules off. Some lagging too but was not very annoying.

Exie
The Suicide Express
Twilight Federation
Posted - 2011.08.10 16:55:00 - [92]
 

OS version: Windows 7 Professional 6.1, build 7600

CPU: Intel Core i7 Q820 @1.73Ghz (8 CPUs)

GPU: Nvidia GeForce GT 230M 4GB

RAM: 8GB

Were you running more than one EVE client? Yes How many? 2

Graphic setting of the client (low / medium / high):


User Experience

Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out: 30

Zoomed in: 20

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? 6 (1=way worse, 5=same, 10=OMG this is awesome)

Did you experience any disconnects, complete freezes or crashes? Yes, 1 Client Crashed Once

Describe your experience, make comments, suggestions, etc.: The Modules off-lining when you undock made it difficult, I was able to get my guns online, but nothing else in time to test.

Vena Sablentea
Posted - 2011.08.10 23:28:00 - [93]
 

Machine Info and Settings



•OS version: Windows 7 Pro


•CPU: i5 M450


•GPU: ATI Mobility Radeon HD 540v


•RAM: 4GB


•Were you running more than one EVE client? How many?
No, only 1

•Graphic setting of the client (low / medium / high):
medium


User Experience



•Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out:
35-40

◦Zoomed in:
5-7

•On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome)
5

•Did you experience any disconnects, complete freezes or crashes?
Crashed on the Poitot gate before jumping in

•Describe your experience, make comments, suggestions, etc.:

omegarus
Posted - 2011.08.11 13:09:00 - [94]
 

Machine Info and Settings

OS version: Windows 7 Home Premium

CPU: Intel Core i3 2630QM 2100MHz

GPU: Nvidia GeForce GT 755M

RAM: 3GB

Were you running more than one EVE client? How many?

Graphic setting of the client (low / medium / high): high

User Experience

Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out: 10

Zoomed in: 10

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 5

Did you experience any disconnects, complete freezes or crashes?
- No

Describe your experience, make comments, suggestions, etc.:

Fr1men
Posted - 2011.08.11 13:12:00 - [95]
 

OS version:

Windows XP SP3 32Bit

CPU:

Intel Core 2 Quad Q6600

GPU:

Nvidia Gforce GTX 260

RAM:

4GB

Were you running more than one EVE client? How many?

3

Graphic setting of the client (low / medium / high):
Low

User Experience

Average FPS during fight at the gate in Poitot, with brackets disabled - Zoomed out:
31
Zoomed in:
17
On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome)
5
Did you experience any disconnects, complete freezes or crashes?
Yes, one of my alts occassionally locked up my computer when I tried to alt-tab to it's client, and needed to be "End Process"'d.
Describe your experience, make comments, suggestions, etc.:
I had to turn up the fan on my GPU to stop it from hitting 90C.


Pages: 1 2 3 [4]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only