open All Channels
seplocked EVE General Discussion
blankseplocked Undocking from Invisible Stations
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Ghengis Tia
Posted - 2011.07.23 02:25:00 - [1]
 

This new "feature" of Incarna is pathetic. You click "undock", screen goes black, system background appears, then your ship, and finally, the station you're undocking from.

This lousy transition from the room with the door or from Captain's quarters is amateurish.

But what else is new with our brilliant corporate overlords?

BLACK-STAR
Posted - 2011.07.23 02:33:00 - [2]
 

I can't see stargates anymore lol. wtf ccp.... ffs...

Marexlovox
Gallente
High Flyers
RED.OverLord
Posted - 2011.07.23 04:30:00 - [3]
 

Edited by: Marexlovox on 23/07/2011 04:33:10
Edited by: Marexlovox on 23/07/2011 04:32:56
Edited by: Marexlovox on 23/07/2011 04:32:39
Maybe its time to upgrade video card.

NVIDIA 9500GT 1GB here.

Only Issue is White flash screen when being hotdropped by caps at a fast rate for a few seconds. Thats about it.

Corina's Bodyguard
Posted - 2011.07.23 04:34:00 - [4]
 

This is an issue with you in game settings, in regards to load priority.

Yoa Loother
Posted - 2011.07.23 08:52:00 - [5]
 

Originally by: Corina's Bodyguard
This is an issue with you in game settings, in regards to load priority.
No.
This is the issue of having two separate clients in your "one" game, coupled with forced use of the "beta version" Incarna client.

Xercodo
Amarr
Xovoni Directorate
Posted - 2011.07.23 08:53:00 - [6]
 

tbh I've always had this issue but I don't give a **** about it

Himnos Altar
Gallente
Daisy Cutter's
Posted - 2011.07.23 09:00:00 - [7]
 

I have this issue when undocking from Jita/trade hubs.

Then ten seconds later the station loads.

if all else fails, delete the boot.ini and if that doesn't work, clear your cache.

:D

Aethlyn
Minmatar
Posted - 2011.07.23 09:07:00 - [8]
 

The "issue" here is nothing new: EVE won't load the station unless it's in view and it will load everything getting into view at once (or almost at once). Depending on load, hard disk speed and such, it just might take some time - that's nothing to blame Incarna for (I've seen it happening before).


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only