open All Channels
seplocked Macintosh
blankseplocked Frequent data "freezes" (ca. every 5-10 minutes)
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

Constantine C
Posted - 2011.07.16 15:09:00 - [1]

Hi folks, every 5 or 10 minutes the game stops responding. It doesn't crash per se, but it seems as if I lose my internet connection and everything freezes in time. My ship does not move, clicking on stop or wrap to does nothing.

I have confirmed that internet connection and traffic is maintained (as I usually have something downloading in the background or listen to e-radio or something along these lines. I have checked with a download manager and I know for a fact that there are no bandwidth problems either, ie no sudden decrease in the connection speed.

The only way for me to move on in the game is to close the client and restart it, and even then after a few minutes or so the same happens again.

I took a break from Eve 6 months ago and resumed a couple of days back. I've never ever had these problems before.

Can you please suggest something because I like this game very much,

Thank you in advance

PS.: I have checked and confirmed that my ISP does NOT block BT traffic.

Posted - 2011.07.16 17:05:00 - [2]

I am getting similar sorts of issues, however, I find that the game freezes within minutes of logging on and I simply can't do anything, I can't view my Character Sheet, can't view the Market, can't see any modules/rigs in Fittings, I can't Undock my ship and moreover I can't even raise an in game Petition!

This started happening to me about 2-3 days ago and my gameplay is now ZERO as all i can do is just look at the station wall (I turned off the CQ animation as that was ****ing me off waiting 20-30 seconds watching "loading" every time I docked).

If this doesn't get fixed very soon I will be taking more than just a 6 month break from Eve, I will be taking a permanent one.

This is unacceptable for a fee charging game.

Constantine C
Posted - 2011.07.17 07:18:00 - [3]

Exactly. I had the same thing yesterday and was unable to play. I kept getting these "silent disconnects" - I was forced to reset the game 6-7 times per 1 hour sessions.

That is SERIOUSLY a problem.

BH Scribblet

Posted - 2011.07.17 12:02:00 - [4]


I have noticed this issue occurring on Sisi over last couple of days so am aware of it..

I am in the process of trying to gather information that will be useful in isolating the cause for this.

Can I ask those of you affected by this issue to submit a bug report.

File this under the Mac category and mark it for my attention in the title.

Please include a system profiler report in sox format, cider trace log file; details of how to obtain this are listed on the Evelopedia Mac Bug reporting page.

Other information that will prove useful

Details of home network and connection (eg make of router,cable or wifi connection)
Using eve voice
Does this occur in CQ only or in space as well
Is it related to a session change

Thank you


Constantine C
Posted - 2011.07.17 14:42:00 - [5]

Edited by: Constantine C on 17/07/2011 19:09:17
Edited by: Constantine C on 17/07/2011 14:42:20
Thank you for the reply. I did submit a bug report.

One thing worth mentioning is that when joining back in the game after a "freeze", my ship will ALWAYS be in wrap towards the location I last was when the game became unresponsive.

Hope this sheds some light into what's causing this.

Guys - come one this is completely unplayable, I'm being disconnected every 2-3 minutes. Please fix this!

Open University of Celestial Hardship
Art of War Alliance
Posted - 2011.07.17 19:58:00 - [6]

Confirming I have the same problems. Eve totally locks up. Sometimes it returns to play, other times I have to perform a hard shutdown of the system. Teamspeak still runs fine, and IF I can switch out of the client (running in full screen mode), other apps such as Firefox still run as well. Clearly its the client. Wish CCP would acknowledge this.

Re: what Scribblet said, I can't file a cider trace log because the crashes are erratic. Sometimes it takes a bit to happen, which I suppose is a relatively good thing. Overall still not a playable game though.

Posted - 2011.07.18 00:17:00 - [7]

Edited by: Manssell on 18/07/2011 00:17:58
Edited by: Manssell on 18/07/2011 00:17:15
Having the same problem too. I also get the strange jump back in time where everything (ship, gates, npc's) skip back a second. For me, this has been happening since day 1 of Incarna. Filed the first bug report over 18 days ago and it's still not even filtered, yet the one I redid two days ago has been.

One thing I noticed is that it is worse if I'm on my wireless network. I know the network is fine and have been using it for the last 1.5 years to play Eve fine. But if I plug my laptop into the modem it is about roughly 70% better. Still happens though.

Oh, and the session changes during the last few days have also been taking longer. Starting to loose way too many pods!

Bei ArtJay
The Galactic Collective
Sovereign Technologies
Posted - 2011.07.18 21:01:00 - [8]

Also having this problem, ususaly in data intensive situations like PVP (happened right when an enemy gang primaried me *gulp* when I came back in I was still alive <3 guardian pilots)

Model Name: Mac mini
Model Identifier: Macmini3,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.26 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB

NVIDIA GeForce 9400:

Chipset Model: NVIDIA GeForce 9400
Type: GPU
Bus: PCI
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0861
Revision ID: 0x00b1
ROM Revision: 3362
Apple Studio Display:
Resolution: 1280 x 1024
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
Display Connector:
Status: No Display Connected

Karinna Sibealeous
Fell Family Syndicate
Posted - 2011.07.19 05:10:00 - [9]

I've got the same problem... I have to reset my Mac to get things going again. Model Name: iMac
Model Identifier: iMac12,2
Processor Name: Intel Core i7
Processor Speed: 3.4 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 16 GB
Boot ROM Version: IM121.0047.B0A
SMC Version (system): 1.72f2

Chipset Model: AMD Radeon HD 6970M
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 2048 MB
Vendor: ATI (0x1002)
Device ID: 0x6720
Revision ID: 0x0000
ROM Revision: 113-C2960K-152
EFI Driver Version: 01.00.507

BH Scribblet

Posted - 2011.07.20 00:17:00 - [10]

Thanks for the updates guys, but I need these as bug reports with the info and files as above.



Karinna Sibealeous
Fell Family Syndicate
Posted - 2011.07.20 06:21:00 - [11]

Hi Scribblet,
I've filed a petition under one of my alt characters (Nirani Fell) that has 2 Mac dump files attached to it for crashes I've been suffering and have asked that they get forwarded to you. The freezes don't produce a crash report, they just force me to perform a hard restart as the whole Mac locks up. Once I restart, I get no crash reports, and can run EVE quite happily sometimes for hours after that.


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only