open All Channels
seplocked EVE General Discussion
blankseplocked Server Status: Proxy not connected
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3

Author Topic

Sekhmet Neteret
Caldari
Posted - 2011.07.13 22:14:00 - [1]
 

Anyone else getting this? it started less than 5 mins ago for me.

Thaylon Sen
Minmatar
Posted - 2011.07.13 22:14:00 - [2]
 

+1

isk4trade
Caldari
Cogitation Mining and Industrial Trading
Posted - 2011.07.13 22:15:00 - [3]
 

Yep ... Here we go again ... second time in the last few hours . . .

meh

Jehlom
SKULLDOGS
Posted - 2011.07.13 22:15:00 - [4]
 

rage

Mr LaForge
Posted - 2011.07.13 22:15:00 - [5]
 

+1 here as well.

Youtepwe
Posted - 2011.07.13 22:15:00 - [6]
 

Badness is ensuing as I just warped into a lv4 mission...uh oh.

Isis Tavore
Ashfell Celestial Equilibrium
Posted - 2011.07.13 22:15:00 - [7]
 

Same here, just started. Game froze in the middle of a mission. Restarted the client and my router, now getting this.

janet calder
Posted - 2011.07.13 22:15:00 - [8]
 

Looks like the same issue that happened a few hours ago..... arghhhh

Ayame Toyama
Minmatar
Posted - 2011.07.13 22:15:00 - [9]
 

Indeed. Kicked out, with no warning. Now getting that message - although it shows 35000+ pilots online still.

Bolo Aideron
Posted - 2011.07.13 22:15:00 - [10]
 

yep, same here

Richard C Hoagland
Posted - 2011.07.13 22:15:00 - [11]
 

Yep, had two accounts booted simultaneously. The API seems to be down, too.

KING TERROR
Royal Dutch Secret Service
Posted - 2011.07.13 22:15:00 - [12]
 

+1

Cannonfodder1982
Posted - 2011.07.13 22:15:00 - [13]
 

yep me too and i got dc'ed while ina very hostile place too!!!

Chopperjohn
Posted - 2011.07.13 22:15:00 - [14]
 

Same here

Atlas777
Amarr
Crazy People Inc.
Posted - 2011.07.13 22:16:00 - [15]
 

Yep,hamster tripped and fell off the wheel.

Mors Magne
Astral Adventure
Posted - 2011.07.13 22:16:00 - [16]
 

I got disconnected while ratting and can't get back in either

JohnSco
Posted - 2011.07.13 22:16:00 - [17]
 

Same here.

Hwong Jian
Posted - 2011.07.13 22:16:00 - [18]
 

I got it. Out in Curse, warped to a gate to jump, nothing happened. Game said a session change was in progress, but my ship wouldn't move. So, I logged off, tried to log back in, was stuck authenticating for a couple minutes. Closed, reopened, and now Proxy Not Connected.

Tommy Sky
Posted - 2011.07.13 22:16:00 - [19]
 

Same here as well not nice to get d/ced while mining

J Kunjeh
Gallente
Posted - 2011.07.13 22:16:00 - [20]
 

Ditto

Marchocias
Posted - 2011.07.13 22:16:00 - [21]
 

oh the badness!

Tyriana moongloom
Posted - 2011.07.13 22:16:00 - [22]
 

peeuh - thourght it was only me :S i cant even log in :S

Coldhearted One
Posted - 2011.07.13 22:16:00 - [23]
 

Edited by: Coldhearted One on 13/07/2011 22:18:27
Edited by: Coldhearted One on 13/07/2011 22:18:00
not good ccp !!! got my main and alt at gates trying to sell stuff.
you can pay for my 5 bil in goods now
we're screwed tyvm ccp

Mr Stark
Posted - 2011.07.13 22:16:00 - [24]
 

And while in the middle of an already incredibly tedious job of putting a pos up... How assssshhhaaated

Max Legend
Posted - 2011.07.13 22:16:00 - [25]
 

Same. Sigh.

Ljevid
Posted - 2011.07.13 22:17:00 - [26]
 

+1

Ghyna Steele
Posted - 2011.07.13 22:17:00 - [27]
 

Same here +2
Hubby and I were kicked out during a mission.

Huevoduro
Posted - 2011.07.13 22:17:00 - [28]
 

me too

Ike Snicklefritz
Amarr
Pink Fuzzy Dice
Posted - 2011.07.13 22:17:00 - [29]
 

Same here, although I was not disconnected when it started acting up. I was still in-game, but I couldn't really do anything that required pulling data from the server. I could still strut around in CQ all I wanted, but I got a blank screen when checking the market or skills or anything.

So I restarted the client and now I can't log in at all. Go figure.

Be4st
Posted - 2011.07.13 22:17:00 - [30]
 

@CCP - C'mon guys. I was in the mood to pew pew! Get it working NAO!!


Pages: [1] 2 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only