open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Exefile.exe - Still running after closing down client.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Zaboth Garadath
Amarr
Ore Extraction Corporation
Posted - 2011.07.08 07:16:00 - [1]
 

Edited by: Zaboth Garadath on 08/07/2011 07:17:48

So there I was, playing eve with two clients up. I had to go out, so I closed both of them down. When I got back, I noticed my computer seemed to be acting a bit laggier than usual. I opened up the task manager, and to my suprise, there were 2 processes running that should not have been- Exefile.exe, which is the eve client.

I had closed them down, but evidently something had gone wrong and their processes had remained active somehow. I ignored it because I though it was a one-off.

However, I just had the same problem today.

Thing is, I left my laptop running overnight by accident, and I last played eve yesterday. That means that the eve process was running at least for 10 hours after I closed the eve client down, eating up my computer's resources.

Is there any way to prevent this from happening? I don't really want to have to double-check in the task manager to make sure the client is really dead.

Thanks in advance! Very Happy

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2011.07.08 13:17:00 - [2]
 

I have experienced this once before and took the step of rebooting my machine. Not the gentlest of solutions, but it seemed pretty ****ed up to me to have an instance of EVE running (in the background?) in such a manner.

I have not had a repeat of this problem and I do not know how to replicate the issue.

cuarentaydos
The Graduates
Morsus Mihi
Posted - 2011.07.13 05:18:00 - [3]
 

I keep having this issue regularly.

Regardless of whether I log off, ESC and quit game or close via shortcut, at least one of the two windowed clients I run keeps the evefile.exe active after the client is closed. Instead of the usual 11-17% CPU load, these crashed .exes always seem to hover around 44%, which doesn't exactly help things.

The only - and rather annoying - workaround I have found is to manually check the task manager every single time I close or log off a client. Manually nuking the process also kills any (intentionally) active client though, so quite the pain for multiboxing.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only