open All Channels
seplocked EVE General Discussion
blankseplocked WHEN are you going to fix the skills not applying to spaceships bug(s)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

adriaans
Amarr
Ankaa.
Nair Al-Zaurak
Posted - 2011.07.05 10:39:00 - [1]
 

Since you know it is kinda a vital part of the game.... Evil or Very Mad

Or will you be refunding my playtime?


It isn't exactly as if when you are fighting your opponent(s) is just gonna stop shooting you because your skills are suddenly no longer applying!

HOW ***** LONG HASNT IT ALREADY BEEN!!?


Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2011.07.05 10:54:00 - [2]
 

its less important, currently they are working on applying skills and dollars to your TOONs

Kronir
Posted - 2011.07.05 11:32:00 - [3]
 

What sort of skills are not applying to ships?

For example, is it ship bonuses like the drone bonus for the Dominix etc?

adriaans
Amarr
Ankaa.
Nair Al-Zaurak
Posted - 2011.07.05 11:47:00 - [4]
 

Originally by: Kronir
What sort of skills are not applying to ships?

For example, is it ship bonuses like the drone bonus for the Dominix etc?


Damage bonuses primarily/only to my knowledge.

Though I've heard a few reports of missing tank bonuses, but unable to confirm it by myself.


Amarr Citizen 532532632
Posted - 2011.07.05 11:49:00 - [5]
 

This was fixed in the first Incarna patch, and even then, CCP released a fix within 6 hours.

Cashcow Golden Goose
Posted - 2011.07.05 12:01:00 - [6]
 

Can you put a sparkly vampires and monocles spin on it? Maybe CCP would give a fig about it then.

adriaans
Amarr
Ankaa.
Nair Al-Zaurak
Posted - 2011.07.05 12:03:00 - [7]
 

Originally by: Amarr Citizen 532532632
This was fixed in the first Incarna patch, and even then, CCP released a fix within 6 hours.


It says clearly in green text that it ''will be deployed at a later date''


CydoniusElfo
Gallente
Posted - 2011.07.05 12:11:00 - [8]
 

Does this skill not applying happen to all ships/everywhere or only in certain circumstances like undocking from a ship maintenance array?

Electra GaafCramo
Posted - 2011.07.05 12:12:00 - [9]
 

Originally by: Amarr Citizen 532532632
This was fixed in the first Incarna patch, and even then, CCP released a fix within 6 hours.


It is not fixed, stop spreading false comfort.

Ammzi
Posted - 2011.07.05 12:13:00 - [10]
 

Dude, seriously? They said there was a workaround while they are fixing it. Dock/undock or relog.
Geez, quit the whining.

Flag Bravo
Minmatar
Posted - 2011.07.05 12:19:00 - [11]
 

Originally by: adriaans
Since you know it is kinda a vital part of the game.... Evil or Very Mad

Or will you be refunding my playtime?


It isn't exactly as if when you are fighting your opponent(s) is just gonna stop shooting you because your skills are suddenly no longer applying!

HOW ***** LONG HASNT IT ALREADY BEEN!!?




Don't you know that CCP have far more pressing concerns, such as new coloured underwear and permed hair. Your silly little spaceship going into battle without armor is just trivial.

WTB YourTrash
Posted - 2011.07.05 12:44:00 - [12]
 

Originally by: Amarr Citizen 532532632
This was fixed in the first Incarna patch, and even then, CCP released a fix within 6 hours.


Its not, my sentries were hitting for 40 on rachen mysuna last night (Vengeance Guristas Lv4), had to relog and then it started doing around 150 / 200 dmg, same fit, same ship, same target.

I sent a petition cause i didnt knew this bug yet but CCP didnt say anything, just to gather some friends and kill the NPC.

PS: I lol'd.

Cashcow Golden Goose
Posted - 2011.07.05 13:02:00 - [13]
 

Originally by: Ammzi
Dude, seriously? They said there was a workaround while they are fixing it. Dock/undock or relog.
Geez, quit the whining.


That's not a work around. That's a work all the way around.

Duckslayer
Posted - 2011.07.05 13:10:00 - [14]
 

Had this issue the other day upon ejecting and getting back into my ship (due to an overheating bug that kept my OH levels maxed even across session changes and long after id stopped overheating). None of my skills applied to the ship, so it had base pg and cpu, and thus all my modules offlined. In non dockable space. Relogging and clearing cache, although inconvenient, seemed to fix the issue, and even re-onlined all my modules.
So, yeah, at least the fringe on your incarna clothes are loking snazzy though amirite?

adriaans
Amarr
Ankaa.
Nair Al-Zaurak
Posted - 2011.07.05 15:27:00 - [15]
 

Originally by: Ammzi
Dude, seriously? They said there was a workaround while they are fixing it. Dock/undock or relog.
Geez, quit the whining.


Oh sure.... ''hey guys, would you please stop shooting me so that I can dock/relog (you need to wait until your ship dissapears as well, just splendid as an outlawRolling Eyes, (AND EVEN THIS DOESNT ALWAYS WORK)'' yeah I can see that going well...


It's not a ****** workaround, because IT IS NOT VIABLE WHEN NEEDED! of course they also refuse to reimburse anything lost to this because 'the logs show nothing' Rolling Eyes

Lady Spank
Amarr
In Praise Of Shadows
Posted - 2011.07.05 15:34:00 - [16]
 

Originally by: adriaans
Originally by: Ammzi
Dude, seriously? They said there was a workaround while they are fixing it. Dock/undock or relog.
Geez, quit the whining.


Oh sure.... ''hey guys, would you please stop shooting me so that I can dock/relog (you need to wait until your ship dissapears as well, just splendid as an outlawRolling Eyes, (AND EVEN THIS DOESNT ALWAYS WORK)'' yeah I can see that going well...

Lol, my thoughts exactly.

In the meantime I'm just farting about in 0.0 implantless in throwaway Taranises. Adapt or die.

REDNECKMINING
Caldari
Posted - 2011.07.05 16:04:00 - [17]
 

Its gonna suck when someone loses their expensive ship because they couldn't GTFO due to their Hobgoblin IIs doing a total of 12 DPS to a scrambling rat with stupidly high resists.

Spengman
Posted - 2011.07.05 16:16:00 - [18]
 

Originally by: REDNECKMINING
Its gonna suck when someone loses their expensive ship because they couldn't GTFO due to their Hobgoblin IIs doing a total of 12 DPS to a scrambling rat with stupidly high resists.


Not a massive loss, but I lost my Dominix in a Level 4 because I suddenly didn't have the DPS to negate the incoming damage, and the Hobs took too long in killing the warp scrambling frigate. By the time I realised something was wrong with my drones, I was into structure. I'd had that ship for nearly two years doing Level 4's without any problems. I lost half of my modules, too, including faction items. Wankers.

I'd hate to be the person losing a more expensive ship because CCP like to ignore bug reports.

Gothikia
Regeneration
Posted - 2011.07.05 16:20:00 - [19]
 

Aye nice that I just noticed this because I happened to read the patch notes.

PATCH. NOW! Evil or Very Mad

CCP Veritas

Posted - 2011.07.05 16:54:00 - [20]
 

To my knowledge we've sorted these all out. There were embarrassingly many of them and I truly wish that weren't the case.

If you are still experiencing problems with ships not getting the benefits of their modules/skills/implants/whatever, please submit a bug report with oodles of details so we can get things all back to normal.

Archimonde Thoraz
Posted - 2011.07.05 17:00:00 - [21]
 

Originally by: CCP Veritas
To my knowledge we've sorted these all out. There were embarrassingly many of them and I truly wish that weren't the case.

If you are still experiencing problems with ships not getting the benefits of their modules/skills/implants/whatever, please submit a bug report with oodles of details so we can get things all back to normal.


actually they are not
as far i can tell as a perfect orca booster the cycles of a t2 gas harvester should be 28 sec with implants and perfect orca boost skills. but the people in teh squad all get only 29.65s . i think the implants are not giving the 15% bost , only getting.. even relogging didnt work...

Lady Spank
Amarr
In Praise Of Shadows
Posted - 2011.07.05 17:16:00 - [22]
 

Originally by: CCP Veritas
To my knowledge we've sorted these all out. There were embarrassingly many of them and I truly wish that weren't the case.

If you are still experiencing problems with ships not getting the benefits of their modules/skills/implants/whatever, please submit a bug report with oodles of details so we can get things all back to normal.


Thank you for a daringly open and honest comment on this. I only fly frigs in pvp mostly but I've still been suspicious of some ships melting much quicker than I would have expected. Granted this could be simply due to me being a really bad PVPer but I will try and keep an eye on any near-future engagements and give reports if I can Embarassed

Kumq uat
Posted - 2011.07.05 17:24:00 - [23]
 

I think this is due to you being a really bad PvPer

Mylor Torlone
Posted - 2011.07.05 17:25:00 - [24]
 

Originally by: CCP Veritas
To my knowledge we've sorted these all out. There were embarrassingly many of them and I truly wish that weren't the case.

If you are still experiencing problems with ships not getting the benefits of their modules/skills/implants/whatever, please submit a bug report with oodles of details so we can get things all back to normal.


I'm confused, don't you have paid employees to do this work?

CCP Fallout

Posted - 2011.07.05 17:27:00 - [25]
 

This was fixed on June 30. See the bottom part of this page. If you're still experiencing it, as Veritas says, file a bug report. Alternatively, if you're one who does not install client updates and have that feature disabled, you might wish to re-enable it in the ESC menu, and then install the myriad client updates.

Update: Corrected date, because apparently not even I can make up days that don't exist :D

Lady Spank
Amarr
In Praise Of Shadows
Posted - 2011.07.05 17:31:00 - [26]
 

Originally by: Kumq uat
I think this is due to you being a really bad PvPer


WHAT? You mean CCP can't fix this? I am unsubbing all 8 of my accounts until CCP make me awesome.

JUSTMY JITAWITCH
Posted - 2011.07.05 17:33:00 - [27]
 

Originally by: CCP Fallout
This was fixed on June 30. See the bottom part of this page. If you're still experiencing it, as Veritas says, file a bug report. Alternatively, if you're one who does not install client updates and have that feature disabled, you might wish to re-enable it in the ESC menu, and then install the myriad client updates.

Update: Corrected date, because apparently not even I can make up days that don't exist :D


Lol, are You telling about this?:

An issue causing skills to not be applied to ships has now been resolved (this part is crossed-out with following this statement) This will be addressed in a future release. Currently you can apply a workaround which is to relog in a station or Log off in space, wait until your ship gets removed from space and then log back in.

Now maybe You are reffering to this:

Server changes, released July 5, 2011
A bug where skills would not be applied after a clone jump has been fixed.


Do You see June 31 in here anywhere?

Raymie
Posted - 2011.07.05 17:37:00 - [28]
 

Edited by: Raymie on 05/07/2011 17:37:29
Originally by: JUSTMY JITAWITCH
Originally by: CCP Fallout
This was fixed on June 31. See the bottom part of this page. If you're still experiencing it, as Veritas says, file a bug report. Alternatively, if you're one who does not install client updates and have that feature disabled, you might wish to re-enable it in the ESC menu, and then install the myriad client updates.


Lol, are You telling about this?:

An issue causing skills to not be applied to ships has now been resolved (this part is crossed-out with following this statement) This will be addressed in a future release. Currently you can apply a workaround which is to relog in a station or Log off in space, wait until your ship gets removed from space and then log back in.

Now maybe You are reffering to this:

Server changes, released July 5, 2011
A bug where skills would not be applied after a clone jump has been fixed.


Do You see June 31 in here anywhere?



Keep reading. There is no June 31 on my calendar.
Server changes, released June 30, 2011

Skills

•Fixed an issue with drones causing skills to not be applied to ships.

adriaans
Amarr
Ankaa.
Nair Al-Zaurak
Posted - 2011.07.05 17:45:00 - [29]
 

Edited by: adriaans on 05/07/2011 17:46:15
Originally by: CCP Fallout
This was fixed on June 30. See the bottom part of this page. If you're still experiencing it, as Veritas says, file a bug report. Alternatively, if you're one who does not install client updates and have that feature disabled, you might wish to re-enable it in the ESC menu, and then install the myriad client updates.

Update: Corrected date, because apparently not even I can make up days that don't exist :D



Skills not applying effected a LOT more things than just drones (in order of mostly occurring: damage bonuses (verified by myself), probing weirdness (got some really weird stuff happening sometimes, like and on/off switch keeps getting triggered), some reports of tank bonuses suddenly being nonexistent) and that has no mention at all in patch notes except the stuff in green saying it will be fixed in the future.



Originally by: Lady Spank
In the meantime I'm just farting about in 0.0 implantless in throwaway Taranises.


Wish that was still viable, but as it is an unimplanted clone costs the same as 2 Taranises for me...Sad


CCP Veritas

Posted - 2011.07.05 17:57:00 - [30]
 

Originally by: adriaans
Skills not applying effected a LOT more things than just drones (in order of mostly occurring: damage bonuses (verified by myself), probing weirdness (got some really weird stuff happening sometimes, like and on/off switch keeps getting triggered), some reports of tank bonuses suddenly being nonexistent) and that has no mention at all in patch notes except the stuff in green saying it will be fixed in the future.


Fallout has been skooled on the subject now. My original statement stands - if after today's deployment you're still having problems, let us know - preferably via bug report with tons of details.


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only