open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked stuck on acquiring bulk data 67/86
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Teraformer
Posted - 2011.06.28 17:47:00 - [1]
 

Edited by: Teraformer on 28/06/2011 17:47:27
hello

after the new fix was applied, and the server came online after reboot. my login process gets stuck on acquiring bulk data 67/86
i tried to restart the computer/client and clearing all cache data. but no luck


plz help!!

Lehman's Brother
Posted - 2011.06.28 17:50:00 - [2]
 

Same issue here. Upon hitting "Acquiring Bulk Data 67/86", game just restarts (returns to desktop without any message, then restarts)
Tried clearing cache/settings too, didn't work.

Tarkinius
Posted - 2011.06.28 18:01:00 - [3]
 

I also have this issue, and even after running the repair utility it does not go away.

Ray McCormack
Nordar Innovations.
Posted - 2011.06.28 18:08:00 - [4]
 

Yer, experiencing the same issue here.

GM Xamother

Posted - 2011.06.28 18:11:00 - [5]
 

If you're suffering from getting stuck at acquiring bulkdata when trying to login to the game, please follow the following instructions:

1) Download the bulkdata_1.0.1.zip file from: http://content.eveonline.com/data/bulkdata_1.0.1.zip
2) Extract the files located in the zip file to Bulkdata folder located under the EVE installation folder. Default locations:

Windows XP/Vista/7 32bit: C:\Program Files\CCP\EVE\bulkdata
Windows XP/Vista/7 64bit: C:\Program Files (x86)\CCP\EVE\bulkdata
Steam client Windows XP/Vista/7 32bit: c:\Program Files\steam\steamapps\common\EVE Online\bulkdata
Steam client Windows XP/Vista/7 64bit: c:\Program Files (x86)\steam\steamapps\common\EVE Online\bulkdata

3) Once the file has been extracted, start the EVE client (do not login yet).
4) Press ESC or click on the Settings button and go to the 'Reset Settings' tab and click on the 'Clear' button for 'Clear all cache files'
5) The client will prompt you to restart the client, click yes on that prompt
6) Once the client has been restarted login normally.

Best regards,
Senior GM Xamother
EVE Online Customer Support

Teraformer
Posted - 2011.06.28 18:16:00 - [6]
 

your solution fixed my problem.

thank you for your very quick response.


cheers

Ray McCormack
Nordar Innovations.
Posted - 2011.06.28 18:23:00 - [7]
 

Thank you muchly, fixed the problem. I can now continue being a financial terrorist.

Digit Bererund
Posted - 2011.06.28 18:53:00 - [8]
 

Edited by: Digit Bererund on 28/06/2011 19:03:03
I have completed those steps, and now it crashes on 11/86.

Would it be possible to get the entire bulkdata folder in a zip file, instead of just 2 files? Thanks.

[Edit] Please disregard. I simply ran the repair tool, and repeated the steps, and it works this time [/Edit]

SCIACARL MARTE
Posted - 2011.06.28 19:43:00 - [9]
 

Great, works also on Mac.

Cetrius
Posted - 2011.06.28 20:02:00 - [10]
 

Edited by: Cetrius on 28/06/2011 20:20:03
Edited by: Cetrius on 28/06/2011 20:07:43
Had this issue - and after following CCP's guide, and then doing the EveRepair tool i was able to login, but now have no characters.

-- copy from this thread
Linkage


Cursor does change depending on where it is (where the text - get the text cursor) and the interact ( cursor with lines below ) over the 'tip of the day' etc.


--- Edit :
Resolved.
i declined the recomended update (after running the repair tool again)
was stuck at bulk data - (issue 1)
cleared cache
copy pasted the bulkdata_1.0.1.zip contents into eve/bulkdata
and my characters were back.

Godric Northman
Posted - 2011.06.30 13:05:00 - [11]
 

Thanx...

Fixed my problem.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only