open All Channels
seplocked EVE General Discussion
blankseplocked Has anyone other than me had IMPROVED performance post Incarna?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Ethan Blacknova
Gallente
Perkele Mining Corporation
Posted - 2011.06.27 12:06:00 - [1]
 

It's true. My performance has increased notacably post Incarna.
Before, I was usually capping at around 58-62 FPS. While not bad at all, in order to achieve such a smooth number, I had to turn down Antialiasing and Depth of Field, with a bit of tweaking here and there.

Now however, things run even better! I average at 75 FPS (Vsync plays a part here, as my Refresh rate is 75Hz), only ever dropping to a minimum of 72. This is with settings turned up higher.

Although the graphics options have changed, I have noticed both visual and performance improvements.

Because of this: Thankyou, CCP programmers. You've made it run beautifully on my machine, which is starting to show it's age.


My machine:

Win 7 32bit.
AMD Athlon 64 X2 7750 Black (2.71Ghz Non-Clocked Dual Core)
4Gb DDR2 800 RAM.
GeForce GT240, 1Gb VRAM.

LtColGreenhalgh
Posted - 2011.06.27 12:11:00 - [2]
 

I have notice that everything is smoother and I have not been able to put my finger on it till i read your post. in short yes.

tex sharky
Posted - 2011.06.27 12:12:00 - [3]
 

0/10

Siestre Vitale
Blue Republic
Posted - 2011.06.27 12:13:00 - [4]
 

Originally by: Ethan Blacknova
It's true. My performance has increased notacably post Incarna.
Before, I was usually capping at around 58-62 FPS. While not bad at all, in order to achieve such a smooth number, I had to turn down Antialiasing and Depth of Field, with a bit of tweaking here and there.

Now however, things run even better! I average at 75 FPS (Vsync plays a part here, as my Refresh rate is 75Hz), only ever dropping to a minimum of 72. This is with settings turned up higher.

Although the graphics options have changed, I have noticed both visual and performance improvements.

Because of this: Thankyou, CCP programmers. You've made it run beautifully on my machine, which is starting to show it's age.


My machine:

Win 7 32bit.
AMD Athlon 64 X2 7750 Black (2.71Ghz Non-Clocked Dual Core)
4Gb DDR2 800 RAM.
GeForce GT240, 1Gb VRAM.


Yes i have, tbh i ran everything on max anyway.

Frames rate are up 10/15 and everything just "feels" smoother especially in fleet fights

good work ccp

Johny Fuckkin Dango
Posted - 2011.06.27 12:13:00 - [5]
 

Get 250fps in space 90fps in cq

Terminal Insanity
Minmatar
Convex Enterprises
Posted - 2011.06.27 12:17:00 - [6]
 

I've noticed an improved performance while running 2 clients. There is about 2 second pause when i dock, but considering theres a 30s timer before i can switch ships, or undock anyway... im not too concerned about the loss of the 2 seconds.

My only problem seems to be that some textures go semi-transparent ONLY IN THE CQ though, and only with multiple clients. Otherwise, eve seems to be running a little smoother.

I'm also surprised with CQ's performance. I remember redesigning my character when the new char creator came out... which was terribly slow. But CQ seems much improved. I haven't tried the Char Creator since incarna yet, so i don't know if that was improved also.

VeloxMors
Posted - 2011.06.27 12:19:00 - [7]
 

Originally by: Johny ****kin Dango
Get 250fps in space 90fps in cq


Roughly the same for me. Usually closer to 70fps now.

Karl Planck
Labyrinth Obtaining Chaotic Kangaroos
Posted - 2011.06.27 12:27:00 - [8]
 

Oddly enough I have noticed better performance as well. I have a 6 yo comp and run stuff on medium settings. I usually get 40-50 fps in CQ and now ~130 fps in space (it used to be ~70). Thought it was strange because of all the ragers talking about decrease in performance.

Woody Hill
Posted - 2011.06.27 12:27:00 - [9]
 

Originally by: Johny ****kin Dango
Get 250fps in space 90fps in cq


Your monitor can't refresh at 250fps, so you are just wasting electricity and unessesarily stressing your system. Most people cap thier frame rate at 60 (I think its interval one in the graphics settings)

Solosky
Posted - 2011.06.27 12:29:00 - [10]
 

Getting like 50% FPS boost in space - up to 110 on my laptop (i5-460 4Gb ATI HD5870) from previous 70fps everything maxed on 1920x1080. However there is only 24-35fps in CQ and I'm afraid walking in stations with up to 1.200 pilots in Jita will be unbearable for my 6 months "old" computer.

Anyway - thanks for present improvements!

Race Drones
13th Squadron
E C L I P S E
Posted - 2011.06.27 12:40:00 - [11]
 

Originally by: Ethan Blacknova
It's true. My performance has increased notacably post Incarna.
Before, I was usually capping at around 58-62 FPS. While not bad at all, in order to achieve such a smooth number, I had to turn down Antialiasing and Depth of Field, with a bit of tweaking here and there.

Now however, things run even better! I average at 75 FPS (Vsync plays a part here, as my Refresh rate is 75Hz), only ever dropping to a minimum of 72. This is with settings turned up higher.

Although the graphics options have changed, I have noticed both visual and performance improvements.

Because of this: Thankyou, CCP programmers. You've made it run beautifully on my machine, which is starting to show it's age.


My machine:

Win 7 32bit.
AMD Athlon 64 X2 7750 Black (2.71Ghz Non-Clocked Dual Core)
4Gb DDR2 800 RAM.
GeForce GT240, 1Gb VRAM.

Your FPS are good for the video games standards industry?.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only