open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked blue screen of death
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Queen Mira
Posted - 2011.06.22 22:13:00 - [1]
 

My laptop worked before Incarna, now after a removal & complete reinstall...the dreaded blue screen of death.

Here are my specs...

Intel Pentium M 1.60GHz
1GB RAM
NVIDIA GeForce Go 6800

Am I screwed?

Agondray
Gallente
Avenger Mercenaries
VOID Intergalactic Forces
Posted - 2011.06.22 22:47:00 - [2]
 

yeah with those specs you are screwed, me i have 4gb ram, 2.6 dual core processor and geforce 8800 i believe and i get the blue screen to as soon as the client goes to boot up so ill be preparing to sell my accounts once i can figure out a place i can get on to do that as now its suppose to be hard just to run multiple clients much less any at all

Luke S
Zeta Corp.
Posted - 2011.06.22 23:07:00 - [3]
 

Originally by: Queen Mira
My laptop worked before Incarna, now after a removal & complete reinstall...the dreaded blue screen of death.

Here are my specs...

Intel Pentium M 1.60GHz
1GB RAM
NVIDIA GeForce Go 6800

Am I screwed?



I'm sorry, But I have to ask.

Have you been living under a rock for 10 years?

Lork Niffle
Gallente
External Hard Drive
Posted - 2011.06.22 23:11:00 - [4]
 

Are either of you going to provide the information that the blue screen shows? Saying you got one is not very helpful as a lot of blue screens are hardware faults, not software.

Once you provide the info more help can be given.

Agondray
Gallente
Avenger Mercenaries
VOID Intergalactic Forces
Posted - 2011.06.22 23:31:00 - [5]
 

Edited by: Agondray on 22/06/2011 23:41:42
Originally by: Lork Niffle
Are either of you going to provide the information that the blue screen shows? Saying you got one is not very helpful as a lot of blue screens are hardware faults, not software.

Once you provide the info more help can be given.


one can only get the information if it would stay on longer than half a second, hell even i would know what it is if it wouldnt flash it less than a second and restart

Madcat UK
Posted - 2011.06.23 09:11:00 - [6]
 

Take off the auto reboot in my computer /system properties/startup and recovery/

also check the "wite an event to the system log ...this will give your the info you need .
ps i have the same problem

Antario T'nar
Posted - 2011.06.23 10:35:00 - [7]
 

il just echo what the guy above me posted, it'l fix your blue flash issue and you'll be able to read the damn thing


also: install whocrashed
its a program that simplifies reading out crash reports


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only