open All Channels
seplocked EVE General Discussion
blankseplocked Anyone else having problem with creating a fleet?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

E Luminus
Caldari
Posted - 2011.06.22 05:27:00 - [1]
 

Have been trying to form a fleet with my other account and nothing happens. All worked fine until today.

Does anyone else have this issue?

Alexis Sachs
Posted - 2011.06.22 05:36:00 - [2]
 

I was on for a few hours missioning and I didn't have a problem putting my alts together into a fleet. Sorry, I'm sure it'd be better to hear that others are having the same issue, but I didn't notice any troubles. Perhaps a bug report to CCP?

COMEATMEBRO IMHERE
Posted - 2011.06.22 05:37:00 - [3]
 

fly solo you coward

Zachstar
Posted - 2011.06.22 05:47:00 - [4]
 

There is a number of BIG issues that have made EVE unplayable to me tonight. Things like the issues with bonus issues causing drones and missiles to do .25 damage.

Personally if you have run into an obvious issue I would suspend your fleet operations and log off eve until the next patch. In my opinion there will be extended downtime and a patch before TQ opens again.

Alexis Sachs
Posted - 2011.06.22 05:51:00 - [5]
 

Originally by: Zachstar
There is a number of BIG issues that have made EVE unplayable to me tonight. Things like the issues with bonus issues causing drones and missiles to do .25 damage.

Personally if you have run into an obvious issue I would suspend your fleet operations and log off eve until the next patch. In my opinion there will be extended downtime and a patch before TQ opens again.


You sir have been full of good info tonight, certainly in regards to the temperatures issue.

I think you've hit the nail on the head, and honestly, we all should be expecting this if we've been around for a few expansions at least.

aetherguy881
Gallente
Posted - 2011.06.22 05:52:00 - [6]
 

I still don't like how you can't form a fleet like you could before they removed the form fleet button. Now if you want to at least start a fleet, you need to right-click another pilot or yourself to form a fleet: as in not via fleet finder.

You should probably be able to via the advert tab, but nope! CCP wants you to exercise your right-clicking. Rolling Eyes


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only