open All Channels
seplocked EVE General Discussion
blankseplocked CCP - Read This! Extremely Important! Needs CCP BlueBar!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 5 6 7 8 [9] 10 11 12 13 ... : last (19)

Author Topic

Zero GodOfDestruction
Posted - 2011.06.22 19:57:00 - [241]
 

Bump

Siva Surya Kshatriya
Posted - 2011.06.22 19:59:00 - [242]
 

I'm experiencing the same problems. OP, ignore the trolls, anyone who posts something along the lines of the quote below is either trying to troll or simply stupid. You have a legitimate concern and the developers should really pay attention.

Originally by: Kaede Kimura
Edited by: Kaede Kimura on 22/06/2011 03:38:27
Whine central, I see. Quit having a tantrum you entitled brat!

Solomon XI
Hidden Souls
Posted - 2011.06.22 20:00:00 - [243]
 

Originally by: Siva Surya Kshatriya
I'm experiencing the same problems. OP, ignore the trolls, anyone who posts something along the lines of the quote below is either trying to troll or simply stupid. You have a legitimate concern and the developers should really pay attention.

Originally by: Kaede Kimura
Edited by: Kaede Kimura on 22/06/2011 03:38:27
Whine central, I see. Quit having a tantrum you entitled brat!



Can you post your system specifications and detail your problem please?

Faith O'Siras
Posted - 2011.06.22 20:02:00 - [244]
 

Bump.

Zachstar
Posted - 2011.06.22 20:02:00 - [245]
 

Lets be clear. If you cant pass Prime95 and GPU stress testing you are not considered to have proper cooling. Period. This is NOT CCPs fault.

Zeko Rena
Caldari
Tankt
Posted - 2011.06.22 20:03:00 - [246]
 

Quote:
I have an Azza Hurrican Full Tower Case. I have a Noctua NH-U12P CPU Cooler. My cooling is ample, properly configured, and my cable management is perfect. I am also using Artic Silver thermal paste.


I had a feeling you sounded like you knew what you were doing but thought i would just check in case Smile

Ealric Sorden
Posted - 2011.06.22 20:04:00 - [247]
 

In defense of CCP, they probably need to look into this a little before they're allowed to say anything. I'm not surprised nothing has been said yet, but it's clear there's an issue that needs to be addressed.

That said, CPU's should auto shutdown the computer if they cross a threshold temp. Those safeguards have been in place for a very long time. GPU's on the other hand, can easily overheat and fry themselves if not monitored.

Solomon XI
Hidden Souls
Posted - 2011.06.22 20:05:00 - [248]
 

Edited by: Solomon XI on 22/06/2011 20:06:07
Originally by: Zachstar
Lets be clear. If you cant pass Prime95 and GPU stress testing you are not considered to have proper cooling. Period. This is NOT CCPs fault.


And if I **CAN** pass those tests, Zachstar? Because I can. Easily. This is a flaw with the Incarna ENGINE. Read the thread and STFU. Rolling Eyes

Originally by: Ealric Sorden
In defense of CCP, they probably need to look into this a little before they're allowed to say anything. I'm not surprised nothing has been said yet, but it's clear there's an issue that needs to be addressed.

That said, CPU's should auto shutdown the computer if they cross a threshold temp. Those safeguards have been in place for a very long time. GPU's on the other hand, can easily overheat and fry themselves if not monitored.


They could simply say that they're aware of it and are looking into it. That would satisfy me for now.

Kara Kugisa
Posted - 2011.06.22 20:05:00 - [249]
 

Edited by: Kara Kugisa on 22/06/2011 20:05:59
Im not saying there isnt an issue but why am I running two clients on my PC + football manager and my CPU is 49 degrees.

Quad core i7.

On my 2nd PC again two clients on a core 2 due 6600 and again no problems.

If the game is damaging hardware why isnt it damaging mine ?

deathdragons
Posted - 2011.06.22 20:05:00 - [250]
 

I run Geforce 9800 gt 8gb ram 50 ish C and i got 60 fps in space 26 in station

Kyoko Sakoda
Caldari
Veto.
Veto Corp
Posted - 2011.06.22 20:07:00 - [251]
 

Originally by: Zachstar
Lets be clear. If you cant pass Prime95 and GPU stress testing you are not considered to have proper cooling. Period. This is NOT CCPs fault.


Yes, except that across my corp of hardcore PC enthusiasts, the same ridiculous temperature problems are being reported. My rig runs Prime95 fine for the 12 hours necessary to ensure stability and I have issues.

Solomon XI
Hidden Souls
Posted - 2011.06.22 20:07:00 - [252]
 

Edited by: Solomon XI on 22/06/2011 20:08:12
Originally by: Kara Kugisa
Edited by: Kara Kugisa on 22/06/2011 20:05:59
Im not saying there isnt an issue but why am I running two clients on my PC + football manager and my CPU is 49 degrees.

Quad core i7.

On my 2nd PC again two clients on a core 2 due 6600 and again no problems.

If the game is damaging hardware why isnt it damaging mine ?


That's a good question. I am unsure as to why some of us are encountering these issues and some are not. It seems to be affecting AMD Phenom's and older Intel Quad's (including the newer i3 and i5 processors). It's weird.

flummox
Posted - 2011.06.22 20:08:00 - [253]
 

Originally by: Mars Theran
This is why I tell people not to buy AMD. SC version of your card, Win 7x64, 4GB RAM, i7 870 Quad Core running 1920x1080 at 60 FPS in CQ. ~55c


i have AMD chip... and ATI gfx card. incarna runs just fine. just fine, indeed. no issues as of yet.

so, what now?

Kara Kugisa
Posted - 2011.06.22 20:10:00 - [254]
 

Originally by: Solomon XI
Originally by: Kara Kugisa
Edited by: Kara Kugisa on 22/06/2011 20:05:59
Im not saying there isnt an issue but why am I running two clients on my PC + football manager and my CPU is 49 degrees.

Quad core i7.

On my 2nd PC again two clients on a core 2 due 6600 and again no problems.

If the game is damaging hardware why isnt it damaging mine ?


That's a good question. I am unsure as to why some of us are encountering these issues and some are now. It seems to be affecting AMD Phenom's and older Intel Quad's (including the newer i3 and i5 processors). It's weird.


Different settings possibly ?

Im using Geforce GTX460 on the Quad and GTX260 on the older machine if that adds any information.

Solomon XI
Hidden Souls
Posted - 2011.06.22 20:12:00 - [255]
 

Originally by: Kara Kugisa
Originally by: Solomon XI
Originally by: Kara Kugisa
Edited by: Kara Kugisa on 22/06/2011 20:05:59
Im not saying there isnt an issue but why am I running two clients on my PC + football manager and my CPU is 49 degrees.

Quad core i7.

On my 2nd PC again two clients on a core 2 due 6600 and again no problems.

If the game is damaging hardware why isnt it damaging mine ?


That's a good question. I am unsure as to why some of us are encountering these issues and some are now. It seems to be affecting AMD Phenom's and older Intel Quad's (including the newer i3 and i5 processors). It's weird.


Different settings possibly ?

Im using Geforce GTX460 on the Quad and GTX260 on the older machine if that adds any information.


Can you detail your system specifications further? How many case fans, what kind of heat-sink, etc?

Ealric Sorden
Posted - 2011.06.22 20:12:00 - [256]
 

Originally by: Kara Kugisa
Edited by: Kara Kugisa on 22/06/2011 20:05:59
If the game is damaging hardware why isnt it damaging mine ?


Because every system is different. That's the hard part about coding for PC, but it's something ever developer must deal with and face.

You'll always have a small minority of systems that need workarounds, driver updates (assuming you have recent drivers, but not the absolute latest ones), or whatever for a game to run on. And sometimes a game will not run on a certain setup. Developers face a living nightmare trying to minimize those things, though, but it's part of the job.

However, when you have an outbreak of issues like this, there's definitely a problem on CCP's end. It happens, but now it needs to be dealt with. And I'm sure they will ASAP, but sometimes it's a slow process.

Zag'mar Jurkar
Minmatar
Advent of the Blood Sun
Posted - 2011.06.22 20:14:00 - [257]
 

Edited by: Zag''mar Jurkar on 22/06/2011 20:15:07
Reporting in with a 52% CPU Usage with 2 clients in CQ.

AMD Phenom X6 Black Edition @ 3.2Ghz.
Sapphire Radeon HD 5850
4GB RAM @ 1300Mhz
CoolerMaster HAFxxx case
6Fans + a non-stock CPU fan.

Haven't done more testing tho.

Jake Thraxton
Posted - 2011.06.22 20:15:00 - [258]
 

Edited by: Jake Thraxton on 22/06/2011 20:16:42
Edited by: Jake Thraxton on 22/06/2011 20:15:45
Originally by: Zachstar
Lets be clear. If you cant pass Prime95 and GPU stress testing you are not considered to have proper cooling. Period. This is NOT CCPs fault.


LETS BE CLEAR, if a large number of people are suddenly having an overheating/meltdown issue across a wide variety of computers after an update, it is a problem from the update. if there are people who are running just fine, then they simply got lucky with a configuration that works with the issue. computers are different, don't be re tarded. my PC can run the game fine, except i dont have shader 3.0

Rysis Vyvorant
Posted - 2011.06.22 20:18:00 - [259]
 

Edited by: Rysis Vyvorant on 22/06/2011 20:21:22
Originally by: Kyoko Sakoda
Originally by: Madcow
If your pc overheats and takes damage because of the load by incarna its your pc problem.
That incarna puts high load on pc is true they could maybe optimize in the end to make it take abit less resources.


It isn't if Prime95 runs stable for 12 hours.


Two things. You should have your BIOS settings setup so that your CPU shuts down before damage. Second, there is no way a game is more stressful than Prime95. Check your HS.

Ealric Sorden
Posted - 2011.06.22 20:18:00 - [260]
 

Just as a suggestion, people having problems (and not having problems) may want to post what video drivers they are using. It could very well be that there is an issue with CCP's code that some drivers aren't affected by. If that's the case, reverting to (or updating to) a certain AMD or NVIDIA driver may alleviate some of the problems until CCP patches.

Just a thought, and possibly a fruitless one. But who knows.

Benilopax
Gallente
The Ashen Lion Syndicate
Posted - 2011.06.22 20:19:00 - [261]
 

Edited by: Benilopax on 22/06/2011 20:24:32
Same problem here, all other games fine, CQ causes system shut down to save hardware from over heat.

Should also mention nvidia did release a new driver earlier this month try installing that.

Adrauss 9
Caldari
Neuromancer Inc
Posted - 2011.06.22 20:19:00 - [262]
 

Running

Win 7 64bit
i7 870 @ 2.93Ghz
8 GB ram
AMD Radeon 6800 Series

Running windowed with Max Settings

1 client running

CPU load in Quarters is approx 30% with CPU temp running 53-56c FPS 60
CPU load in Space is approx 10% with CPU temp running 44-46c FPS 60

Does seem a hell of a difference for sitting on a sofa doing nothing :-)

Kara Kugisa
Posted - 2011.06.22 20:27:00 - [263]
 

Originally by: Solomon XI
Originally by: Kara Kugisa
Originally by: Solomon XI
Originally by: Kara Kugisa
Edited by: Kara Kugisa on 22/06/2011 20:05:59
Im not saying there isnt an issue but why am I running two clients on my PC + football manager and my CPU is 49 degrees.

Quad core i7.

On my 2nd PC again two clients on a core 2 due 6600 and again no problems.

If the game is damaging hardware why isnt it damaging mine ?


That's a good question. I am unsure as to why some of us are encountering these issues and some are now. It seems to be affecting AMD Phenom's and older Intel Quad's (including the newer i3 and i5 processors). It's weird.


Different settings possibly ?

Im using Geforce GTX460 on the Quad and GTX260 on the older machine if that adds any information.


Can you detail your system specifications further? How many case fans, what kind of heat-sink, etc?


Well the Quad core is :

Core i7 950 3.06ghz overclocked to 3.8ghz
6gb RAM Corsair XMS3 3x2gb
Heat sink - Cooler Master Hyper212
Antec P183 case using just two standard fans (1 at rear and 1 on top)
Geforce GTX460

Nothing major cooling wise except what came with the case, and the heatsink whilst decent again nothing special.


Ptraci
Posted - 2011.06.22 20:31:00 - [264]
 

While I haven't actually fried anything, my fans on my video cards do kick into high gear when I try to run 2 or more clients with CQ (used to run about 80C on the video cards, now close to 100C), and I've noticed my CPU temp rises about 5 degrees or so. I used to run 6 accounts simultaneously with no problems on this rig. Now I will have to turn the settings way down.

Intel i7 Quad Core (950) - water cooled
Windows 7 64 bit
12GB RAM
3 Nvidia 470GTX graphics cards, 4 monitors
Nvidia driver 8.17.12.6658 WHQL certified

Faith O'Siras
Posted - 2011.06.22 20:34:00 - [265]
 

Bump.

Cpt Rev
Gallente
Rudel Taktik
Posted - 2011.06.22 20:40:00 - [266]
 

So I've been running 2 clients without CQ and my temps still say around 92C. I'm also running a 720p video and temps stay around 94C.


I can also run 3 clients with the 2 on low settings. Which works good for my 1 Orca and 2 Mackinaw toons.

Solomon XI
Hidden Souls
Posted - 2011.06.22 20:40:00 - [267]
 

Edited by: Solomon XI on 22/06/2011 20:41:02
Bump.

Originally by: Cpt Rev
So I've been running 2 clients without CQ and my temps still say around 92C. I'm also running a 720p video and temps stay around 94C.


I can also run 3 clients with the 2 on low settings. Which works good for my 1 Orca and 2 Mackinaw toons.


If those are CPU temps, you're going to burn your CPU. If those are GPU temps, that's still pretty warm.

Commander IceQ
Caldari
Spit and Ductape Maintenance
Trade Wind Commodities
Posted - 2011.06.22 20:49:00 - [268]
 

Originally by: Mystic5hadow
I think there's a problem with your system and not the game.


Then I have a question (with all settings max); Why is my machine going ape (High Temp, High mem usage, High cpu usage) when I am docked, but when I am in space I run my 3 clients without a problem.

And running Portal 2 & Crysis at full blast also doesn't hit my system nearly as hard as 1 EVE Client, and those 2 games have a lot more going on on the screen than just a room with screens. Something is not right with the 3D engine they are using in the CQ.

leth ghost
Posted - 2011.06.22 20:50:00 - [269]
 

bump

Zachstar
Posted - 2011.06.22 20:53:00 - [270]
 

Edited by: Zachstar on 22/06/2011 20:54:01
Originally by: Kyoko Sakoda
Originally by: Zachstar
Lets be clear. If you cant pass Prime95 and GPU stress testing you are not considered to have proper cooling. Period. This is NOT CCPs fault.


Yes, except that across my corp of hardcore PC enthusiasts, the same ridiculous temperature problems are being reported. My rig runs Prime95 fine for the 12 hours necessary to ensure stability and I have issues.


There is no way EVE online can push a core past the TDP of its speed. It cant beat Prime95. Unless you have direct evidence EVE online is.

A)Directly increasing the voltage of your GPU or CPU
B)Decreasing fan speed
C)Overclocking the GPU or CPU.

Then dont claim it is CCPs fault for damages.


Pages: first : previous : ... 5 6 7 8 [9] 10 11 12 13 ... : last (19)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only