open All Channels
seplocked EVE General Discussion
blankseplocked Incarna Verdict: Disappointing performance.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Gothikia
Regeneration
Posted - 2011.06.21 23:27:00 - [1]
 

I'm sorry, I was one of the few really looking forward to this, but wow it sucks. I have a pretty good computer, have good frame rate in space (60fps) but when I get in the station, even with the stuff all turned down give a horribly low frame rate. Captains Quarters is unplayable for me.

I am disappointed.

Unlike other folks, I'm not planning on leaving EVE in a blaze of glory. However, I do ask that CCP give us the option to turn this off for now until you work on the performance problem.

HostageTaker
Gallente
Band of Freelancers
Posted - 2011.06.21 23:30:00 - [2]
 

HTFU and upgrade your turdbox of a PC!

or GTFO!

Idea


Jennifer Drama
Posted - 2011.06.21 23:30:00 - [3]
 

How about you post the specs of your "pretty good computer" and let the community decide if you're full of **** or not?

Also, you do have that option. Educate yourself.

Seishi Maru
doMAL S.A.
Posted - 2011.06.21 23:32:00 - [4]
 

I don't even care about performance.. (that no its not good on my i5 2500k and NVidia 570 barely topples 25 fps) quality is so horrible that I would not accept it in a game release in 2005... yeah I know we are in 2011.

Maplestone
Myth and Peace Lords
Posted - 2011.06.22 00:04:00 - [5]
 

Edited by: Maplestone on 22/06/2011 00:09:33
I have mixed feelings - for a first iteration, it's not as bad as my worst fears. There's still a "heavy" feeling as I move around, manipulate windows in the UI or activate objects, but I could probably play through it if the content was compelling.

( Athlon X2 220 / 3GB RAM / GEForce 9200 / Windows 7-64, graphics options for Eve set as per "optimize for performance" )

It looks nice, but for now, I'll probably leave it off simply for the reason that at this stage of Incarna there's no compelling gameplay need to have it on and I can navigate the menus more efficiently.

Moopy Greatness
Eternal Profiteers
Santa Cruz Alliance
Posted - 2011.06.22 00:06:00 - [6]
 

My computer is like 2 years old. Nothing very special. Sony Vaio laptop and I'm running it on high with AA turned on.
No FPS issues whatsoever.

I am NOT dissapointed!
Great work CCP!

Red Maiden
Gallente
Aliastra
Posted - 2011.06.22 00:09:00 - [7]
 

Using a GeForce GT 240 and I have absolutely no issues running CQ. It's running as smooth as ever.

Lefty Twotimes
Posted - 2011.06.22 00:12:00 - [8]
 

I'm running on a bugdet gaming PC i rebulit well over a year ago with a GTX 260 and everything on high and it is as smooth as can be for me. No lag real lag at all and 40 fps.

Firid Soulbane
Kickass inc
Controlled Chaos
Posted - 2011.06.22 00:14:00 - [9]
 

I can no longer run 3 clients as i could pre incarna. I am reduced to 1 client or 2 very laggy ones :(

Akita T
Caldari Navy Volunteer Task Force
Posted - 2011.06.22 00:15:00 - [10]
 



Welcome to some time ago.
You guys never listen early enough.
Guess what, even the "(do not) load station environment" is supposed to be TEMPORARY only.
Twisted Evil


Hannibal Ord
Minmatar
Noir.
Noir. Mercenary Group
Posted - 2011.06.22 00:15:00 - [11]
 

Play about with the detail. Shaders and shadows mostly. It runs faster on TQ than on Sisi.

Still it is going to tax your computer more than it did. If you have a problem, go sign the petition that is in the Assembly hall and get both the station hanger and the CQ at the click of a button.

5n4keyes
Sacred Templars
RED.OverLord
Posted - 2011.06.22 00:15:00 - [12]
 

Hey, im on the lowest settings possible on my laptop, I get about 35-40 FPS out of station and in station I never get above 6, and my laptop sounds like a helicopter...

**** poor performance tbh...

Jennifer Nardieu
Posted - 2011.06.22 00:16:00 - [13]
 

Edited by: Jennifer Nardieu on 22/06/2011 00:22:00
Edited by: Jennifer Nardieu on 22/06/2011 00:21:37
Edited by: Jennifer Nardieu on 22/06/2011 00:20:13
Edited by: Jennifer Nardieu on 22/06/2011 00:16:35
ATI 5450 Pro 1GB, E5600 Core 2 Duo, 4GB Ram, Win 7 64bit.

Everything on high in space including AA. - 30 fps in space normal flight, 60+ fps in warp (regardless of zoom!?), GPU Fan = quietly turning.

Docked - 7fps, GPU Fan sounds like a freaking turbine.

No station environment for me Sad

Toxic Paradox
Posted - 2011.06.22 00:17:00 - [14]
 

Seems fine for me 4 clients running at once with all high settings.

i7
6 GB RAM
Windows 7 64bit
GTX 285 FTW 275.33 Driver
and a partridge in a pear tree.:)

Da Gooch
Posted - 2011.06.22 00:20:00 - [15]
 

Get with the times and get yourself an i7, Do it, do it now.

4 clients running fine gfx maxed all in station, oh and it's a i7 920, nothing new or expensive, DO IT.

Morganta
Posted - 2011.06.22 00:23:00 - [16]
 

Edited by: Morganta on 22/06/2011 00:23:28
honestly besides the longer than usual load time everything with CQ is smooth
i7 2.80ghz 4mb ram, nvidia GT 220 win 7 ultimate
running in 2880 x 900 fullscreen mode

Daelorn
Posted - 2011.06.22 00:26:00 - [17]
 

3 year old desktop here (Though I upgraded my GPU half way through)

GTX 280
Core2Duo @ 3.6Ghz
4GB RAM

60 FPS always with maxed out settings @ 1920x1200.

Soi Mala
Whacky Waving Inflatable Flailing Arm Tubemen
Posted - 2011.06.22 00:41:00 - [18]
 

Seems Nvidia users are the ones reporting no problems.

Many users (probably ati like me) are having trouble. I run all modern games above 40fps, most around 60fps, and eve is a silky 60fps (vsync), but incarna is around 30fps... How can incarna be more taxing than games like crysis2? It isn't, it just seems that CCP have ****ed ATI users.


nomis ekoobmah
Minmatar
Republic University
Posted - 2011.06.22 00:41:00 - [19]
 

Edited by: nomis ekoobmah on 22/06/2011 00:42:36
I'm quite surpised by the performance compared to the Sisi build.

Getting a steady 38fps at 1680x1050 in CQ with everything at max.

Sapphire HD3870 Ultimate
Core 2 Quad Q9650 @ 3.00GHz
4GB RAM

Selinate
Amarr
Posted - 2011.06.22 00:43:00 - [20]
 

???????

If you're getting a horribly low frame rate, its something on your end, certainly not CCP's fault.

My computer is by no means incredible and it runs CQ at a very reasonable pace.

Da Gooch
Posted - 2011.06.22 00:48:00 - [21]
 

Originally by: Soi Mala
Seems Nvidia users are the ones reporting no problems.

Many users (probably ati like me) are having trouble. I run all modern games above 40fps, most around 60fps, and eve is a silky 60fps (vsync), but incarna is around 30fps... How can incarna be more taxing than games like crysis2? It isn't, it just seems that CCP have ****ed ATI users.




nah i have an HD6950 here, no issues at all, people are just bottlenecked now in there ****ty processors, games nowadays are more about the cpu then the gpu, Word to ya mamma.

Jennifer Nardieu
Posted - 2011.06.22 00:52:00 - [22]
 

Originally by: Da Gooch
Originally by: Soi Mala
Seems Nvidia users are the ones reporting no problems.

Many users (probably ati like me) are having trouble. I run all modern games above 40fps, most around 60fps, and eve is a silky 60fps (vsync), but incarna is around 30fps... How can incarna be more taxing than games like crysis2? It isn't, it just seems that CCP have ****ed ATI users.




nah i have an HD6950 here, no issues at all, people are just bottlenecked now in there ****ty processors, games nowadays are more about the cpu then the gpu, Word to ya mamma.


From Eve's own support pages.

Quote:

Recommended system configuration for running EVE Online:

OS: Windows® XP Service Pack 2 / Vista / 7
CPU: Intel Pentium® or AMD dual core @ 2 Ghz or greater which supports SSE2
RAM: 2 GB
HD space: 20Gb Free Space
Network: ADSL connection or faster
Video: ATi Radeon 5750 or NVIDIA GeForce GTX 460
Drivers: DirectX® 9.0c (included) and latest video drivers
DVD-ROM : 2 speed DVD reader or greater required.



Pretty much everyone here has a dual core 2Ghz or better processor and more than enough ram.

So... why can I not run CQ without dying if as you say "people are just bottlenecked now in there (sic) ****ty processors" is the case?

Otonashi Saya
Caldari
The Priesthood
The 0rphanage
Posted - 2011.06.22 00:54:00 - [23]
 

CQ running fine with 3 clients in 1920x1080 or 1 client in 6080 x 1050.
Sys Specs:
I7 2600k, 6gb Ram, ATI 6970

Jeneral Jane
Posted - 2011.06.22 00:56:00 - [24]
 

I think a lot of people itching about crappy graphics performance are full of carp and just itching for the sake of itching.

I am running two clients just fine on an ancient NV 9600 GSO, 384MB VRAM, with the fan taped on using Minmatar duct tape on an AMD X2 with 2GB of memory. So when someone *****es that they can't play the game with a more modern video card, I call shens. HTFU and fix your carp or STFU.

Evil or Very Mad



Illwill Bill
Svea Crusaders
Posted - 2011.06.22 01:01:00 - [25]
 

CQ runs at 60 FPS (vsync on) on my fairly ancient 9600 GT.

Disabled it anyway due to lack of content.

Jennifer Nardieu
Posted - 2011.06.22 01:01:00 - [26]
 

Originally by: Jeneral Jane
I think a lot of people itching about crappy graphics performance are full of carp and just itching for the sake of itching.

I am running two clients just fine on an ancient NV 9600 GSO, 384MB VRAM, with the fan taped on using Minmatar duct tape on an AMD X2 with 2GB of memory. So when someone *****es that they can't play the game with a more modern video card, I call shens. HTFU and fix your carp or STFU.

Evil or Very Mad





Or alternatively we could be people who have ctrl-f'd and watched frame rate tank like a freaking rock from 60fps to 7fps. Heaven forbid I type, I can actually finish a sentence and hit enter before it's finished displaying my characters on the screen and the FPS drops to 3 to 4.

Speaker4 theDead
Caldari
Posted - 2011.06.22 01:04:00 - [27]
 

Sorry kids, I'm hearing a lot of whining, but I don't see a significant change.
Max settings, 1920 x 1080 on a 27 inch monitor, it looks pretty damn good. It does drop into the 30's in CQ, but no issues with lag that I can see.

This is on a $600 box that I purchased a few months ago from Newegg.
AMD Phenom 2 2.8 Gig ATI Radeon HD 5570

This is nothing special.....

Salene Gralois
K-2
Posted - 2011.06.22 01:07:00 - [28]
 

Phenom II X4 950BE
4gb ram
ATI HD5850, 2Gb

2 clients =
space: 60fps
moving in-station: 30fps
couch sitting: 30fps
hangar view: 60fps

All on full, except anti-aliasing. Any AA beyond low breaks the render engine totally.


Solomon XI
Hidden Souls
Posted - 2011.06.22 01:12:00 - [29]
 

So CCP released a crap patch which is literally pushing my CPU to 62C when I ran at max 48C prior with max graphics. Fantastic. WAY TOO MUCH CPU OVERHEAD, CCP! YOU IDIOTS!

Also ... what the hell with only a single variant of the Captain Quarters? Minmatar only?! What a complete load of ****. You tout CQ and don't even release a complete thing. Tsk, Tsk.

And if you DISABLE CQ, we get a static background. What. The. ****? It should take us back to ship spinning! I LIKED SPINNING!

No I am not RAGEQUITTING.

---
Windows7 x64
AMD Phenom X4
4GB RAM
GTX 460 1GB

Don Pellegrino
Pod Liberation Authority
HYDRA RELOADED
Posted - 2011.06.22 01:14:00 - [30]
 

I agree.

In my case, it's still playable with Present Interval set to Interval Immediate, though.


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only