open All Channels
seplocked EVE General Discussion
blankseplocked What's up with the server?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Kalpel
Caldari
United Systems of the Allegiance
Important Internet Spaceship League
Posted - 2011.06.15 05:13:00 - [1]
 

It's Sloooooooooooow atm and I have DC'd twice now Sad

nice to see the forums are back up tho Wink

HQ Kahn Obama
Posted - 2011.06.15 05:15:00 - [2]
 

The Russians have attacked the servers!!!Twisted Evil

Debrue
Gallente
Sacred Templars
Posted - 2011.06.15 05:16:00 - [3]
 

Tiresome isn't it. Was buggy two days before the DDOS attack today. Buggy again tonight.

HQ Kahn Obama
Posted - 2011.06.15 05:17:00 - [4]
 

Russians have stolen all the isk...those redsYARRRR!!

Token Afrodude
Minmatar
Posted - 2011.06.15 05:18:00 - [5]
 

~assuming its not a DDOS~


http://i.imgur.com/WPMWH.png

HopeAndFear
Posted - 2011.06.15 05:21:00 - [6]
 

I got DC'd, tried to login a couple times and it was getting stuck after the toon selection screen. Finally got past that only to see a "server shutdown in 20 seconds" message.

O noes!

fatboy21007
Gallente
Deliberate Means
Posted - 2011.06.15 05:24:00 - [7]
 

i got a message about a invalid packet in the node then got dc'd and couldnt get back int...and before the ddos attack the servers were laggy before this..wats up with that? few months back i didnt have any lag :-(


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only