open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Post 1.6.1 crashes
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Ravadre
Stimutac
The Black Armada
Posted - 2011.06.07 14:25:00 - [1]
 

Quote:
Some players were experiencing client crashes when jumping and docking/undocking. This has been fixed.


I wonder if this patch note refers to situations, where one would crash while jumping through gate on an autopilot while having the game minimalized, but the issue is surely not fixed, and it's still there. At least it's not fixed for me, got crashed on first gate that I've tried.

So, next patch... maybe Sad

Aramis Gay
Posted - 2011.06.07 14:35:00 - [2]
 

Well mines still crashing, way to go CCP Wink

Julian Koll
The Kollektive
Posted - 2011.06.07 14:41:00 - [3]
 

same here. crashes about every 2nd jump when on AP and minimized.

Troll Bridgington
Incompertus INC
Fatal Ascension
Posted - 2011.06.07 15:11:00 - [4]
 

I have not crashed to desktop yet, but everytime I jump my graphics driver crashes and restarts. It's not as bad as crashing, but still rather annoying losing 1-2 seconds everytime I jump.

I'm not autopiloting or alt+tabbed, I'm in game. =/

Holy One
SniggWaffe
Posted - 2011.06.07 16:43:00 - [5]
 

A full reinstall (inc. redownloading) was the only way I solved the ctds.

Insanely annoying but fixed the crashing and other issues from 1.6>

Evincare
Deep Core Mining Inc.
Posted - 2011.06.07 17:27:00 - [6]
 

I got the Info on my Petition as well, that there has been a fix deployed today. No Success - i can't even click or look around. The game will crash.
GM responded that i should do a Bugreport.
Before that i decided to wipe every single file off my computer that has CCP on it and install everything fresh (i doubt it can be fresher than last sunday)


Grey Stormshadow
Starwreck Industries
Posted - 2011.06.08 02:58:00 - [7]
 

Would be kewl if you guys could read my topic about the crash triggers in 1.6.1 issues thread and add scenarios if they differ from the ones already listed.

The actual cause for crash is pretty much here, but it doens't seem to be enough to solve the issue.

Thanks.

Vernn Miller
Caldari
Dreddit
Test Alliance Please Ignore
Posted - 2011.06.08 08:29:00 - [8]
 

Originally by: Evincare
I got the Info on my Petition as well, that there has been a fix deployed today. No Success - i can't even click or look around. The game will crash.
GM responded that i should do a Bugreport.
Before that i decided to wipe every single file off my computer that has CCP on it and install everything fresh (i doubt it can be fresher than last sunday)


That GM should eat a ****.

Gibbo5771
Posted - 2011.06.08 13:20:00 - [9]
 

So its crashing using autopilot when minimized.

Hate to break it to all the traders out there, thats now chucked in the "to be fixed later" pile along with FW, t3's and blasters....since it doesent effect incarna or CQ

CCP Zymurgist


Gallente
C C P
Posted - 2011.06.08 18:00:00 - [10]
 

There is a client update coming out tomorrow that will be addressing crash issues. You can see this news post for more information.

Zerububus
Posted - 2011.06.09 14:21:00 - [11]
 

After today's patch i am STILL experiencing crashes when the game is minimized.....

Windows 7 64-bit ultimate
Ati Radeon HD 5830

Zensige
0ne Percent.
Posted - 2011.06.09 14:47:00 - [12]
 

Originally by: Troll Bridgington
I have not crashed to desktop yet, but everytime I jump my graphics driver crashes and restarts. It's not as bad as crashing, but still rather annoying losing 1-2 seconds everytime I jump.

I'm not autopiloting or alt+tabbed, I'm in game. =/


I haven't crashed yet but I was before the patch. However I am experiencing the same as the person I am quoting. Maybe I have been lucky and not crashed yet, as prior to the patch It was a small chance I would not crash if I kept the right click menu open before and after jumping.

As a dictor pilot crashing when jumping can be VERY frustrating.

Deryk Kyeld
Veteran Defense Initiative
Posted - 2011.06.09 17:57:00 - [13]
 

Today's patch hasn't resolved the crashing issues. I'm still experiencing crashes when the game is minimized and I'm jumping through gates.

Aaran Kring
Posted - 2011.06.09 18:04:00 - [14]
 

I also crashed after today's update while autopiloting with client minimised.

Zakarumit CZ
Amarr
Zakarum Industries
Exiliar Syndicate
Posted - 2011.06.09 18:45:00 - [15]
 

Ok, CCP, you fixed SOMETHING, so I was actually able to make 1 autopilot trip today. But guess what? Yes, now another crash when autopiloting...theres obiously something you are still missingEvil or Very Mad

Chi Ana
Deep Core Mining Inc.
Posted - 2011.06.09 19:08:00 - [16]
 

Nothing changed, still crash

Rina Wright
Posted - 2011.06.09 20:24:00 - [17]
 

when this madness can be fixed. what the **** really??? why do u ****ing run test server. where is the ****ing QA team?

stu007
Posted - 2011.06.11 10:40:00 - [18]
 

Originally by: Troll Bridgington
I have not crashed to desktop yet, but everytime I jump my graphics driver crashes and restarts. It's not as bad as crashing, but still rather annoying losing 1-2 seconds everytime I jump.




This has just started happening to me after the most recent patch, which was supposed to fix the bugs. It's not every gate, just occasionally, which makes me think it's a client problem and not a localised graphics driver fault. And my graphics card isn't having problems running anything else.

achoura
Posted - 2011.06.11 12:24:00 - [19]
 

Originally by: Chi Ana
Nothing changed, still crash


I've had 2 clients minimized on ap since the patch (#12 hours) with no rashes at all.

However, there are people who cannot install 1.6.2 because 1.6.1 messed up their client, they simply get a corruption error. Similarly, rather oddly, if those same people re-download the client it's also corrupt. Fyi corrupt download are usually the result of bad memory (or controller). If you're getting that error your first stop should be memtest tbh. Support will tell you to check your ram for errors if you petition so it makes sense to do this to begin with. Memory can go funny over time - ocz is particularly guilty.

From the number of complaints it would seem the main cause has been fixed though.

Christopher Dallocort
Gallente
Posted - 2011.06.11 12:34:00 - [20]
 

Edited by: Christopher Dallocort on 11/06/2011 12:34:14
As a new player, I was find the 1st 3 days I played.

Then patch 1.6 came out......

Crashes every 3-5 minutes. It could be logging in, trying to leave the station, entering the station, accepting a mission, you name it.

I have installed the game 2 times, gotten the repair tool error, fixed the repair tool, nothing seems to be working.

And I WANT to play this game. Sad

Hank Shank
Minmatar
Pan Galactic Corp
Posted - 2011.06.11 20:14:00 - [21]
 

Looks like they fixed this issue.

Tatiana Nixx
Posted - 2011.06.11 22:59:00 - [22]
 

Looks like they fixed this issue? Are you kidding? Not only does my game crash on session change, now it crashes randomly. When I zoom in, when I zoom out, when I select something, when I.... you get the idea, wish CCP did. I get so little joy from the game compared to all the rage lately. I find myself doing other things than playing Eve latley just to avoid the constant crashes and overview buggs. We'll see if I find another game soon, or maybe woodworking has a renewed future in my life soon (with dropped eve acounts). I sure as hell stopped recommending this game to others!

EoH253
Posted - 2011.06.12 03:32:00 - [23]
 

Yea, the problem is definitely not fixed. Client crashes every few minutes after a restart. Even more frequently without a restart. Has not improved in the slightest since the 1.6.2 patch.


Christopher Dallocort
Gallente
Posted - 2011.06.12 10:08:00 - [24]
 

After losing the ship given to me for my last miltary mission after a crash and restart, I'm going to stop playing this game till the issue is resolved.

It just is not playing if you crash every 2-3 after starting.

Troll Bridgington
Incompertus INC
Fatal Ascension
Posted - 2011.06.12 11:19:00 - [25]
 

Still an issue for me. Eve causes TDR to recover the video driver after almost every session change.
I have had the occasional crash still as well, but not as often as before.


Lord Okinaba
Posted - 2011.06.12 13:08:00 - [26]
 

Still crashing for me. On missions too. Which usually results in me losing my T2 sentries. Mad

Christopher Dallocort
Gallente
Posted - 2011.06.12 13:24:00 - [27]
 

Tell me about it.

I lost a whole destroyer after the crash. I came back on just time to watch it blow up Sad

Chang Patak
Posted - 2011.06.12 14:07:00 - [28]
 

Problem still occurs for me, I have updated every possible driver and windows patch.
I've also done a clean install of EVE.

This is very frustrating, I play with 4 clients and when one goes down they all go down.
Please at least tell us your looking in to this

Mr Entity
Posted - 2011.06.12 14:11:00 - [29]
 

Not fixed here. Still crashing on jumping/docking.

Godsdood
Definitive Exploration and Excavations
Drama Flakes
Posted - 2011.06.13 01:34:00 - [30]
 

EVE was fine for me before the path, now it crashes everytime, as in the whole PC freezes up and a hard reboot is required.

Seriously?

Repair.exe doesnt work either, get an error that refers me to a log that doesnt exist.


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only