open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Client NOT Crashing on DC issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Zora'e
Nasty Pope Holding Corp
Talocan United
Posted - 2011.06.06 03:18:00 - [1]
 

Edited by: Zora''e on 06/06/2011 03:18:14
I have already submitted a petition. However I would like to know if anybody else is having this issue.

I will afk for a while, either cloaked up or in a station and somewhere along the way while I am afk, my client will DC. This doesn't bother me, it happens but what does bother me is my CLIENT doesn't shut down when it happens and it appears to me while I am doing other things that I am still connected and in EVE.

The other day I was offline for nearly 3 hours according to my corp mates, yet the client was still running, and showed me still cloaked in space.

Anybody else having this issue?

~Z

Taladia
Posted - 2011.06.06 06:29:00 - [2]
 

I've had it happen to me as well although I've only noticed it in station, although I haven't spent a lot of time out in space AFK so that could be the reason. The client doesn't shutdown until I perform some action that would need to round trip to the server, check the market, undock, etc.

Soi Mala
Whacky Waving Inflatable Flailing Arm Tubemen
Posted - 2011.06.06 16:22:00 - [3]
 

This has always been the case. Basically, the client doesn't constantly poll the server, to do so would cause LOTS of traffic for no real reason other than to say -

"you still there?"
"yep i'm still here"

Instead, the client only polls when something changes or you request new info, like opening the market, or getting wallet transactions etc...

So to keep up with your current status, just do something one in a while, open a window or refresh local or something.


Mirioana
Posted - 2011.06.06 23:14:00 - [4]
 

Thad a very similar problem.

I was in a middle of a very easy mission. Rats couldn't drop my shields under 90%. I look away for a few moments insepctic my other account. When i look back i notice the rats stopped dying eventhough my guns & drones were shooting. My shield was at 95% at that time.

Interface froze. Nothing responded. Close the game and relog right away... just to find myself in a POD killed by rats that realisticly could never break my tank. They didn't have any web/scram/dissrupt either so why didn't the ship warp out when the game bugged? Or at least when i closed it?

Anyway, i filed a petition and CCP said "their logs show no error".

I know at least 4 people that experienced the same "game freezes but doesn't close/log off by itself".

So basicly you have no warning that something's gone wrong. The animations still go on, everything looks fine, sound works. Your only hint is the fact that ships stop dying.

Kirell
Treasure Hunter Enterprises
Fusion Alliance
Posted - 2011.06.07 05:12:00 - [5]
 

this problem is most commonly associated with a router issue. I have the same problem from time to time, but some days worse than others. not sure why 100% but I do know I disconnect my router and plug directly into my PC from the modem and the problem goes away. a few days later I'll plug the router in and no problem.

it just seems to act up randomly so I attribute it to a bad router, one day I'll get off my ass and buy a new one.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only