open All Channels
seplocked Test Server Feedback
blankseplocked All Issues/ Feedback 15th CQ Sisi build Updated 6-2 TQ Client patch1.5
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3]

Author Topic

Salpun
Gallente
Paramount Commerce
Posted - 2011.06.13 14:24:00 - [61]
 

Edited by: Salpun on 13/06/2011 14:25:18
8th build up- was small looks like the only change was in pop up message wording.
The only one i was looking for got fixed
-Prevously the warning message for declining a career agent mission did not clarify you would not be able to ask him or her for another mission if this was the case.

There might have been more let the hunt begin.


Soden Rah
Gallente
EVE University
Ivy League
Posted - 2011.06.13 20:04:00 - [62]
 

I performed a clone jump, and just jumped back to my original char after the 24 hr cool off.

Now the JC I went too, obviously didn't have the clothes I purchased and was wearing in the Vanity store (not something I will do on TQ but this is testing) so it was wearing the outfit I was wearing before I bought the Vanity clothes. which is so far so expected.
However on jumping back my char stayed in the non vanity outfit... and what is worse, the vanity clothes he was wearing, no longer existed...
I suspect we have a Jump Cloning kills you're vanity clothes bug... I will repeat to confirm then BR.

At the moment the Issues I see that need to be fixed before release are as follows...


Old hanger, we need to keep it, and have CQ disembarking as optional.

POD, should be in pod room not on end of stair case. locked door leading to it is acceptable if building room not possible before release.

When in CQ the game should act like you are not in you're selected ship, it is not intuitive to be standing there in CQ with your pod on the balcony to be told you can't JC because you're still in you're ship. Anything else along those lines would also apply.

Separate graphics settings in CQ from space, for too many reasons to list.
[My GTX 460 fan goes into overdrive if I am just standing still in CQ not doing anything, that is on max everything, but it runs in space like that just fine... and even if it does lose frame rate due to massive fleet battle it doesn't overheat, I just get single digit fps.]

Incarna/CQ needs a completely independent UI, designed specifically and exclusively for CQ/Incarna... without this, there is no point.
This ties in with having a separate hanger view with the old UI.




The crash frequency in CQ at the moment is far too high, as a replacement for the hanger which is one of the least intensive, and most stable parts of the game (for good reason) with something buggy, featureless, and THE most graphics intensive environment in eve...

Not only makes no sense, but means I, along with I suspect many others will simply not load station environment on TQ.

This is a shame, and represents a total waste of your and our time, bandwidth, and money.

Give Incarna a its own functioning UI, its own graphics settings, keep the hanger, and put the pod in its own room, and just generally stick to your own, excellent. backstory...
And Incarna will be great...
don't do any/all of those things....
And I won't bother to load it on TQ.

Andreus Ixiris
Gallente
Mixed Metaphor
Posted - 2011.06.13 20:32:00 - [63]
 

Not all character art assets - clothing, hairstyles, tattoos - are available for all races. Please address this.

Elayae
Gallente
Re-Awakened Technologies Inc
Posted - 2011.06.15 10:59:00 - [64]
 

Market - apparel - info - zoom
-> previewing any stuff in the store results in approximately 80% fps drop with additional delay
-> camera on previewed stuff can not be shifted when zoomed in

Salpun
Gallente
Paramount Commerce
Posted - 2011.06.15 15:23:00 - [65]
 

10th build up.

Lets find those fixes.

I will not have time to go thru my list of checks so lets start searching and updating.

Aubrey Addams
Posted - 2011.06.15 17:16:00 - [66]
 


Salpun
Gallente
Paramount Commerce
Posted - 2011.06.15 17:31:00 - [67]
 

Bug report # ?
System specs

On the ninjaLaughing

great photos

Salpun
Gallente
Paramount Commerce
Posted - 2011.06.15 17:36:00 - [68]
 

Edited by: Salpun on 15/06/2011 17:37:43
double post monster got meLaughing

Rykuss
Gallente
Posted - 2011.06.15 19:18:00 - [69]
 

Edited by: Rykuss on 16/06/2011 09:40:45
Lasers sound like autocannons.
All mining laser from miner I to Strip II's sound the same, for that brief instance that they actually make a sound at the beginning of the cycle.

Anij
Posted - 2011.06.15 22:54:00 - [70]
 

Edited by: Anij on 15/06/2011 23:09:11
the graphics for tractor beams and salvagers is very shiny and all, but on most ships they are way too small to see properly.
Something should maybe be done about the scaling on these modules.
This is also true for mining lasers, although not to the same degree.
Seems kind of a waste to put that much work into graphics if its going to be barely visible on half of the ships.

(these non size specific modules should perhaps be scaled individually for each ship/ship-class if that is possible)

Also the hybrid turrets kinda clash with the reflective finish on the gallente ships

SportBilly
Posted - 2011.06.16 05:41:00 - [71]
 

Update on the 15th has caused ship fitting tool to go blank,so unable to refit ships and their are no turrets or effects from own ships now.

Salpun
Gallente
Paramount Commerce
Posted - 2011.06.16 17:12:00 - [72]
 

11the build up for the mass tests. As I can not get on are

Ship fitting working now, Is the Mac client working better,

any other issues.

Have fun with the mass test.

Razin
The xDEATHx Squadron
Legion of xXDEATHXx
Posted - 2011.06.16 20:15:00 - [73]
 

Build 271017.

Bug: while docked there is still no 'enter ship' command in the ship drop down menu or button on the station ui.

Temuken Radzu
Posted - 2011.06.16 21:56:00 - [74]
 

Blaster effects still bugged....

Tres Farmer
Gallente Federation Intelligence Service
Posted - 2011.06.17 04:21:00 - [75]
 

Originally by: Razin
Build 271017.

Bug: while docked there is still no 'enter ship' command in the ship drop down menu or button on the station ui.

That is because you don't leave your ship while docked..
Proof: http://www.eveonline.com/externalLink.aspx?l=http%3A%2F%2Fimageshack%2Eus%2Fphoto%2Fmy%2Dimages%2F221%2Fincarnayouwontbelieveit%2Ejpg

The whole CQ + Hangar mixup is the cause for that. You think there is no usability test going on or even thought of while they develop this stuff.

Salpun
Gallente
Paramount Commerce
Posted - 2011.06.18 19:03:00 - [76]
 

First TQ build is up lets see what broke on itTwisted Evil.

Rykuss
Gallente
Posted - 2011.06.18 21:53:00 - [77]
 

Heavy modulated energy beam I is the laser turret that sounds like auto-cannons. Tried the meta 4 quads and they sound great, look great too! Pew pew pew! Very Happy

Blue Harrier
Gallente
Posted - 2011.06.18 22:17:00 - [78]
 

A quick test as Iím off to bed;

Mining laser sound repeat, fixed.

Warp tunnel boom sound, fixed

Warp tunnel out of warp sound, fixed

Warp tunnel itself, almost fixed, it did miss one short warp.

Docking time a tad bit faster, might have shaved a couple of seconds off the total time.

Noticed the station name above the CQís door on the way in from the walkway.

Better lights on the balcony and better face lights, made the avatar much better to look at even in the low light of the walkway.

Noticed a small [Agent Finder] button on the Station Services window, this might have been there before but I missed it.

The strip mining lasers are awesome, big bold and look like they are mining asteroids not marshmallow.

Question
Has the Hulk had a makeover because mine looks really shiny and has extra wheels turning under the body, it also seems the have a new paint job but as Iím colour blind I canít really tell?

What would be nice (other than having the option not to use CQ).

Double click your ship to open the cargo bay (it did it once but failed after that) might be a bug.

Double click your pod to undock, it seems logical (or I thought so).

Will try a clone jump tomorrow and see how that works.

Soden Rah
Gallente
EVE University
Ivy League
Posted - 2011.06.18 23:10:00 - [79]
 

The NCC still can't reliably remember your previous pose (defaults to the one in the middle every time)... and still asks for you to change your passport photo every time you change outfit.

trying a clone jump atm, looks like my AUR clothes were dumped into hanger like they were supposed to... I will see what happens when I jump back tomorrow....

CPU powers up to a constant *80~90% on one core and 70~90% on the other any time I am in CQ regardless of settings (core 2 duo 6400 2.13GHz)

GPU starts melting also.

I will be turning station environment off on TQ.

Mirror turns brown and has no reflection on Low interior settings.

Minmatar lighting still looks terrible...
Go watch some films with dark/gloomy/atmospheric lighting in them, Blade Runner(directors or final cut), firefly (with commentary where they tell you how they did it), Alien (the first one), Sunshine, and the music video to Elton John's "Something about the way you look tonight"...

You need to add in more uplighting and wall lighting to catch the avatars faces letting them look cool, (lights under,around the edge of, the table would be good), also around the skirting board, but still keeping the dark dank feel....

BTW I used to do backstage theatre work and trying to make atmospheric lighting while still lighting actors faces was a major part of good lighting design.

And work on more realistic shadows, atm it doesn't look like my avatar has shadows on his face... it looks like he has mud on his face...

And Much Kudos to Salpun for doing CCP's job for them in running this thread.

Salpun
Gallente
Paramount Commerce
Posted - 2011.06.18 23:50:00 - [80]
 

Edited by: Salpun on 20/06/2011 20:17:13
test 2000 June 20th


Industral mission one still have to go get an insurance ship to complete becouse there is no mining laser on the starter ship.

New character Agent finders default is the serpentis faction if using the agents tab agent finder needs to fixed replaced with any.( fixed on the last character i tested)

movable model of the noble exchange items takes a while to load.

Scanning tutorial needs to identify the scanner as system scanner because the default opens to the D-scan tab.

Log if pined at log in still has to be reset( by clicking on settings and clicking back on log tab) to show info.

Tractor beam cuts out every 10 secends.

Soden Rah
Gallente
EVE University
Ivy League
Posted - 2011.06.18 23:55:00 - [81]
 

Originally by: Salpun
Industrial mission one still have to go get an insurance ship to complete because there is no mining laser on the starter ship.


So in a feature(CQ) admittedly aimed squarely at new players, and despite the fact that CCP have been asking for feedback on the new player experience above all else, A feature that is supposed to increase Immersion, Breaks it, and a feature designed for noobs, foils them....

Maybe this is why Incarna is not coming with any kind of noticeable advertising drive...
And noone from CCP will answer questions on CQ/Incarna....

Chickens....

Tres Farmer
Gallente Federation Intelligence Service
Posted - 2011.06.19 14:25:00 - [82]
 

Edited by: Tres Farmer on 19/06/2011 14:27:27
Don't know about the actual status of known bugs, just to add my own list for the CQ:

currently reported and attached to a defect:

- standing on couch
- interactive area for couch too small

reported and pushed back as 'feedback/feature request':

- [sit] command doesn't work in all cases, where you can get the context menu for the couch (I argued that it's a bug that the context menu comes up although you can't use it, but who am I)
- CQ doesn't start where you logged off
- pod at the hangar balcony

currently unfiltered:
- lighting in CQ is dull and flat, even on high settings

not reported:
- sitting on couch from behind (avatar 'flies' through the couch)


@OP, good job of doing CCPs work there.
/friendly bump

Soden Rah
Gallente
EVE University
Ivy League
Posted - 2011.06.19 22:42:00 - [83]
 

Ok original Jump Clone bug fixed. you no longer lose your vanity clothing on jumping.

However when you jump back you don't put your nice clothes back on. You have to re-customise and redo your char portrait to put them back on.
the clothing of each clone should stay on the clone, so if you jump back to a clone it should be wearing what it was wearing when you jumped out of it.
And you really, really really shouldn't have to redo your portrait every flippin time you have to change your clothes...

Kicking back, and waiting for the flames on Wednesday when the rest of the player base sees how this patch.

Gal BS lvl 5 should do the trick.

And Having tested this on SiSi...
I will not be loading station environment on TQ.
And I will not be buying anything in the AUR store.


Salpun
Gallente
Paramount Commerce
Posted - 2011.06.19 23:18:00 - [84]
 

Posted by CCP Vertex on another thread

------------------
Salpun, I've been reading your feedback thread for a while and although I havenít replied it does not mean we arenít taking feedback from the thread. I would like to thank you for your efforts in collating issues and encouraging people to bug report. Generally a comment such as 'I crash when doing xyz' is hard to replicate due to so many variables so having a bug report with system details/screenshots and crash dmp files is invaluable.


Soden Rah, test server patches are extremely difficult to document because of the sheer amount of development code changes that go into the code branch each day. Although this makes it difficult for players who are using new features on the test servers to see what got fixed, it would in the end be counterproductive as those development hours could be better used investigating and resolving issues.

---------------------
Thanks for the response.

A seperate settings tab for CQ is all I ask for before launch or I see it ending badlyLaughing

PS plus the NPE fixes.


Salpun
Gallente
Paramount Commerce
Posted - 2011.06.20 19:22:00 - [85]
 

Edited by: Salpun on 21/06/2011 00:27:30
Edited by: Salpun on 21/06/2011 00:10:18
CCP Dropbear has acknowledge the NPE issue says it will get fixed as soon as possible.

Will check after deployment tomorrow.

Will not be fixed tomorrow per CCP

New bugs

Event agents/ NPE agents and Starter systems not listed in the new agent finder.

Journal is showing Covering the Basics and Combat Basics as in progress whiel missions the academy and Moving on are complete.

Might be becouse the items needed for completion are not consumed but are left in the cargo hold?

This is only for a character made after the last set of patchs.

Salpun
Gallente
Paramount Commerce
Posted - 2011.06.21 12:54:00 - [86]
 

Edited by: Salpun on 21/06/2011 18:21:03
Edited by: Salpun on 21/06/2011 16:00:43
With 4 client patches tweaks and no notes for them yet what did they fix?

currently on client patch 1.5 for incarna

Most likly this was a clean up patch of the patching proccess becouse the third one showed three patches.

Sisi restarted what changed as I cant get on?


Pages: 1 2 [3]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only