open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Client crashes when changing session (undocking, jumping, etc.)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3] 4

Author Topic

DHuncan
Posted - 2011.06.05 18:10:00 - [61]
 

Problem signature:
Problem Event Name: APPCRASH
Application Name: ExeFile.exe
Application Version: 6.44.26.2931
Application Timestamp: 4dda9d38
Fault Module Name: _trinity_deploy.dll
Fault Module Version: 6.45.26.3918
Fault Module Timestamp: 4ddd263c
Exception Code: c0000005
Exception Offset: 001b8d41
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Zangorus
Posted - 2011.06.05 18:48:00 - [62]
 

I be crashing all the time yo i want my gametime back since i cant log in sometimes

Zevas
Infinitely Prolonged
Posted - 2011.06.05 19:00:00 - [63]
 

I would just like to add that I too am experiencing this issue.

Seems to happen when I am tabbed out of game and jumping through a gate. E.g AFK traveling in empire whilst eve is minimised.

Have not had any problems while I have been active with the client maximised.

Scvm
Posted - 2011.06.05 19:10:00 - [64]
 

yes I too am experiencing crashes after jumping through gates and its random at times once an hour, once every 3 hours or 3 times in 15 minutes with the message CCP ExeFile has stopped working windows will notify you if a solution is availible..I have windows 7 on my laptop..

Cyberus
Caldari
Red Federation
RvB - RED Federation
Posted - 2011.06.05 19:55:00 - [65]
 

its not only windows 7
crash everywhere

Command 00
Posted - 2011.06.05 20:03:00 - [66]
 

whoo yeah SKYNET is LaunchedShocked

NuroCorp
Posted - 2011.06.05 20:38:00 - [67]
 

This _trinity_deploy.dll is an absolute nightmare. CCP please get this sorted out. Its almost pointless to play the game in this state.

Issaiah Mustafa
The Fornicating Assembly of Gophers and Trolls
Posted - 2011.06.05 20:46:00 - [68]
 

Originally by: NuroCorp
This _trinity_deploy.dll is an absolute nightmare. CCP please get this sorted out. Its almost pointless to play the game in this state.


DIVERT ALL POWER TO DESTROYING TRINITY_DEPLOY.DLL!!

Langoss
Posted - 2011.06.05 21:05:00 - [69]
 

when i alt+tab and i jump on gate EVE crashes with critical error

Charlie StromII
Posted - 2011.06.05 21:12:00 - [70]
 

Troll you're right but wrong. The real problem is that assci's are messsed up in the chat ughAnd space is a lot safer with you stuck in a station Laughing

Daego Phaeron
Posted - 2011.06.05 21:38:00 - [71]
 

I'm crashing every time I tried to load station, cannot even update my skills, literally paying for nothing. Tried full client reinstall, nothing. Mad.

Troll Bridgington
Incompertus INC
Fatal Ascension
Posted - 2011.06.05 22:03:00 - [72]
 


Originally by: CCP Bella Bee
"Also, in large part thanks to information from the bug reports, we believe we have identified the causes for the reported crash issues and we hope to have these issues resolved early this week."


:)

Kah'Roor
The Flaming Sideburn's
Posted - 2011.06.05 23:27:00 - [73]
 

Same for me running vista and a geforce. Been occasionally getting a Data execution preventable msg. apparently skynet hates eve running multiple accounts and alt tabbing.

Christina Yim
Posted - 2011.06.06 02:21:00 - [74]
 

Can we have time on our accounts reimbursed? Or go back to 1.5 until this issue is fixed?

I've been unable to play EVE since the patch for this very reason. Constant client crashes. It's ridiculous.

Taladia
Posted - 2011.06.06 06:31:00 - [75]
 

Same issue as the original post with the same OS and Chipset. Windows 7, Intel Graphics. (Work computer I'd never go Intel for the video if I had a choice.)

Araceli Gabriela
Posted - 2011.06.06 06:49:00 - [76]
 

Mine happens consistently when jumping gates when I have two clients running. When I have just one, it happens occasionally. "CCP.exe has stopped running" is all I see.

Siri Irme
Peyrol's Resources Incorporated
Posted - 2011.06.06 08:59:00 - [77]
 

I've got this same problem. After alt-tab technique, client crash. I have Win XP and NVIDIA Geforce 210.

Adeptus mecanicus
Caldari
The Flaming Sideburn's
Art of War Alliance
Posted - 2011.06.06 09:59:00 - [78]
 

Originally by: Araceli Gabriela
Mine happens consistently when jumping gates when I have two clients running. When I have just one, it happens occasionally. "CCP.exe has stopped running" is all I see.


If i use only this toon its stable but when i log on my 2nd acount it allmoust crashes right after it loads grid (tried eve repair/clearing casce/reinstalling patch/and a wide asortment of curses)

Zakarumit CZ
Amarr
Zakarum Industries
Exiliar Syndicate
Posted - 2011.06.06 12:11:00 - [79]
 

According to CCP, they are aware of this problem and will fix it in some future patchSad
(Yes, answered petition/bugreport)

Voyager Aurgnet
Posted - 2011.06.06 15:37:00 - [80]
 

Using Eve for almost a month now but those random crashes when Jumping or Departing from a station are annoying.... Rolling Eyes

Dietrich III
Nabaal Syndicate
Posted - 2011.06.06 22:17:00 - [81]
 

Edited by: Dietrich III on 06/06/2011 22:17:04
Looks like the next update to the Incursion 1.6 patch is supposed to fix it.

Incursion 1.6.1 Patch Notes

Quote:
Miscellaneous
...
Some players were experiencing client crashes when jumping and docking/undocking. This has been fixed.

Anguille
Posted - 2011.06.07 12:16:00 - [82]
 

let's hope so, because mine crashed everytime i logged in, after few seconds, even docked at a station... not just when i jump or warp (if only i could)
waiting now for the server to start up and try this patch's patch...

Cattegirn
Intellectual Wookies
Posted - 2011.06.07 15:14:00 - [83]
 

that doesn't mean the update this morning does it? because I'm still getting the crashes :(

Troll Bridgington
Incompertus INC
Fatal Ascension
Posted - 2011.06.07 15:32:00 - [84]
 

Originally by: Cattegirn
that doesn't mean the update this morning does it? because I'm still getting the crashes :(


Apparently this was supposed to be fixed, but I dont think it was. Time to submit more bug reports I guess :(

Baconio
Posted - 2011.06.07 16:01:00 - [85]
 

It hasnt fixed it, its still doing exactly the same thing for me and plenty of others I have spoken to.
Way to go CCP Rolling Eyes

Anguille
Posted - 2011.06.07 18:02:00 - [86]
 

still buggy client, nothing fixed for me, try again CCP thanks
i'm paying and i cannot play...

Gangotri XII
Posted - 2011.06.07 20:10:00 - [87]
 

same problem, cleaning cache does absolutely nothing, didn't have the problem before, just today

Rina Wright
Posted - 2011.06.07 21:12:00 - [88]
 

I'm playing EVE using two windows switching between them from time to time. since the recent pack I'm experiencing crashes of my second client on a regular basis, lucky if I jump 5 gates. It's freaking annoying as hell. I can't even haul stuff not talking pvping using my second alt.
Even though I'm looking forward to expansion pack, I fear them coming !!! More extensive testing needs to be done before letting it live. Come on! It takes u forever to fix it ! Last patch didn't fix crashes as promised !!! rediculous

Dietrich III
Nabaal Syndicate
Posted - 2011.06.07 22:41:00 - [89]
 

Run a logserver, submit a bug report, do whatever it takes so you can reproduce a crash and send it to CCP and maybe they can find a fix to the problem. The forum posts may help and at least us players can see others are having the same problem but bug reports are the direct way to a fix.

Taladia
Posted - 2011.06.07 23:05:00 - [90]
 

Same still crashing and getting black screens intermittently when jump. The patch fixed nothing.


Pages: 1 2 [3] 4

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only