open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.6 Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4 5 6 7 8

Author Topic

Avraham Avinu
Children of Noah
Posted - 2011.05.31 20:42:00 - [31]
 

Originally by: Venusa
The brighness / color of the capacitor and the HPs are really uglier now. It's harder to quickly check.

I hope you really gain A LOT of frame rate doing this , and not that you actually just did this because you find it better.



I actually like the change. The lower contrast helps me to see what my cap is doing when my cap is nearer to the center of the wheel if that makes sense. Also the ability to see behind it (the transparency) is nice.

Davina Sienar
The Misinterpretation of Silence
Mean Coalition
Posted - 2011.05.31 20:43:00 - [32]
 

hm

when i look at my hangar and see the little square where the number of rounds / drones on a stocked item is shown, is now transparent... well it might be nice and shiny, and a breakthrough in modern grafix, but... does it help at reading the numbers ? is that realy giving such a big benefit on the grapic edge ?
is that a thing, that I realy need (to do a patch for) ? does it improve framerate or gamespeed ? or is it just done cause of we could do it its awesome to have transparent boxes ? ...

hm

Ouriye
Posted - 2011.05.31 20:46:00 - [33]
 

How do you get to the captain's quarters?

Avraham Avinu
Children of Noah
Posted - 2011.05.31 20:49:00 - [34]
 

Originally by: Ouriye
How do you get to the captain's quarters?

You wait until June 21st (hopefully) and then login and dock. CQ isn't going to be around until then, unless you try the test servers.

Rixiu
The Inuits
Posted - 2011.05.31 20:52:00 - [35]
 

Edited by: Rixiu on 31/05/2011 21:14:47
The "new" capacitor is way to transparent. It's very eyestraining to try to make out how much is left for no good reason.

Brackets for missiles? Why? They create unnecessary clutter, missiles were perfectly easy to detect before.

The new position of the session is illogical, imagine if Microsoft would place the start orb 5 cm from the bottom and 20cm from the side? UI elements does not belong in the middle of nowhere, period.

Ship/item browser (especially ship): If you have a stack of items/ships the number of items in that stack is way to transparent, more unnecessary eyestrain.

Was the theme of this patch "lets change stuff just because we can" by any chance?

EDIT: Forgot the flipsides, new ui looks good (except the above), and is it just me or does the graphics look smoother somehow?

warock
Posted - 2011.05.31 20:58:00 - [36]
 

About: Bookmarks un-approachable

It seems old bookmark's where damaged in the latest patch. They were stil there and I could warp to them but was unable to aproach the location. The menu would still say "warp to location".
When clicking on in while in the vicinitie of the location the ship would just say in the same position and would't move.

Grey Stormshadow
Starwreck Industries
Posted - 2011.05.31 20:58:00 - [37]
 

Edited by: Grey Stormshadow on 01/06/2011 03:40:54
Corp window locks down when entering to corporation menu, assets tab, lockdown tab at least while having actually locked prints somewhere and trying to expand the station tab.

nm... wrong thread - reposted to correct one.

Copper Blimp
mG and A
Posted - 2011.05.31 21:03:00 - [38]
 

I've had my display drivers crash twice within five minutes of play. Normally, this doesn't happen at all. Running a radeon 5970.

As others have said, the new capacitor display in space is nice and shiny but far too transparent.

TheLastZmeul
Caldari
Posted - 2011.05.31 21:08:00 - [39]
 

Edited by: TheLastZmeul on 31/05/2011 21:08:53
the coloring of the cap when it's depleted or near 0 it's way to darker compared to 1/2 cap or full
it's hard to read on the fly

Gun Gun
Posted - 2011.05.31 21:17:00 - [40]
 

After patching, it seems my Loki is stuck in a 'reverse' gear :)
It feels very weird flying it backwards, it probably confuses both my opponents as well as myself. Do you plan to keep it that way ?

Ranger 1
Amarr
Ranger Corp
Posted - 2011.05.31 21:20:00 - [41]
 

Edited by: Ranger 1 on 31/05/2011 21:20:24
Originally by: Gun Gun
After patching, it seems my Loki is stuck in a 'reverse' gear :)
It feels very weird flying it backwards, it probably confuses both my opponents as well as myself. Do you plan to keep it that way ?



As said before, clear your cache.


Terrian
Posted - 2011.05.31 21:25:00 - [42]
 

WTF has happened to PI?
My chains have gone from pulling 500k a day to 10k? Have you moved resources to different planet types or something?

RnDr Brain
Posted - 2011.05.31 21:29:00 - [43]
 

what is this crosshair around missiles ? Shocked why is my log scrolling in different direction and behinde corner? Rolling Eyes

Raz Xym
Posted - 2011.05.31 21:31:00 - [44]
 

This was about the most lackluster patch I have seen in ages. Basically just a colossal waste of bandwidth and time. There better be fantastic UI improvements in the future to even remotely come close to justifying this waste of bandwidth. Still love the game, but seriously.....

Genmine Thraktool
Posted - 2011.05.31 21:32:00 - [45]
 

Missing warp effects here too. Pretty lame.

Freedom7
Posted - 2011.05.31 21:39:00 - [46]
 

Am i the only one with T3's that fly backwards ??

yani dumyat
Minmatar
Pixie Cats
Posted - 2011.05.31 21:42:00 - [47]
 

Minimized chat boxes now flash at twice the speed they used to - is this intentional?

Personally I find this VERY annoying, like my computer's trying to shout at me for having local minimized in empire. A subtle pulsing or change of colour would be nice.

BotMine
Gallente
Massehevn
Posted - 2011.05.31 21:49:00 - [48]
 

1. Whats up with new missile effect ? when zoomed out they look like bombs Evil or Very Mad please bring back the old missile effect
2. Brackets are auto hidden even after setting it as show all brackets Evil or Very Mad

Gun Gun
Posted - 2011.05.31 21:50:00 - [49]
 

resetting cache helps fly the T3 ships in the correct direction, confirmed.

You can't pan the camera to a probe to center it on screen by clicking it, like before. Or any probing results either.

Jacob Holland
Gallente
Weyland-Vulcan Industries
Posted - 2011.05.31 21:52:00 - [50]
 

There seems to be a toxic cloud missing from my toxic cloud environment...

Maz3r Rakum
Gallente
The Imperial Fedaykin
Posted - 2011.05.31 21:53:00 - [51]
 

When dual boxing my second client keeps on crashing. It didn't do this before.

Iron Airship
Posted - 2011.05.31 21:54:00 - [52]
 

I'm lacking any explosion effects on my ship... kind of important. No bang, nothing visible. Missiles disappear when they get a few hundred meters from me.

Shallente
Posted - 2011.05.31 22:06:00 - [53]
 

Bugs I've seen so far (I've seen a couple been posted allready, but I'm to lazy to read backwards):

- Tengu's flying backwards;
- PI-interaction is bugged;
- Pressing info on an alliance sometimes makes the game crash;
- When grabbing and dropping a solar system in the chat, that'll give you a popup menu like you've clicked on it;
- When jumping, brackets are automaticly hidden;
- Mailinglist management doesn't work;

Dr Fighter
Posted - 2011.05.31 22:08:00 - [54]
 

Originally by: Quadima
Energy/ Powergrid bars in ship fitting have a REALLY ugly shadow which is not anti-aliased, and they jump now, no longer animate when you plugin a mod in your ship or disable/enable one.


this makes it look like ccp moved everything one pixel to the left.

looks bad imafraid guys and leads to the question why was that changed, i wasnt aware the cap bars wasnt orange enough or that the HUD needed to look like its been shifted with a wierd shadow.

lachrymus
Gallente
Tie Rodarro Corp
Hail Of God Society
Posted - 2011.05.31 22:13:00 - [55]
 

PI is a bit broken:
1. The extractor heads don't report the right numbers - you have to move them ALL
2. The heads sometimes half-disappear as if under a sheet or edge of a drawn graphic
3. The bars in the boxes reporting extraction rates sometimes don't appear

Catho Sharn
Minmatar
Posted - 2011.05.31 22:15:00 - [56]
 

Edited by: Catho Sharn on 31/05/2011 22:15:59
A couple observations:

1. Text wrap seems to be working much more reliably on narrow windows. Huge win.
2. Ghosting highlights on items in containers and hangars appears to be fixed.
3. The scroll bar knob is now shaded, which makes the lower portion a bit difficult to see in darker skins. Be nice to have it brightened up a bit.
4. Transparency on HUD... not sure yet.
5. Client startup seems snappier, especially for multiple clients.

Copper Blimp
mG and A
Posted - 2011.05.31 22:20:00 - [57]
 

I've just noticed - when selling items, the sell button used to automatically be selected, so you just needed to press enter to sell. Now that's no longer the case, you need to click it manually. One more click in each sell equates to hundreds if not thousands of clicks each day. Seems like the opposite of progress.

Davon Kastire
Caldari
Hit it n' Quit it
Posted - 2011.05.31 22:30:00 - [58]
 

Edited by: Davon Kastire on 31/05/2011 22:31:02
There are a few bugs and issues here and there that folks have already pointed out but those can be easily fixed.

The increase in performance is very noticeable. The fitting window loads much quicker, character profiles load slightly quicker, and most importantly my ship is spinning faster than ever in both the hanger and in space. This should overall help performance in Incarna when it is released.

But don't let this good news go to your head, I and many others are still angry with the changes made in 1.5 and would like these issues dealt with.

Miyah Putredas
Posted - 2011.05.31 22:30:00 - [59]
 

Edited by: Miyah Putredas on 31/05/2011 22:44:42
Didn't find anything about this in the patch notes, but all my PI extractor extracting amounts have about halved. Is it intended as so?

EDIT: The problem seems to actually be that planetary resources have switched location on the planet, but the scanning layer has not changed. Either the extractor is showing false amounts or the scanning layer is erroneous, but either way it's clearly bugged, please fix.

Leah Solo
Posted - 2011.05.31 22:32:00 - [60]
 

The new FPS monitor! Shocked Needs to be small and transparent..like old one was. I'm not gonna even ask why, just pls revert or fix. Rolling Eyes


Pages: 1 [2] 3 4 5 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only