open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.6 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 35 36 37 38 39 [40] 41 42 43 : last (43)

Author Topic

Aionez
Posted - 2011.06.05 01:41:00 - [1171]
 

Originally by: Obsidian Hawk
Originally by: Aionez
When is incarna due?

right, if they can't do a small patch right .....


CCP get your programmers to the drawing table and fix the issue. Again you broke more than you fixed



You sir are an idiot. This last patch overhauled the entire UI framework, updating code they wrote in 2000 to something very modern and more efficient. But you are just a whiney person and probably doesnt realize what it means to overhaul 10 year old code that controls the entire UI for over 300,000 people in a program that is 6 GB in size.



what an arse licking nubcake are you?

judging by your logic your 10 year old car/ house can be flawed just fine.

software is an item just like any other thing and should be checked and checked for errors.

but continue licking balls, looks like the only useful thing you can

DHuncan
Posted - 2011.06.05 02:46:00 - [1172]
 

Originally by: Aionez
Originally by: Obsidian Hawk
Originally by: Aionez
When is incarna due?

right, if they can't do a small patch right .....


CCP get your programmers to the drawing table and fix the issue. Again you broke more than you fixed



You sir are an idiot. This last patch overhauled the entire UI framework, updating code they wrote in 2000 to something very modern and more efficient. But you are just a whiney person and probably doesnt realize what it means to overhaul 10 year old code that controls the entire UI for over 300,000 people in a program that is 6 GB in size.



what an arse licking nubcake are you?

judging by your logic your 10 year old car/ house can be flawed just fine.

software is an item just like any other thing and should be checked and checked for errors.

but continue licking balls, looks like the only useful thing you can


Calm down gentlemen. The truth is that is a lot of bugs in this huge fix. They unconfortable for us, oh yeah, but would not be fair call this a small patch. In my end, I does not work smoother or anyhow better, that's for sure. Let's wait... just a little bit more.

WCPistolPete
Gallente
MacroIntel
Posted - 2011.06.05 03:04:00 - [1173]
 

Bug report filed:

Shortcuts "stick". In my case clearing the shortcuts had no effect. Click = lock, approach and look at 99% of the time.

Recon 3 of 3: No warp tunnel animation, no green toxic cloud. And I discovered something else: The toxic cloud detonates and damages just as the player is warping onto grid, still in warp, before any modules can be activated or any navigation commands placed. Forget blitzing the last room.

Overview brackets/tabs still not refreshing without manual assistance.

HUD transparency affecting view of cap and HP rockers, also causing color shifting of enemy targeting brackets against certain color backgrounds.

Using a shortcut key to select full speed STILL flips the ship 180.

I found this response very odd:
Quote:
The problem you have described was non-reproducible.
Especially since, at the end of the report, was this statement:
Quote:
The issues you mention have been reported by many players since the 1.6 update...
This is not looking good. It's too damn bad that my subscription automatically renewed two weeks before this patch. If it were due for renewal at this point in time I would most certainly cancel the subscription. And for all those who would wants to haz my stuffz: "Trash this."

To the Devs and quality testers and long-sighted managers of CCP:
This patch is a load of guff. 40 pages of complaints about bugs, some very detailed, with sufficient commonality across OS platforms and individual systems, should in this case have resulted in a rollback and some serious retesting of the new interface.

I don't want to hear another word about Incarna until the problems with this patch are 100% resolved. Push Incarna's release back. Push it off the cliff. I could care less about walking around in stations looking at the latest Dev eye candy when I can't undock without trying to lock, approach or view every pixel that I mouse over. I should not have to refresh my overview 5 times and reload tabs with every session change. I should not have to worry about my ship flipping if I use the shortcut to request full speed. No, not the mouse click on the speed bar but the ctrl-alt-space. That STILL flips the ship.

And I should not have to put up with a HUD that, because someone thought transparency across the entire overview/HUD display was neat on his workstation, makes the overview and HUD of 99% of the players nearly invisible under most of the viewing conditions when undocked.

One last complaint: Eliminate the fade on the scroll bars. It's not bad when you have a handful of items in the window, be it chat, a container, hangar or guest list, but the scroll bar is invisible when you suddenly have stations, gates, the Jita in-station guest list or any channel where there's a lot of chat such as during a fleet op.

The next bug report I file will be attached to the business end of a Scourge Fury Heavy Missile volley. ArrowArrowArrowArrowArrowArrowArrow

P.S. Anytime you want to use my computer to reproduce the problems I reported just ask. I'll ship it right to Iceland. Just be sure to take good care of it and leave any software updates to me.

My official response is now:

Fix it. Roll it back if you must. Stop making excuses and stalling for time so you can push Incarna down our throats.Evil or Very Mad

Fuquanda
Posted - 2011.06.05 03:42:00 - [1174]
 

i recently found that another game i own mount and blade now has the eve mouse problem and i used the same info (i got from this helpfull blog not the pettition i sent day 1 still unanswered) to use window mode it could be an amazing coincedence that the mouse cursor gets stuck in the left bottom corner in both games and the problem started after the patch and the same fix applys is it possile your patch corupted directx or mice drivers or somthing ive checked a few other games none have this problem also m&b is on steam and i first patched eve demo on steam maybe coulda corupted that so after lots o fun deleting stuff on my c drive (i use 2 hd c for windows) i reinstaled or redownload as i would define it which as you can guess didnt work


p.s.i usually have problems with your patches i think it was due to limited c drive space and redownloading eve always worked now i made sure to have enough space for the patch and the game on c

Lagitus Maximus
Posted - 2011.06.05 03:56:00 - [1175]
 

there is definitely something wrong with the way eve binds keys on the keyboard. i'm not sure which app it was, maybe it was photoshop. if it's running, then the 'escape' key doesn't work in eve, even when you exit the client, the key still refuses to work in windows until you reboot.. VERY strange indeed. ugh

Diego Gallego
Posted - 2011.06.05 04:52:00 - [1176]
 

i found a fix to both mount and blade and eve. in both games the mouse can stop working resulting in a ghost mouse and one fix is window mode but makes the games hud look gigantic the other way is to make sure you text size in all of windows is on small or medium making eve a squintfest but this also fixed my 2 client crash it would crash if i switched between clients might have other crash probs though. i wanted to post this find before i continued my beta testing i found this fix on a steam forum which someone found on ask.com

Del Narveux
Dukes of Hazard
Posted - 2011.06.05 05:54:00 - [1177]
 

Couple of issues with this (or maybe it was the previous) patch:

-Whoever thought "auto-look on clicking anything" was a good idea should get launched from the royal torpedo tube, they've obviously never managed targets or dealt with gates and stuff whose dubious geometry requires clicking on them to ensure a solid right-click menu.

-NPC ECM seems to have been majorly buffed lately. This probably seemed like a really good idea on paper but one of the side effects is smaller ships are getting perma jammed for 5 minutes at a time by the mess of small Guristas ships that frequent the low-end sites (you know, the ones that aren't supposed to be done with a boring Tengu that has over 9000 sensors). Needs looking at soon, right now non-endgame PvE is rather messed up.

-Bass-ackwards T3 ships are honestly kind of awesome, we should get a "drunk mode" for those Saturday nights when you really just want some Internet-spaceships comedy.

-My tactical officer seems to be smoking the same stuff as my Legion's navigator becuase I'm getting infinitely more overview glitches as before.

Aluka 7th
Amarr
Posted - 2011.06.05 06:31:00 - [1178]
 

Well I have one additional issue:

- EVE freezes second time I open in-game notepad.

First time I open all is good,but second time I select open in left panel it just hangs.
It seems there is a memory leak because "Working set delta" in Task bar is 6MB for couple of minutes, EVE is non-responsive but my ship stays in space (no emergency warp) and memory consumed just rises and rises.
Cash was cleared and all that.

A7

Mumtaz Khan
Nagrom Security Syndicate
Flatline.
Posted - 2011.06.05 06:34:00 - [1179]
 

Eve continues to crash my computer's graphics card. Every 5 minutes my screen goes blank, then i get a popup saying my system's graphics drivers have crashed and recovered. It's incredibly annoying. I already run eve on the lowest possible settings, and now I can't run it at all. I have petitioned this and submitted the directx report, but haven't gotten a reply yet.

These performance upgrades should be intended to make EVE run better, not phase out lower-end hardware and line the pockets of ATI and Nvidia.

Insane Mudher
PsyCorp
Fatal Ascension
Posted - 2011.06.05 06:58:00 - [1180]
 

Originally by: Mumtaz Khan
Eve continues to crash my computer's graphics card. Every 5 minutes my screen goes blank, then i get a popup saying my system's graphics drivers have crashed and recovered. It's incredibly annoying. I already run eve on the lowest possible settings, and now I can't run it at all. I have petitioned this and submitted the directx report, but haven't gotten a reply yet.

These performance upgrades should be intended to make EVE run better, not phase out lower-end hardware and line the pockets of ATI and Nvidia.


This is also happening to me on my laptop [sony i3 4 months old) sometimes it recovers & sometimes ive to hold down the power button (before I could run 4 clients)

NoobPwn
Posted - 2011.06.05 07:09:00 - [1181]
 

Edited by: NoobPwn on 05/06/2011 07:28:33



Regarding to client crash when tabbed out:

_trinity_deploy.dll module base: 7CC0000

07E78D41 8B11 mov edx, dword ptr [ecx] <- class pointer ecx points to a freed memory.


Call stack:
Address Stack Procedure / arguments Called from Frame
002CA530 07E78500 ? _trinity.07E78B70 _trinity.07E784FB 002CA52C
002CA5F8 07E78323 _trinity.07E78330 _trinity.07E7831E 002CA5F4
002CA614 07E8BDE6 Includes _trinity.07E78323 _trinity.07E8BDE2 002CA678
002CA64C 07E8BBD5 _trinity.07E8BCF0 _trinity.07E8BBD0 002CA678
002CA664 07E8B003 _trinity.07E8BBC0 _trinity.07E8AFFE 002CA678
002CA67C 1E00D316 Includes _trinity.07E8B003 python27.1E00D314 002CA678
002CA698 1E00F54B python27.PyCFunction_Call python27.1E00F546
002CA6D0 1E00FECE python27.1E00F250 python27.1E00FEC9

blue.BlueWrapper::ConvertBlueToPython function is trying to dynamic cast a class which is freed already, thread safety problem maybe?


Doria Danko
Posted - 2011.06.05 07:26:00 - [1182]
 

I have 4 Accounts. Used to mine with 3 Hulks and one Orca. What is not possible anymore since the last "big" update. Tried to find the problem on my PC first.
If there is more than one client running, one client or all (in a row) ar crashing.
Eve is in this condition not playable anymore.

Pls, fix this major-problem.
There is so many players with multiple accounts.

Liise Maturin
Amarr
Akomu Aoshi
Posted - 2011.06.05 07:51:00 - [1183]
 

Issues I am still seeing are various overview and shortcut bugs including:

- Overview ghosts, ship leaves the area but continues to show on overview greyed out until refreshed.
- Pressing control then trying to lock something works but then it is as if control is permanently pressed as everything I then click gets locked unless I press control again
- Pop up message when I try to target a ship which says something along the lines of "This ship is not in your fleet", well thanks for that info Sherlock.

Other issues:

- Intermittent showing of the warp tunnel effect

Genius John
Posted - 2011.06.05 08:30:00 - [1184]
 

Everytime i log in i get a different error of some sort.Yday had errors from page 13 of this forums..today from page 22 and so on.
I can also appreciate the hard work of dev's for this patch,but.....

Quote "We've wanted to overhaul the UI in EVE for a long time now for several reasons:

Improved usability
Improved look
Improved performance"

LOL

Adrian Dixon
Posted - 2011.06.05 09:14:00 - [1185]
 

Edited by: Adrian Dixon on 05/06/2011 14:13:31
Edited by: Adrian Dixon on 05/06/2011 09:17:23
My client has started freezing on "Entering station" and "setting up Station" again. I have tried to login a dozzen times now, its frozen every time. When it did work yesterday the overview glitches, my ship flying where it feels like, the camera foucusing on single clicks and not focusing when i wanted it to made the game extreamly frustrating to play.

==Windows Vista 64Bit Log==
Log Name: Application
Source: Application Hang
Date: 05/06/2011 10:04:35
Event ID: 1002
Task Category: (101)
Level: Error
Keywords: Classic
User: N/A
Computer:
Description:
The program ExeFile.exe version 6.44.26.2931 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel. Process ID: 518 Start Time: 01cc235f6a116bbe Termination Time: 93

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Hang" />
<EventID Qualifiers="0">1002</EventID>
<Level>2</Level>
<Task>101</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-06-05T09:04:35.000Z" />
<EventRecordID>77992</EventRecordID>
<Channel>Application</Channel>
<Security />
</System>
<EventData>
<Data>ExeFile.exe</Data>
<Data>6.44.26.2931</Data>
<Data>518</Data>
<Data>01cc235f6a116bbe</Data>
<Data>93</Data>
<Binary>55006E006B006E006F0077006E0000000000</Binary>
</EventData>
</Event>

Wiccan999
Minmatar
Starwinders
Posted - 2011.06.05 10:13:00 - [1186]
 

I didnt see it listed in the known issues but:

Some chat channels are broken, closing it and rejoining sometimes works for some people
but not allways, once you have it working, relogging will make the problem appear again.

Junky Juke
Gallente
Posted - 2011.06.05 12:13:00 - [1187]
 

PC Client.

After switching to another character, the undock button disappeared. I had to restart the client, than it was again there.

PS.
Me and lots of corp mates are experiencing multiple random crashes to desktop.

catallin
Posted - 2011.06.05 12:22:00 - [1188]
 

New entries in the overview appear at the bottom... Even if I have it sorted by distance (if i warp to someone i see his ship at the bottom of my overview not on top).

Sometimes when scanning probes get resized wrong, even if i hold shift (all probes go to 1 size, except 1 that re-sizes differently. Also when scanning sometimes the name of some probes is missing from the solar system view.

We still can't click or center on bookmarks we've made in a solar system or see what they are named as (as we used to be able to do).

Ulrich Wolfgang
Posted - 2011.06.05 12:36:00 - [1189]
 

I submitted a cancel of subscription because the game does not load. I cannot update my training because the interface is corrupted everytime I attempt to log in nothing displays. I have 23 days left of playtime left how do we go about getting credit for paid unplayable time when things get fixed? Exclamation

Arrow I think when enough people cancel the renewals we'll get some kind of feedback from the company.

WCPistolPete
Gallente
MacroIntel
Posted - 2011.06.05 14:27:00 - [1190]
 

Option [1] (your vote), Declare War Against CCP QA

Option [1] (your vote), Declare War Against CCP QA 2

Darod Zyree
Gallente
Zyree Holding
Posted - 2011.06.05 15:05:00 - [1191]
 

Edited by: Darod Zyree on 05/06/2011 15:05:33
why does my eve client keep thinking i am pressing the alt button?

- i dont want my overview permantly frozen
- i dont want to look at something everytime i click

...


NiteNinja
Posted - 2011.06.05 15:15:00 - [1192]
 

Eh just minor things for me.

Cap wheel is off colored, as well as the rest of the HUD seems faded.

Sometimes it seems that the Control key is always on, don't know why it toggles, its rather annoying.

Missiles have brackets around them, and explode cheesily when a defender missile hits them.

Overview will not hold still when you mouse over it, so when you are in a trade hub trying to click on a gate or object, you constantly have to grab at it.

Kalissa
Sacred Templars
RED.OverLord
Posted - 2011.06.05 15:17:00 - [1193]
 

I too have an issue with my ship locking up everything I click on. The workaround I use is to hit the CTRL key a couple of times and it clears the problem temporarily but after a few mins it comes back.

Caderic Nolen
Posted - 2011.06.05 15:23:00 - [1194]
 

planetary interaction is broken. not showing anything on planet but the command centre, and not the extractor that i recently built :S :/ no isk for me then

Dark Shadowstar
Posted - 2011.06.05 15:29:00 - [1195]
 

In reply to my petition about the flawed TRANSPARENT HUD I have received this very helpful and innovative response from CCP

"See if clearing your cache and settings folders helps, corrupt cache and settings files can cause ingame items and information being shown incorrectly or not at all. It can also cause players, ships and items to function improperly."
See we all thought CCP had changed it in the Incursion 1.6 deployment. They never did it its all to do with our cache and settings folders!!!!

Come on CCP lets have some proper answers please, we are not idiots

DHuncan
Posted - 2011.06.05 15:57:00 - [1196]
 

Cannot be immersive anymore when one is allways expecting the CTD.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ExeFile.exe
Application Version: 6.44.26.2931
Application Timestamp: 4dda9d38
Fault Module Name: _trinity_deploy.dll
Fault Module Version: 6.45.26.3918
Fault Module Timestamp: 4ddd263c
Exception Code: c0000005
Exception Offset: 001b8d41
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

DHuncan
Posted - 2011.06.05 16:13:00 - [1197]
 

And again.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ExeFile.exe
Application Version: 6.44.26.2931
Application Timestamp: 4dda9d38
Fault Module Name: _trinity_deploy.dll
Fault Module Version: 6.45.26.3918
Fault Module Timestamp: 4ddd263c
Exception Code: c0000005
Exception Offset: 001b8d4b
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Foundation One
Posted - 2011.06.05 16:15:00 - [1198]
 

Getting constant client crashes as close as 2 mins apart. Game is useless to me right now. Sent the error log from your logserver in form of a petition.

I have 3 days playing time left, and since i've payed with plexes for the past few months i don't see a cancel subscription anymore. i sincerely hope that means you will not attempt to auto-load my previous payment method, which in my case was a credit card.

i will block that **** silly you pixel donkeys.

stop fixing stuff with broken stuff.

Troll Bridgington
Incompertus INC
Fatal Ascension
Posted - 2011.06.05 16:17:00 - [1199]
 

Originally by: DHuncan
And again.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ExeFile.exe
Application Version: 6.44.26.2931
Application Timestamp: 4dda9d38
Fault Module Name: _trinity_deploy.dll
Fault Module Version: 6.45.26.3918
Fault Module Timestamp: 4ddd263c
Exception Code: c0000005
Exception Offset: 001b8d4b
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789



Same here. Constant CTDs when jumping into another system.

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1520624

Does not seem to be isolated. Some acknowledgement from CCP about this issue would be just lovely, as the game is pretty much impossible to play for me at the moment.

achoura
Posted - 2011.06.05 17:17:00 - [1200]
 

Originally by: Troll Bridgington
Originally by: DHuncan
And again.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ExeFile.exe
Application Version: 6.44.26.2931
Application Timestamp: 4dda9d38
Fault Module Name: _trinity_deploy.dll
Fault Module Version: 6.45.26.3918
Fault Module Timestamp: 4ddd263c
Exception Code: c0000005
Exception Offset: 001b8d4b
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789



Same here. Constant CTDs when jumping into another system.

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1520624

Does not seem to be isolated. Some acknowledgement from CCP about this issue would be just lovely, as the game is pretty much impossible to play for me at the moment.


It was on Thrusday, saying it had been internally fixed and released before next week end i.e. 8 days of unplayable eve.


Pages: first : previous : ... 35 36 37 38 39 [40] 41 42 43 : last (43)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only