open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.6 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 18 19 20 21 [22] 23 24 25 26 ... : last (43)

Author Topic

CCP Punkturis

Posted - 2011.06.01 16:31:00 - [631]
 

Originally by: Aaron West
CCP please acknowledge that PI is broken and that clearing the cache does not resolve the issue!
Please provide progress on identifying the root cause of the issue and estimated timescales to resolving it.

I understand you are all firefighting at the moment! however, some clear communication from your side would be appreciated and reassure the user base that you are addressing the issues!

Keep up the good work.


We are working to resolve the PI issue as fast as we can!

eno wocK
Posted - 2011.06.01 16:32:00 - [632]
 

Originally by: Lighthugger
I can't even get the client to load, if I can't resolve this I am going to quit PAYING for Eve and move to another game...both accounts.


same here :(

windows 7 ultimate 64

Urgg Boolean
Posted - 2011.06.01 16:32:00 - [633]
 

Okay - it's the morning after and PI is still broken. Clearing cache as suggested in the lead post in this thread DOES NOT FIX the problem.

Toovhon
Posted - 2011.06.01 16:33:00 - [634]
 

Originally by: Xander Hunt
Originally by: Ai Mei
Amarr stations are missing their chanting in the background, please bring it back as soon as possible


.. what?? NO! PLEASE!! DON'T BRING IT BACK!!!


Eve has sound? When was this added?

DarcyCrash
Posted - 2011.06.01 16:39:00 - [635]
 

It takes me 5+ mins to login when entering the game after i selected a character. I have 3 accounts, and this is becoming very time consuming/aggrevating.

Johnny Dexter
Posted - 2011.06.01 16:42:00 - [636]
 

Please make the semi-transparent scroll bars go away. Annoying.

Sadron
Axis.
Pandorum Invictus
Posted - 2011.06.01 16:44:00 - [637]
 

Impossible to play at all...
Seems if you use jump bridge / gate / titan etc. to jump to other system, then your brackets are turning all the time off. You need to turn the brackets on all the time.
Same issue was yesterday, why it isn't fixed?

DeltaWav
Posted - 2011.06.01 16:44:00 - [638]
 

When locking multiple targets quickly using Control+Left Click - ship starts approaching them - this sensitivity is new, used to be that you could lock tons of targets quickly, now you have to go slow and watch your course/speed.

Sorgenbinder
Posted - 2011.06.01 16:47:00 - [639]
 

Okay, another quirk that probably doesn't count as a bug...

Right-clicking on the Market and Wallet windows no longer brings them to the front. If I want to modify an order, I have to left-click on the Wallet window before right-clicking on the order I want to modify. So now I need two clicks to do what previously only needed one. Great, as trading is my major activity and my characters typically have about 400-500 outstanding orders between them at any one time.

I have never had an issue with a patch or update before. But this one sure brings the holiday to an end...

Baron Blofeld
Posted - 2011.06.01 16:47:00 - [640]
 

MAC / OSX

iPatcher freezes on verifying 'resDX9.stuff' (total verifying bar at about 5%, current file verifying bar at 100%)

I left it for 2.5 hours 'just in case' things were still going on in the background. rest of my computer was almost completely frozen during this time, mouse would update its position once every minute or two.

Is there a way to apply the patch without any verification process?

Is there a solution to this problem besides downloading the entire game/running repair tool that tells me it needs to download the entire game?

Fuquanda
Posted - 2011.06.01 16:48:00 - [641]
 

how can i switch my client to window mode without using the mouse in the login screen

Orgas Mando
Posted - 2011.06.01 16:50:00 - [642]
 

Edited by: Orgas Mando on 01/06/2011 16:51:25
Chat channels do not show text, be it written by yourself, or someone else :solution, close channel, join it again. (does not work with local though).Hotspots for Minerals on Planets, are now weak spots. moving extractorheads from "white" areas to blue ones increases the mineable amount.

Mearden Ataru
Posted - 2011.06.01 16:57:00 - [643]
 

so do we have a fix for this stupid crash bug i duel box all the time if not triple box and everytime i minimize a client it crashes its getting kinda old FIX IT ALREADY

Captain Raleigh
Posted - 2011.06.01 16:58:00 - [644]
 

Oh, and on my macbook I can't even download the patch… it gets to 5% hangs for a couple minutes then kindly lets me know the download failed.

Is there somewhere I can manually download it?

Rejoined the game 2 days ago after a year away. Think I'd like a refund please.

DeltaWav
Posted - 2011.06.01 16:59:00 - [645]
 

Originally by: Fuquanda
how can i switch my client to window mode without using the mouse in the login screen


Hold ALT and hit ENTER - that will toggle between windowed and fullscreen mode.

Forgotten Deity
Posted - 2011.06.01 17:04:00 - [646]
 

My Local, Alliance And Corp chats keep disappearing while logging in and going through gates. which is a little irritating.

I do not dual box clients but if I Alt+Tab out and try to Alt+Tab back in I'm crashing on occasion but not every time I do it.

Seabeast2
Posted - 2011.06.01 17:07:00 - [647]
 

Originally by: Fuquanda
ever since the patch yesterday (for pc) my mouse doesnt work in eve ive repaired it cleared cache dl and reinstalled it 4 times once through steam even found an old client from tyranis patched it same problem so it is wth out a doubt the new patch


I reported same problem earlier. My second computer works just fine. Only real difference I can discern is that, with the problem computer, I am using the Logitech Performance MX mouse with bluetooth. Anyway, if you have problem with the mouse cursor not responding, can you specify what brand of mouse you are using please?

Malkev
Posted - 2011.06.01 17:07:00 - [648]
 

Originally by: CCP Zymurgist
Bookmarks were in the wrong location on the system map. They have been properly chastised and moved back to their proper locations.


The name of the bookmark still does not popup when it is hovered over.

Jhonny Pricegrabber
Posted - 2011.06.01 17:09:00 - [649]
 

Edited by: Jhonny Pricegrabber on 01/06/2011 17:15:38
Edited by: Jhonny Pricegrabber on 01/06/2011 17:14:02
Edited by: Jhonny Pricegrabber on 01/06/2011 17:13:12
Two major issues for scanning and wormholes:

1.
Still, it is not possible to read old bookmarks on the Star Map.
It is really anoying.
I need to scan everything again and again.
Mayby it is time for CCP to change scanning system in one simple way:
If player scanned something before to 100%, it should be always 100%, when he is scanning after few hours same system.
Only new signatures should be mistery.

2.
It is not possible to safetly control WH space, by colapsing the wormholes, because if you use two EVE clients on same PC, one will crash and you will risk your Carrier, Dread or Orca to be fast destroyed by the ppl from the wormhole you want to close.

CCP please focus on those damn crashes!!
I don't see any comments about crashes from any of CCP technicians.
A lot of ppl reported those crashes, while jumping thru stargates, wormholes etc.

This is the first thing you should fix, other issues - well, we can live with that for 1 or 2 days.

Regards,

Fuquanda
Posted - 2011.06.01 17:11:00 - [650]
 

Originally by: Seabeast2
Originally by: Fuquanda
ever since the patch yesterday (for pc) my mouse doesnt work in eve ive repaired it cleared cache dl and reinstalled it 4 times once through steam even found an old client from tyranis patched it same problem so it is wth out a doubt the new patch


I reported same problem earlier. My second computer works just fine. Only real difference I can discern is that, with the problem computer, I am using the Logitech Performance MX mouse with bluetooth. Anyway, if you have problem with the mouse cursor not responding, can you specify what brand of mouse you are using please?


i use a logitech cordless optical trackman could be a wireless logitech issue

Heldaneen
Posted - 2011.06.01 17:14:00 - [651]
 

when setting up a market buy order and changing the "location".
When in a station, clicking the selected station did popup a window (to enter another system name), and the textfield had focus.
Since update, the textfield doesn't have focus anymore, and one needs to put cursor it before typing

tatsudoshi I
Gallente
The Venus Project - Zeitgeist Movement
Posted - 2011.06.01 17:15:00 - [652]
 

Edited by: tatsudoshi I on 01/06/2011 17:15:24
Among all this ranting and whining "Buhu my pewpew is flying backwards!"#¤%&/(&%¤#"¤%&/¤#"¤%&¤#%" and so forth, I just want to make a

Quote:
Quote:
Quote:
Quote:
SHOUTOUT TO ALL OF CCP FOR GIVING US THE LIFE THAT IS EVE! MOST OF US REALLY REALLY ... REALLY APPRECIATE YOUR EFFORTS





CCP should rule the world. Oh they already do, don't they YARRRR!!

Forgotten Deity
Posted - 2011.06.01 17:15:00 - [653]
 

Dragging and dropping System name opens the right click menu for when you're in space even if you're in a station.

Jhonny Pricegrabber
Posted - 2011.06.01 17:25:00 - [654]
 

Edited by: Jhonny Pricegrabber on 01/06/2011 17:28:51
Edited by: Jhonny Pricegrabber on 01/06/2011 17:28:26
Originally by: tatsudoshi I


CCP should rule the world. Oh they already do, don't they YARRRR!!



If they are, they should always keep international level, and with that patch, they dropped to the 3rd World League.
It looks like few GM's and propably few game testers are not even enough to see major bugs, that normal players discover after 5 min of play.

I would like to know who is responsible for this terrible product called Incarnia.
This never happends in Blizzard Company.
I understand few minor bugs, which are hard to recongnize, but this... looks like we are the experimental rabbits, and CCP is trying to safe money, realising the unchecked product to the world.

Explain this:

How the CCP testing crew didn't see Tengu flying backwards?
How the CCP testing crew didn't see that something is wrong with the scanning and PI?
Nobody from CCP testing crew started up 2-3 clients on the same PC and didn't notice that they are suddenly crashing?

Answer is simple - CCP testing crew doesn't exists.:)

Grimpak
Gallente
Midnight Elites
Echelon Rising
Posted - 2011.06.01 17:31:00 - [655]
 

Originally by: Grimpak
dunno if somebody posted it but, I'm getting issues in certain chat windows, as in not seeing anything typed in them.

it might be a problem related with the MOTD.

channels where this is happening: "Cafe Noir." and "merc contracts"
...would appreciate a reply to this tbh.

Chissie
Posted - 2011.06.01 17:31:00 - [656]
 

Running 2 clients in windowed mode on 2 screens. Suddenly all the portraits on the client that wasn't currently the active one, disappeared and were replaced by those unknown/not recreated portraits, the active client was unaffected.
Relogging fixed the issue, but then suddenly again, the portraits went to those unknown versions.

Kogenta Byakko
Posted - 2011.06.01 17:37:00 - [657]
 

Edited by: Kogenta Byakko on 01/06/2011 17:38:10
Was the capacitor color changed on purpose, it used to be quite yellow when full, now it's dark:ish orange even when full, it used to turn that dark orange when nearly depleted before, now it just sort of fades a bit into grey when it goes to low %, used to be easy to determine aproximate capacitor level just by looking at the color of the capacitor, now you have to look more closely to determine if it's low or high.

Grimpak
Gallente
Midnight Elites
Echelon Rising
Posted - 2011.06.01 17:40:00 - [658]
 

Originally by: Jhonny Pricegrabber
Explain this:

How the CCP testing crew didn't see Tengu flying backwards?
How the CCP testing crew didn't see that something is wrong with the scanning and PI?
Nobody from CCP testing crew started up 2-3 clients on the same PC and didn't notice that they are suddenly crashing?

Answer is simple - CCP testing crew doesn't exists.:)


according to a devblog once released by the QA guys, they can't stop releases unless it's a critical defect, if I'm reminded.

WCPistolPete
Gallente
MacroIntel
Posted - 2011.06.01 17:42:00 - [659]
 

Originally by: CCP Bella Bee

Thanks for reporting, yes we are listening, the issues that you list are confirmed as known issues and we are working as fast as we can to resolve them.

(The forum team is working on the new forums, they are not a part of this update)


Thanks for replying. I realize that you're (CCP as a whole) trying to improve content and update product in order to increase it's enjoyability and longevity and I understand that occasionally there are trade-offs. The team there definitely needs a test server that more closely mimics Singularity. Most of the bugs being reported should have been worked out before this went live, personal preferences (HUD transparency) aside.

Again thanks for replying and acknowledging that all of the issues are being addressed. Wink

Lady PimpStar
Posted - 2011.06.01 17:46:00 - [660]
 

Another MAJOR issue.. If I run two clients. The overview and side bar dispears on the second client. Tried clearing cache but does not solve it. Going to create a second eve directory to see if that fixes the problem.


Pages: first : previous : ... 18 19 20 21 [22] 23 24 25 26 ... : last (43)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only